Question about Pioneer Car Audio & Video

1 Answer

How to set the cd player

I WANT TO KNOW HOW TO SET THE LEVELS TO THAT MY SUBS AND AMP SOUND CLEAN

Posted by on

  • richny26 Aug 08, 2008

    I Have A Pioneer DEH-P5900IB

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 20 Answers

Please tell me the model of radio. Try messing with the main on your amp.

Posted on Aug 07, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

CDE-9845 power up my MRP-M500 amp but subs wont work?


Have you checked the subs? And tested the RCA cables?

Mar 20, 2012 | Alpine CDE-9845 CD Player

1 Answer

I have an amp powering two subs but only work with the radio and not when its in aux mode or cd mode. do i need some other conection


I am not familiar with your head unit but I know some radios can control audio options for each source. My unit has adjustments for bass treble fade sub out etc in each source like radio, dvd, cd usb etc. I would check this first. For example, my radio can have the bass set to zero while the dvd can have the bass set to 5. If this is the case for your stereo, the sub out for the different sources can still be set to off.

Feb 22, 2010 | Alpine CDA-9851 CD Player

1 Answer

I have a pioneer DEH-p3100 and I dont understand all the different levels and at what HZ to put the low high and mids at. i have (2) 12" kenwood speakers and a 600W alpine amp. I am lost when it comes to...


dude honestly you could get 101 answers for this and 101 oppinions a real person who knows what there talking about will tell you put on a sound cd with high and lows made for sound testing and play with the setting to you get the best sound to your ear every system is different even if i had the same system i would want mind different because of maybe different cars subs facing different way.prted boxes theres just to man options....so it comes down to you having to play with it and use your headunit manual or find a printout for the basic controls so you actuall know what your changing around till you find the best sound

Jan 15, 2010 | Pioneer DEH-P3100 CD Player

1 Answer

No sound to the subs


Possible solution: Check to make sure your ground connection is connected to metal that is NOT covered in paint. This is not a solid connection and can ruin your amp over time. Simply scrap away the paint and re-connect. This was a problem i ran into recently.

Jul 27, 2009 | Sony XPlod CD Player w/MP3 Playback...

3 Answers

Thumping sound


You either have a bad ground from your amp to the vehicle or a problem with the amp. Where is the amp grounded? Do not ground an amp to a seat bolt or side panel on any vehicle. The weld points on the car itself cause issue with ground. Take the ground wire directly thru the bottom panel (floor) Check befor you drill! don't hit a wire/fuel line, etc. That will give you a solid ground. Keep your ground wire length to a minimum. 18" or less, and use the same gauge wire for ground as you do for power. Hope this helps

Jun 10, 2009 | Pioneer DEH-1600 CD Player

1 Answer

SUBS NOT PLAYING THROUGH AMP


There is an otion to turn sub output on/off in the "audio menu". Hit " in lower left to turn sub out put on.

Mar 17, 2009 | Xtreme Sound WMS336 CD Player

1 Answer

Cd player plays, but no sound comes out of speakers.


first off the amp gets power straight from the battery. the amp is used to power the subs. the subs are suppose to be connected to the amp only( never the speakers).

for the second part you mostlikely killed the wires. you should get some one to look at it and check the wires. thee speakers might need to be re-wired

Jan 31, 2009 | Kenwood KDC-MP238 CD Player

1 Answer

Kenwood KDC-MP538U - no sound.


My issue was that I didn't have the blue "amp" wire hooked up and I had a factory amp.

Jan 06, 2009 | Kenwood KDC-MP538U Car CD/ MP3 Player

1 Answer

No Subwoofer output


the connections to the amp seem to be all wrong .check the wiring again.Does your deck have a seperate sub woofer output ?If it does , just connect one sub, i repeat, just one sub,and see the output.
OR
check the GAIN control on the amp.it should be 2/3rds of the max volume of the cd player.check it is not zero!
AND
Set the amp to the L.P.F. position.
bye .happy listening.

May 26, 2008 | Alpine CDE-7856 CD Player

1 Answer

Subs


What kind of subs, are the duel voice coil?


is just run normal series and see if you get sound, series will alwase give u sound

Don

Jan 02, 2008 | Alpine CDA-9833 CD Player

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

63 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pioneer Car Audio & Video Experts

Michael Kovalik III
Michael Kovalik III

Level 2 Expert

117 Answers

The Knight
The Knight

Level 3 Expert

69808 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Pioneer Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...