Question about Computers & Internet

2 Answers

I created an Excel program and somehow hit something that caused it to become a "read only" file that I cannot change nor add to. How did it happen, and how do I remove the "read only" status?

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 109 Answers

Right click the file and go to Properties and uncheck "Read Only"
If that doesn't help, (for Excel 2010) go to the File menu, then the Info pane and turn off "Protect Workbook"

Posted on Apr 06, 2011

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 77 Answers

Here are the steps on how you can make it a read/write file:


  1. Make sure that the file is not open in Excel.
  2. On the Windows Start menu, point to Programs, point to Accessories, and then click Windows Explorer.
  3. In the Exploring window, open the drive or folder that contains the file.
  4. Click the file name.
  5. On the File menu, click Properties.
  6. Click the General tab.
  7. Clear the Read-only check box.

Hope this helps!

Posted on Apr 06, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why are my MS Excel files being saved with a ~$ in front of the file name? I can not open them


The '~' is called a tilde, which may help with your search for help. Generally, files with the tilde are temp/backup files. Here's a link to a microsoft page describing them: http://support.microsoft.com/?kbid=211632 These files are automatically created. Make sure you have permissions for the directory you are using. Also, make sure you have registered your Excel program with Microsoft.

Apr 05, 2013 | Microsoft Office Computers & Internet

1 Answer

Dear specialists, I've faced with error with BO Report: The excel file is updating every 15 minutes, but since yesterday BO creates corrupted excel file. Status of appropriate schedule:...


Excel unable to read file is able to resolve Excel repair worksheets, fonts, formulas, cells, columns, rows and etc. Software gives back excel data crashed by any reasons: viruses, incorrect actions anti-virus software, hard drive failures. Tool has the compatibility with Windows 98 and higher. Its interface doesn't require special skills and is simple for novices.

Jun 03, 2011 | Business Objects BusinessObjects...

2 Answers

What is exel sheet extension in office 2010 ?


Excel Workbook

.xlsx

The default Excel file format. Cannot store VBA macro code or Microsoft Excel 4.0 macro sheets (.xlm files in Excel 4.0).

Excel Macro-Enabled Workbook

.xlsm

Uses the same basic XML format as the Excel Workbook, but can store VBA macro code. Users saving an Excel workbook that has VBA code or Excel 4.0 macro sheets (.xlm files in Excel 4.0) are prompted to use this file format.

Excel Template

.xltx

The default file format for an Excel template. Cannot store VBA macro code or Excel 4.0 macro sheets (.xlm files in Excel 4.0).

Excel Macro-Enabled Template

.xltm

Can contain a VBAProject part or Excel 4.0 macro sheets (.xlm files in Excel 4.0). Workbooks created from this template inherit the VBAProject part or Excel 4.0 macro sheets that exist in the template.

Excel Add-In

.xlam

A supplemental program that runs additional code. Excel add-ins use the Open XML file format to store data, and they support using VBA projects and Excel 4.0 macro sheets.

Feb 21, 2011 | Computers & Internet

1 Answer

Unable to read the file


probably the file is corrupted.
search in google if there is any program to cure the file or do another think, get this file to another pc/laptop and try if it opens there.

Feb 12, 2009 | Microsoft EXCEL 2004 for Mac

2 Answers

"unable to read file" message when opening an Excel workbook.


I was sent an excel file (.xls). friends on mac and pc can both open it.

i am on mac and keep getting unable to read error. it must be something with my mac. what could it be? nobody else has this problem.

Jan 03, 2009 | Microsoft EXCEL 2004 for Mac

1 Answer

When I try to open a Word or Excel document I get a message saying "file not available." I can create a new document and then save it, but can't open it up again. Everything was working fine...


Some things to try. XP service pack 3 came out and it and some OS patches could cause conflicts with older Anti-Virus programs. Below is a link to Microsoft's KB

http://support.microsoft.com/kb/835404/

So try sending a newly created office file to another PC to see if it can open up on it.

In Word/Excel under the help menu there is a detect/repair option.

Try disabling your AV program to see what happens.

Jul 12, 2008 | Computers & Internet

1 Answer

Create a MS Word Report


This from the Word Help files - search for Embed.

You can simply select an area in Excel copy it and paste it into your word document, but embedding allows the data in your Word document to be automatically updated as you change the figures in the Excel Worksheet.

From the Help pages:

You can insert objects (object: A table, chart, graphic, equation, or other form of information. Objects created in one application, for example spreadsheets, and linked or embedded in another application are OLE objects.) into a Microsoft Word document when you want to include information from files created in other Microsoft Office programs or in any program that supports linked objects (linked object: An object that is created in a source file and inserted into a destination file, while maintaining a connection between the two files. The linked object in the destination file can be updated when the source file is updated.) and embedded objects (embedded object: Information (object) contained in a source file and inserted into a destination file. Once embedded, the object becomes part of the destination file. Changes you make to the embedded object are reflected in the destination file.).
default.aspx?assetid=za060473201033 default.aspx?assetid=za060474651033 Embedded object
default.aspx?assetid=za060474661033 Linked object
default.aspx?assetid=za060474671033 Source file
For example, a monthly status report might contain information that is separately maintained in a Microsoft Excel worksheet. If you link (link: Used to insert a copy of information created in one program into a Microsoft Word document while maintaining a connection between the two files. When the information changes in the source file, the changes are reflected in the destination document.) the report to the worksheet, the data in the report can be updated whenever the source file (source file: The file that contains information that was used to create a linked or embedded object. When you update the information in the source file, you can also update the linked object in the destination file.) is updated. If you embed (embed: To insert information created in one program, such as a chart or an equation, into another program. After the object is embedded, the information becomes part of the document. Any changes you make to the object are reflected in the document.) the worksheet in the report, your report, or destination file (destination file: The file that a linked or embedded object is inserted into. The source file contains the information that is used to create the object. When you change information in a destination file, the information is not updated in the source file.), contains a static copy of the data.
default.aspx?assetid=za790050001033The differences between linked objects and embedded objects
The main differences between linked objects and embedded objects are where the data is stored and how you update the data after you place it in the destination file.
Linked objects When an object is linked, information is updated only if the source file is modified. Linked data is stored in the source file. The destination file stores only the location of the source file, and it displays a representation of the linked data. Use linked objects if file size is a consideration.
Linking is also useful when you want to include information that is maintained independently, such as data collected by a different department, and when you need to keep that information up-to-date in a Word document.
When you link to an Excel object, you can use the text and number formatting from Excel, or you can apply the formats supplied by Word. If you use the Word formats, you can preserve formatting when the data is updated. For example, you can change table layout, font size, and font color without losing those changes once the object in the source file is updated.
Embedded objects When you embed an object, information in the destination file doesn't change if you modify the source file. Embedded objects become part of the destination file and, once inserted, are no longer part of the source file.
Because the information is totally contained in one Word document, embedding is useful when you want to distribute an online version of your document to people who don't have access to independently maintained worksheets.
default.aspx?assetid=za790050001033Edit and update linked objects
To edit a linked object in your document, use the Links command on the Edit menu.
By default, linked objects update automatically. This means that Word updates the linked information every time you open the destination file or any time the source file changes when the destination file is open.
If you prefer, you can change a linked object's setting so that the linked object is updated only when you choose to manually update it.
To ensure that your document is always up-to-date, you can also update linked objects whenever you print the document.
To prevent updates, you can lock individual linked objects. When you lock a link, Word uses the last information available from the source file.
You can also permanently break the connection between a linked object and its source file.
default.aspx?assetid=za790050001033Edit embedded objects
To edit an embedded object, double-click it, and then make changes to it in the source program (source program: The program used to create a linked object or embedded object. To edit the object, you must have the source program installed on your computer.). If you don't have the source program, you can convert the embedded object to the file format of a program you do have.

Apr 13, 2008 | Microsoft Office Professional 2007 Full...

2 Answers

Loading Excel and Word


I would try uninstalling Excel and Word and reinstalling. Something seems corrupted.

Jan 18, 2008 | Acer Aspire 5500 5570-2609 Laptop

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

63 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...