Question about Digi 002 Rack FireWire-based Pro Tools LE External Sound System

1 Answer

Digi 002 Red Light Only fix?

I saw you have the "Best Solution". but it wasn't listed on the forum. What did you do to fix the dreaded red light only prob? I tried unplugging/replugging the cables from the inside of the power cable, but no fix....

Posted by on

  • Chadfish Aug 06, 2008

    Thanks for the info Andy. I actually got it working for about 20
    minutes yesterday by removing and replacing the wires, but then it
    clicked back off. I'll have my boss contact the manufacturer and
    hopefully they will help us out they way they helped you.

    Take care.




1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

Hey Chadfish,

I had to call Digidesign. They are aware of this very common problem with 002s and will send you a new power harness free of charge. They were really cool about and did not give me the runaround. I got the new harness in about 5 days. Make sure you have your 002 registered before you call.

Posted on Aug 06, 2008

  • andygriffith Aug 07, 2008


    I got mine going on and off for a bit by just unplugging and replugging the wires, but finally it died altogether and I had to get the new part. I haven't had a problem since I replaced the harness 4 months ago.



1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

2 Answers

My Digi 002 Rack is "Clicking" (the actual unit).

First thing to do is a hard reset. Merely unplug the power cord for 4 hours, then power up again.In order to dissipated the remaining current stored in the memory and disconnect all unit connected.


Feb 08, 2011 | Digidesign Digi 002 Rack FireWire Pro...

2 Answers

Hi i have digi design rack 002 with pro tools le

Try the other port on the 002. If that doesnt work, I recommend trying the 002 on a computer that does have 400 to see if it will connect then.

If it doesnt, then you may have a couple blown firewire chips inside your 002. It happens, and can be fixed.

Jun 29, 2010 | Digi 002 Rack FireWire-based Pro Tools LE...

2 Answers

My CM7000 has a red light on, and won't boot up

Most likely bad capacitors in the power supply. I have fixed several including my own. See avsforum CECB thread for more info

Mar 30, 2010 | Digi Channel Master/tal to Analog...

2 Answers

My computer won't recognize my 002 rack. Just

probably too late..but the internal power harnesses go bad on the digi oo2. I bought mine from sweetwater and they sent me a new harness for free.

good luck

Feb 19, 2010 | Digidesign Digi 002 Rack FireWire Pro...

2 Answers

I cant pair my iphone with my bti 002 bluetooth stereo transmitter for my car stereo system. any ideas?

I have the same problem. My iphone 3gs doesn't even see the BTI 002. I tried to connect it to my computer (windows 7) and the computer saw it and downloaded a driver for it but it cannot connect to it.

Jan 17, 2010 | Apple iPhone 3G

2 Answers

My xbox360 has one red ring

the dreaded red ring
hopefully your still in warrenty
but microsft will fix this for free
just go online and go to microsoft site there is a whole explanation of this

Oct 08, 2009 | Microsoft Xbox 360 Console

1 Answer

My ProTools LE Digi 002 rack stopped connecting to my IMac.

clean the ribbon cable connection on the dc power harness with contact cleaner. i had the same problem. this fixed it.

Feb 14, 2009 | Digi 002 Rack FireWire-based Pro Tools LE...

2 Answers

3 red lights on my x box 360

the dreaded red happened because your xbox is on for long hours at a given time...give some rest and try again if red light goes green play for 3 hours let it cool down for 30 mins... if its dead then i'm sorry

Jan 13, 2009 | Microsoft Xbox 360 Console

2 Answers

Digi 002 rack firewire

Hey -

Unplugging the harness and reconnecting only worked for a couple days. It turned out that I had to call digidesign and they sent me a new power harness for free. That fixed it for me.

Jun 01, 2008 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

Digi design 002 rack

Is your firewire cable good? Sorry, I know this is obvious.

May 08, 2008 | Digi 002 Rack FireWire-based Pro Tools LE...

Not finding what you are looking for?
Digi 002 Rack FireWire-based Pro Tools LE External Sound System Logo

Related Topics:

553 people viewed this question

Ask a Question

Usually answered in minutes!

Top Digi Computers & Internet Experts


Level 1 Expert

14 Answers

Alun Cox

Level 3 Expert

2678 Answers

Don Hart

Level 2 Expert

108 Answers

Are you a Digi Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides