Question about Sennheiser HD 205 Headphones

1 Answer

Sound in the left ear has gone. Last week I literally took my headphones off and when I put the back on again there was no sound in the left ear. What's weird is that when I fiddle around with how I put the jack into the socket on my iPod i can get sound on the left-hand side which makes me wonder if this problem isn't from a connection within the headphones but something else to do with the wire?? PS I have already tried the headphones out with other devices (it is not specific to my iPod)

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Sennheiser Master
  • 5,190 Answers

If you click my user name you will find a tip about headphones that might be able to help you.

Posted on Apr 22, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Why no more sound in left side? the right side is fine. i moved the left side like a seesaw, then i found where the sound occur. is it the wire connection problem inside the left side? what to do?


Opened up one of the earcups and dont ask me how it was just by force. The cable that connects the 2.5 to the speaker is frail and there is quite a bit of shielded cable that can rub against each other over time. I fixed it by removing the cable and soldering in two separate cables of similar size.

d826e6ea-b8a4-439f-82a2-c514c2a3d04e.jpg

Apr 21, 2016 | SOL Republic Master Tracks MFI...

1 Answer

My urban beatz tempo over ear headphones won't work they play no sound at all connected to my I pod or computer it just happened out of nowhere?


I have that same problem and I need a answer but I walked in m class and the chord hit the table and it just stopped mine is about a week old also

Sep 08, 2012 | Audio Players & Recorders

1 Answer

Left speaker only works when i push it to my ear??? please help!!!!


there is a way to fix the problem, buy some real headphones, if your price range is in the $300 range i would suggest the Fanny FW 3003 BLK, it has a dual layer 50mm driver with a built in amp with 4 way active noise cancelation for 20dB and bass boost up to 6dB.

May 13, 2012 | Monster Cable Products Monster Beats...

1 Answer

How can I fix an intermittent sound problem on the left ear piece of the Tri-port on ear Bose Headphones? If I take the ear cushion off and touch the speaker inside the ear piece on the headset using a...


I have the same problem. The first one that I bought last 1 year. I bought another one and the same problem has appeared today. I think this is because they are assembled in China. Cheap and low quality manufacturer that is sold at very high prices.

Apr 01, 2010 | Bose on-ear TriPort Headphones

1 Answer

HD600 no sound in one ear


Go inside and test the speaker with a small low power battery, connect it quickly (just a quick touch) to the terminals of the speaker, it should pop! If it doesn't it's gone.
If the Sennheiser don't have replacements, then it's bin time!

Nov 12, 2009 | Sennheiser HD 600 Consumer Headphones

1 Answer

No sound


same here..... like..... iwas using them for while by connectin em 2 my projector.. i gues.. i jus kept em aside for a few days.. whn i tried 2 use em again... it jus BLANK.... sum1 plz... totally in need of help

Jun 22, 2009 | Bose TriPort Consumer Headphones

1 Answer

Acer Aspire 1406 no sound issue


So sometimes laptops play up when the headphone socket gets a bit worn. If you wiggle a headphone jack in the socket (put it in at different angles, and rub around) sometimes the sound will come back.

There are two prongs that "detect" the headphones, and cut the speakers... and if they don't "un-contact" when the headphones are removed, the speakers stay off.

You'd need someone to solder a new headphone socket on the mainboard to properly fix it, but if you wiggle and get the speakers back, they should stay back until you use the headphone socket again.

Apr 20, 2009 | Acer Aspire 1406LC Notebook

1 Answer

Bose in-ear headphone cord cut


most head phones there two wires. those are the two that you most likly put together. if there is any metel mesh covering the wires. that has to be connected also.

Jun 05, 2008 | Bose in-ear headphones - Black with...

1 Answer

Bad connection


It sounds like you have two problems. One is your ipod earphone plug ( phono plug ) needs replacing, and # two is your headphone plug needs replacing.

Nov 30, 2007 | Bose on-ear TriPort Headphones

Not finding what you are looking for?
Sennheiser HD 205 Headphones Logo

419 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sennheiser Audio Players & Recorders Experts

Michial Gueffroy

Level 3 Expert

1138 Answers

Vito Vacirca Jr.

Level 2 Expert

140 Answers

Rob Beech

Level 2 Expert

57 Answers

Are you a Sennheiser Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...