Question about Gigabyte GA-G41M-ES2L Motherboard

1 Answer

Hi, I got very BIG trouble now.. When I finished install the mobo correctly when I power on the windows work perfectly. But, when I leave it for 4 hours, the VGA screen is going to blank. and when I restarting again the Screen never come out. Any solution? Is it my mobo already broke down/

Posted by on

  • fareez_rawi Apr 03, 2011

    i not using any video card. I just plug my vga cable to the mobo like usual. I think this mobo got built in integrated video card.. T_T

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 108 Answers

Hi!
let mew know if you use graphics adapter or vedio card

Posted on Apr 03, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My printer konika minolta c451 doen't work it show me error code c-3921 what can do to make it work


FIRST, if this code comes back. Have a technician look at it DO NOT CONTINUE TO RESET the code!!!! AS this is for the Hot Part called the FUSER. It can catch on fire! And that will ruin a perfectly good day!!!!
1. Turn OFF the main power switch. leave sub power switch on
2. Turn main power switch ON while pressing the Utility/Counter key.
3. Touch [Trouble Reset].
4. Check to make sure that [OK] is displayed and the it has been reset.
5. After turning off the main power switch, turn it on again more than 10 seconds after and check if the machine starts correctly.

Apr 26, 2017 | Minolta Office Equipment & Supplies

1 Answer

How can i remove a trouble code '3b04' that appear at my printer konica minolta bizhub c-451


" if the code comes back. Have a technician look at it DO NOT CONTINUE TO RESET the code is for the Hot Part called the FUSER. It can catch on fire! And that will ruin a perfectly good day!!!!



1. Turn OFF the main power switch.
2. Turn main power switch ON while pressing the Utility/Counter key.
3. Touch [Trouble Reset].
4. Check to make sure that [OK] is displayed and the it has been reset.
5. After turning off the main power switch, turn it on again more than 10 seconds after
and check if the machine starts correctly.

Sep 29, 2015 | Konica Minolta Bizhub C451...

2 Answers

Un insulated walls


That insulation is a very sticky mess. The hole size that you want to drill is not going to be big enough. You are going to have to get creative with trim and you should use a dry blow in insulation. The R value of the expansion foam is not as high as a blown in substance. Also using the expansion foam will leave gaps in the open space.

Jan 06, 2014 | Dow Chemical Great Stuff 12 Oz. Big Gap...

1 Answer

Hi, I got very BIG trouble now.. When I finished install the mobo correctly when I power on the windows work perfectly. But, when I leave it for 4 hours, the VGA screen is going to blank. and when I...


One bad lead can cause a computer to continue on a cycle or to shutdown or fail to detect/ boot up a computer hard drive

Test all leads that attach to your hard drive including electrical extensions,IDE,SATA

the leads from your ((motherboard to your hard drive)) make sure they have a secure connection and are not faulty or just replace them there probably old and faulty
make sure all leads that are attached to your drives dvd\cd 3 1/2 inch floppy have secure connections and are not faulty even the electrical extensions or just replace them they are probably old and faulty a computer needs its connections to continue its cycle and have an end so any faulty leads will end up with a computer error

hope this helps

Apr 03, 2011 | Computers & Internet

2 Answers

I need to install drivers on an old HDD for an Asus K8V mobo.


Hi gordonal123, installing drivers through safe mode is not recommended. If you want windows to function correctly than do a fresh install of windows. Over writing the Gateway hdd will cause you more grief. Windows registry will go nuts.
Link to download the Asus K8V drivers.
http://support.asus.com/download/download.aspx?SLanguage=en-us
Here is what you need to do. Boot to your windows CD while using the Gateway system & hdd. Create a new partition within the free space of the Gateway hdd. (Follow windows onscreen instructions to create a new partition within the free space of hdd). (This will maintain the current windows function).
Restart windows when finished. Windows will create a second partition on the Gateway drive. Go to the Asus link above & download all the drivers for the K8V MB, onto the second partition of the Gateway hdd. Once downloaded & uncompressed into their own folders you can than boot to the windows CD & format the primary partition & install windows fresh onto the formatted partition. When finished you can install the K8V driver still located on the secondary partition. Copy & past these driver folders to your primary partition. Than use windows disk management software to erase / delete the secondary partition. (diskmgmt.msc).
When finished you'll have all the drivers for the K8V MB, no need to buy a PCI LAN card & more importantly a fully functioning windows with-out issues.

Good luck gordonal123!
Take your time.
Mike

Dec 30, 2008 | ASUS Computers & Internet

2 Answers

Compatible vid card for my foxconn P4M9007MB MOBO


You will be fine with nVidia 9800 ! thats perfect for your mobo.
Youst make sure you have enough of memory to, those games you talking about needs a lot of memory to work perfect.
I suggest you install at least 3GB memo, or even better 4GB. Thats the maximum of memory you can have on that mobo.

Here is the spec of your mobo
http://www.foxconnchannel.com/product/Motherboards/detail_overview.aspx?ID=en-us0000243



Good luck to you

Dec 17, 2008 | Computers & Internet

1 Answer

So..


Hi tmomonet, did you install you're PCI-E video card in the correct slot? Open you're manual to page 2-18. Once you have gone over that part of you're manual you will need to enter the bios to check some settings so you're video card boots with the system. (Please make sure you're PCI-E video card is installed fully into the PCI-E blue slot). (Some PCI-E cards also need extra power, if youre's does it will have a power connector on the rear of the card).
Once into the bios, open you're manual to page 4-20. Open PCIPnP. Than go to page 4-26. At the bottom of the page you will see, Primary Display Adapter. Change to PCI-E & not to PCI.
Save & exit the bios. You should gain video display. Once windows finishes loading, install your video card software.


Good Luck!
Mike

Jun 03, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

It says board can take 4 gig of memory but back slots 2 big


If your MoBo supports 4 Gigs, Vista 32 bit will only utilize approximately 3.48GB, and XP 32 bit will only use 2GB, so unless you are running Vista 64 bit (which will use up to 8GB, if your MoBo will?), the OS isn't going to see but 2 to 3+ depending on which version of windows you're running,

As for the slots being too big, you are probably attempting to install the wrong RAM for your MoBo. Compare the RAM in question with what the MoBo manufacturer says is compatible.

Good luck, and I hope I helped you.

Apr 10, 2008 | Computers & Internet

1 Answer

Ethernet controller


1. Remove network card and see if restarts go away.
2. Remove all but one RAM stick and try it, swap that ram with one of the others and try again.
3. Try another power supply.

4. If windows was installed previously with old mobo, you may need to do a repair install of windows or wipe it and start over.

Mar 30, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

Not finding what you are looking for?
Gigabyte GA-G41M-ES2L Motherboard Logo

Related Topics:

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Tony

Level 3 Expert

2600 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...