Question about Kenwood Car Audio & Video

1 Answer

No power to my new kenwood. i put red to red yellow to yellow and black to black, replaced 7.5 fuse at car fuse box

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 30 Answers

Check also the fuse on your kenwood or the fuse that attached on the red wire.

Posted on Apr 10, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Volvo V70 fuse in slot 7 Radio/Amplifier keeps blowing when trying insert new fuse


red is hot and black is ground never switch the two around , put them back the way they where and if your battery is going dead because of to much voltage drawn then you need to up the battery size and alternator .

Feb 15, 2013 | 2000 Volvo V70

1 Answer

I'm trying to hook up a Kenwood kdc x492 to a 96


Battery is yellow
Accessory is white/red
Ground is black
Illumination is red/black
Power antenna is yellow/white
LF speaker +blue/green - grey/black
RF speaker +red/green - brown/black
LR speaker +blue/yellow -grey/white
RR speaker+red/yellow -brown/white

Feb 11, 2013 | Car Audio & Video

1 Answer

02 altima wiring for all three harnesses


12V'green '+ 'ignition harness '
' STARTER'black/red '+ 'ignition harness '
' SECOND STARTER'black/yellow '+ 'ignition harness '
' IGNITION'black/red '+ 'ignition harness '
' ACCESSORY'red '+ 'ignition harness '
' SECOND ACCESSORY'white/blue '+ 'ignition harness '
' POWER LOCK'pink *7 '- 'pin 37 @ BCM by fuse box '
' POWER UNLOCK'brown *7 '- 'pin 44 @ BCM by fuse box '
' LOCK MOTOR'yellow/red ' 'pin 30 @ BCM by fuse box '
' UNLOCK MOTOR'green/white ' 'pin 23 @ BCM by fuse box '
' DISARM DEFEAT'green/red ' 'pin 31 @ BCM by fuse box '
' PARKING LIGHTS +'red/blue ' 'driver kick panel '
' HEADLIGHTS'blu (L), red/yel (R)'+ 'IPDM E/R *1 '
' DOOR TRIGGER'*2 '- 'BCM to right of fuse box '
' DOME SUPERVISION'comes on with unlock' ' '
' TRUNK/HATCH PIN'purple/white '- 'pin 18 @ BCM by fuse box '
' HOOD PIN'yellow/black '- 'hood pin switch '
'TRNK/HTCH RELEASE'red/blk or blu/red '- 'pin 76 @ BCM by fuse box '
' FCTRY ALARM ARM'pink/blue *3 '- 'driver switch in door '
'FCTRY ALRM DISARM'white/blue *3 '- 'driver switch in door '
' TACHOMETER'white/green ' 'ECM behind glove box *4 '
' SPEED SENSE'blue/yellow *5 '8 'pin 9 @ instrument cluster '
' BRAKE WIRE'red/green '+ 'brake pedal switch '
' HORN TRIGGER'green/white '- 'steering column '
' WIPERS'blu (L), blu/blk (H)'- 'wiper motor '
' LF WINDOW UP/DN'blu/red - blu/wht 'A 'driver window switch '
' RF WINDOW UP/DN'green - yellow *6 'A 'driver kick panel '
' LR WINDOW UP/DN'purple - blue 'A 'driver kick panel '
' RR WINDOW UP/DN'red/yel - yel/blk 'A 'driver kick panel '
' SUN RF OPN/CLOSE'not recommended ' ' '
' RADIO 12V'yellow/green '+ 'radio '
' RADIO GROUND' ' ' '
' RADIO SWITCH'purple '+ 'radio '
' RADIO ILLUMINATE'red/blue '+ 'radio '
' POWER ANTENNA'green '+ 'radio '
' LF SPEAKER'blu/wht - blu/red ' 'radio or amp under rear deck'
' RF SPEAKER'wht/blk - blu/blk ' 'radio or amp under rear deck'
' LR SPEAKER'grn/yel - blk/yel ' 'radio or amp under rear deck'
' RR SPEAKER'blue - red ' 'radio or amp under rear deck'

here is a wire diagram for the altima .you should be able to just buy a radio harness to attach to the factory harness with diagram of wires on back and find out what color are what on your factory wires
623.10482.150x100.nn03b.jpg 02 harness for your car from scosche


http://www.tintingbyfredjohnson.com

Dec 31, 2010 | Car Audio & Video

2 Answers

Im installing a JVC KD - A315 radio in a 2003 alero, when i took out old radio all the wires were cut and turned into speaker wire running all over the place the factory amp is in the back i went ahead...


There may be extra wires you don't need. The basic set of wires on the radio is 4 pairs of colored wires--one black-striped and one plain for each speaker. Yellow is usually accessory power, red is hot, and black is ground. Some additional wires may be one for a power antenna, one for an external amplifyer, and one for facelight (in case it will run on dimmer)
The car should have the following corresponding wires:
Radio 12v--- orange
Radio Ground--- black
Radio Ignition--- yellow
Radio Illumination--- brown
Dimmer--- gray
Power Antenna--- pink (if you have one)
LF Speaker +/- tan - grey
RF Speaker +/- lt green - dk green
LR Speaker +/- brown - yellow
RR Speaker +/- dk. blue- lt. blue

The car or radio could have additional connectors, such as for a subwoofer, CD changer, etc.

Aug 28, 2010 | 2003 Oldsmobile Alero

1 Answer

Installing Kenwood KDC-MP345U into a travel trailer. Trailer is pre-wired for deck. Have Orange (hot) & White (ground) from trailer converter to deck. Hooked up yellow (battery) wire from harness to...


the power terminals from the trailer arent direct connected to the battery terminals.when you are plugged to the mains the battery is charging and disconnect [via a relay perhaps]the orange terminal from batt+.try to make anew connection from the trailers battery terminals with a new fuse separated from all trailers circuit'use 2-2.5 mm*cables and a 15amps fuse.connect the yellow and red to+batt and black to- batt.

Jun 05, 2010 | Kenwood Car Audio & Video

1 Answer

Kenwwod DPX303 dead, Worked yesterday and today wont power on. Fuses are all OK . Hit the reset button no change. Any Ideas? Rgds R


There may be multiple fuse boxs in your car, you need to make sure to check all of them listed in your owners manual. Checking involves a voltmeter and not just checking the 2 fuses you think supply power to the radio, there may be multiple fuses that supply the necessary power to the radio. Yellow and red at Kenwood need to see 12 volt positive with the key on and the black needs to have ground in order to turn on. If all three have correct voltage then pull the harness from kenwood and check small 10 (red) or 15 (blue) fuse held in and protected by the harness. Good luck!

Feb 28, 2010 | Kenwood DPX303 CD receiver

1 Answer

Need wiring diagram for kenwood car stereo red positive black neg yellow ground?


Red wire connects to Acc, yellow wire to constant +12volts , black to car body, ground. Do not connect the yellow thru the igniton switch (Acc). This will burn out your ignition switch.Connect diectly to Batt thru a fuse.

Apr 21, 2009 | Kenwood Car Audio & Video

2 Answers

91 Ford Tempo - New stereo won't work ... Please HELP


here is the radio's wire color diagram, u should be able to fix the problem with this info.Fuse box is on drivers side under the dash.
1991 Ford Tempo Car Radio Wiring Guide
Car Radio Battery Constant 12v+ Wire: Green/Yellow
Car Radio Accessory Switched 12v+ Wire: Yellow/Black
Car Radio Ground Wire: Red or Black
Car Radio Illumination Wire: N/A
Car Stereo Dimmer Wire: N/A
Car Stereo Antenna Trigger Wire: N/A
Car Stereo Amp Trigger Wire: N/A
Car Stereo Amplifier Location: N/A
Car Audio Front Speakers Size: 6 1/2′
Car Audio Front Speakers Location: Doors
Left Front Speaker Positive Wire (+): Orange/Green
Left Front Speaker Negative Wire (-): Black/White
Right Front Speaker Positive Wire (+): White/Green
Right Front Speaker Negative Wire (-): Black/White
Car Audio Rear Speakers Size: 5′ x 7′
Car Audio Rear Speakers Location: Rear Deck
Left Rear Speaker Positive Wire (+): Pink/Green
Left Rear Speaker Negative Wire (-): Pink/Blue
Right Rear Speaker Positive Wire (+): Pink/Blue
Right Rear Speaker Negative Wire (-): Green/Orange

Apr 12, 2009 | 1991 Ford Tempo 4 Door

2 Answers

Aftermarket Stereo connection


hi there
if you matched all the wires from the harness to the kenwood deck and its not working don't worry you just missed the last step........(all wires attached that a colour coded connected)
simply turn your car on.........now on the front of the kenwood deck there is a SOURCE button with all units it could be a (S, SRC, Power) hold the source button down till your kenwood unit powers up ..........if your unit still doesn't work check the fuse on back of kenwood unit should be a 10a fuse (blue) if the fuse is fine put the unit back in dash..........now check the fuse panel on driver side dash with the door open you will see this panel pull it off (some describe the fuse panel as looking like an air vent but its not its a handle to open) now on the panel that you just pulled off there is a fuse diagram on the inside look at it find radio fuse it will be a (blue fuse) located in the top row of fuses check it if blown replace and unit should work.............if this doesn't solve the issue than its a (sneaky) fuse not to many people know about if you pop the hood of your car there is a black plastic panel located just below the battery pins and just above the driver head light (usually black box with yellow writing on it......in this there are mini fuses check all of them do not touch the black relays in there just the small tiny fuses the fuse you will look at should be yellow 20a (this fuse is closest to engine and comes after the abs relay if you look inside the lid you took off it will have fuse locations cant remember which one it is for sure but check them..........now see if your kenwood unit powers up if not the last option is to ground to the black wire from back of kenwood unit to metal frame.............this last part is also done if your unit does power on but your car lights don't work if this happens ground the kenwood unit to the frame of car and open up fuse panel on driver side dash replace the blown fuse for lights or radio (make sure the kenwood unit is grounded to the frame before replacing the fuse in dash panel............if this doesnt help you than i would assume the kenwood deck needs to be repaired by kenwood.......
good luck
hope i was able to help and sorry this list is so long

Feb 26, 2009 | Car Audio & Video

1 Answer

Got a new Kenwood KDC-128 car radio recently, fitted it but the radio presets would not stay when the ignition was turned off. Then it stopped working altogether and I noticed the 10amp fuse at the back...


you need to hook the yellow wire off the back of the radio up straight to the battery this keeps memory power to the head unit then wire the wires in color coded sequence red to red black to black so on and so forth if this doesnt fix it you might want to think about replacing head unit

Jan 02, 2009 | Kenwood KDC-128 CD Player

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

395 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4844 Answers

yadayada
yadayada

Level 3 Expert

75744 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8123 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...