Question about Profoto Cameras

1 Answer

I recently purchased two Profoto D1 Monolights and they worked perfectly until last week. On my last photo shoot, one light would trigger the second light, but the second light would not trigger the first light. Today I set up the lights to use and neither light will trigger the other light. I checked all connections to be sure they were secure. I am using a sync cord attached from one monolight to my camera. What is my problem and how do I solve it? Thanks, Jerry Stevenson

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 20 Answers

Are the slave cells on?

Posted on Jun 03, 2017

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: This is a mind bender,

I have had this problem before in the past. In my case, it was the lens. The aperture was sticking open intermittently. It would show the correct fstop on the camera display but it was actually stuck wide open within the lens. Check your lens out or test this with a different lens and I think that will take care of your problem.

Posted on Jun 13, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Communication Error


resinstall the software and reinstall the driver from the website from the supplier manufacturer. go to the website and downlo for free.

God bless you

Nov 21, 2013 | Profoto HardBox, Unique Light Shaping Tool...

1 Answer

Yamaha YBR 125 keeps cutting out


Hy a have a 2007 yamaha yber 125 it starts first time but then cuts off after 10 seconds anyone know what this is am struggling

Jul 19, 2012 | 2010 Yamaha yBR 125

1 Answer

My ferret 84 timing light is about 7 years old. it has been working flawlessly until recently. when connected it always sees rpm but the strobe is very intermittent. i purchased a new pickup with no...


Check the Big Yellow Capacitor on the Ckt Bd. the lead closest to the strobe lamp should measure approx 300 to 350 VDC these have a failure rate after about 7 years. Also make sure the solder is making a good connection. The Seriel Num is on the top of the light should be something like 84-9934-0001 which broken down it is 84 the model. next group 9934 is the year, (last two digits of) and week the last four digits production number.
Also could be Lamp or the small red in color trigger transformer, diodes in the lamp area.
The pig tail will have issues at the "Heyco" connector. also what is the Ckt Bd is the construction Conventional "through hole" or SMT "Surface Mount"? I'm thinking it is the Cap.

Ferret Instruments or GXT, Inc. 800-627-5655 ask for Chris or Evy.
1310 Higgins Drive, Cheboyagn, MI 49721

Sep 21, 2011 | Ferret Instruments Digital Tach Advance...

1 Answer

Nail gun shoots 2-3 nails, not one. last week 2 of them hit me in the thumb. has been doing this for years. I have put up with it because I did not know what to do about it.


Most nailers work better by bump firing the gun. Less likely to double fire. This is a common problem amoung brands. If you place nailer on work then trigger, you may/will have problems as you describe. There is usually an option of triggers or builtin method of single firing the gun. With single fire trigger, you can place gun on work and fire. The will not reset for next round untill you let go of trigger and lift gun off the work. If your gun is double firing even with bump method, then replace the trigger valve.

Nov 16, 2010 | Nailers 3 12" Pneumatic Air Round Head...

1 Answer

Underexposure problem maybe? please help!


Your camera probably needs a new battery.
The light meter needs sufficient power (5.5v to 6v) to work correctly.

Your ISO could have moved, even a double or halving of it will over/underxpose a full stop.

Nov 10, 2009 | Canon EOS-AE-1 35mm SLR Camera

1 Answer

This is a mind bender, While doing a shoot using monolights connected to a Nikon D1x I encountered exposure problems. After the lights were metered for the best exposure, I started shooting. The first ten...


I have had this problem before in the past. In my case, it was the lens. The aperture was sticking open intermittently. It would show the correct fstop on the camera display but it was actually stuck wide open within the lens. Check your lens out or test this with a different lens and I think that will take care of your problem.

Feb 14, 2008 | Cameras

Not finding what you are looking for?
Cameras Logo

Related Topics:

76 people viewed this question

Ask a Question

Usually answered in minutes!

Top Profoto Cameras Experts

kakima

Level 3 Expert

102366 Answers

Steve

Level 3 Expert

3287 Answers

yadayada
yadayada

Level 3 Expert

74896 Answers

Are you a Profoto Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...