Question about HP PC Desktops

1 Answer

I want to learn to download my email addresses and Favorites info to my flash drive before mailing computer to HP for repair

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 313 Answers

How to back up Outlook Express items loadTOCNode(2, 'moreinformation'); Step 1: Copy message files to a backup folder loadTOCNode(3, 'moreinformation');Step A: Locate the Store folder 1. Start Outlook Express. 2. Click Tools, and then click Options. 3. On the Maintenance tab, click Store Folder. 4. In the Store Location dialog box, copy the store location. To do this, follow these steps: a. Put the mouse pointer at one end of the box under the Your personal message store is located in the following folder box. b. Press and hold the left mouse button, and then drag the mouse pointer across the Your personal message store is located in the following folder box. c. Press CTRL+C to copy the location. 5. Click Cancel, and then click Cancel again to close the dialog box. Step B: Copy the contents of the Store folder 1. Click Start, click Run, press CTRL+V, and then click OK. 2. On the Edit menu, click Select All. 3. On the Edit menu, click Copy, and then close the window.Step C: Create a backup folder 1. Right-click any empty area on your desktop, click New, and then click Folder. 2. Type Mail Backup for the folder name, and then press ENTER.
















Posted on Aug 05, 2008

  • Hollyecho Montgomery
    Hollyecho Montgomery Aug 05, 2008

    Internet Explorer 5.0 and above users backing up favorites.



    1. Within Internet Explorer, click the File menu and "Import and
      Export...".

    2. Within the Import and Export window click Next.

    3. Click "Export Favorites" and click Next.

    4. Select the folder wish to backup; if you wish to backup all
      favorites, leave the Favorites folder highlighted and click
      Next.

    5. Select the destination you wish to save the favorites and
      click Next.

    6. Click Finish.

    Internet Explorer 5.0 and above recovering backup files from
    an Internet Explorer or Netscape backup.




    1. Within Internet Explorer, click the File menu and "Import and Export...".

    2. Within the Import and Export window click Next.

    3. Click "Import Favorites" and click Next.

    4. Select the location that contains your favorites and click
      Next.

    5. Select where you with to save your favorites and click
      Next.

    6. Click Finish.

    Mozilla Firefox users



    1. Open Mozilla Firefox.

    2. Click Bookmarks and then the Manage Bookmarks link.

    3. In the Bookmarks Manager window click File and choose Export.

    4. By default your booksmark file will be called bookmarks.html.
      Choose the location you wish to save the bookmarks file to and
      click the Save button.

    Netscape users

    Note: By default, Netscape will save your
    bookmarks as bookmarks.html.

    Netscape Communicator / Netscape 7.0 and above users backing
    up bookmarks




    1. Within Netscape, click Bookmarks and "Manage
      Bookmarks..." or CTRL+B.

    2. Within the Bookmark manager click Tools and Export

    3. Select where you wish to export the file and click ok.

    Netscape Communicator / Netscape 7.0 and above users
    recovering backup files from Netscape backup or Internet Explorer.




    1. Within Netscape, click Bookmarks and "Manage
      Bookmarks..." or CTRL+B.

    2. Within the Bookmark manager click Tools and Import

    3. Select the file you wish to Import and click open.

    Opera users

    Note: By default, Opera will save your
    bookmarks as Opera6.adr. If your version of Opera is not 6, this
    filename may change.

    Opera users backing up your bookmarks



    1. Within Opera, click the File menu and Export.

    2. Select the destination to where you wish to save the backup
      of your favorites to and click Save.

    Opera users recovering a backup of your bookmarks.



    1. Within Opera, click the File menu and Import.

    2. Select "Opera bookmarks", "Netscape
      bookmarks", or "Internet Explorer favorites"
      depending on which bookmarks or favorites you wish to recover.

    3. Select the file or folder you wish to recover.

    4. Click ok.







  • Hollyecho Montgomery
    Hollyecho Montgomery Aug 05, 2008

    To save your documents:

    Just highlight all your items to be saved and paste them into your flash drive.


×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Can not log in to my e mail address


clear the browser cookies and clear the temp files....if u r entered the correct email address..and mail settings....then do clear cookies

Dec 12, 2012 | HP PC Desktops

1 Answer

How do you delete old email 'address'es in my computer file


Which email account ?

Erase Email Addresses in My Computer


Email addresses can be stored on a computer if you use email software, such as Microsoft Office Outlook and Yahoo Messenger Beta.


Deleting email addresses manually from these programs does not actually completely erase them from your computer.


To erase email addresses permanently, meaning that a hard drive recovery program will not be able to restore them if it is used, requires a process called formatting, which completely erases the information on a hard drive.


Click on the shortcut "My Computer," which you can locate on your desktop.


Right click "Local Disk (C:)" and select the "Format" option.


Change the "Allocation Size Unit" to "Default Allocation Size."


Click the "Start" button.

The email addresses, as well as the rest of the files on the hard drive, will now be erased.


Delete a Live Mail Email Address


Windows Live Mail is a part of the Windows Live suite of productivity and entertainment programs, and it is intended to be the new free email client for Windows beginning with Windows 7.


After trying Windows Live Mail, you may decide that you have added too many email addresses and that you would prefer to use the email client to check only one address.


Remove an email address from Windows Live Mail to reduce the clutter in your email inbox.
Launch Windows Live Mail, and browse to the "Tools" menu at the top of the screen.


Click "Accounts."

Click the email account that you would like to delete.


Click the "Remove" button.

A message will appear to remind you that any messages belonging to the email account that are not backed up in another location will be deleted permanently.


Click "OK" to confirm.

The account will be deleted immediately.


Click "Close" to return to Windows Live Mail.


Delete Hotmail Adresses


Log in to your hotmail account and click "Help."


Search for "Cancel Account" and select "Why are all my email messages gone?"

Expand the option that says "Close a free Hotmail account" and click "Windows Live Hotmail close account."


Click "Close Account" on the page that opens.


If you do not sign in to your account for 365 days, your account will also be deleted.





Hope this helps.

Nov 26, 2012 | PC Desktops

1 Answer

Im learning to use a computer .im not very good with a computer so how do i download a embroidery design and all info with picture to my documents?


go to this address -COPY FROM HERE (1.http://embroideryntailoring.blogspot.com/2008/10/flowers-butterfly-desing-embroidery.html 2.http://www.redleafsales.com/pics/ba1_large.jpg )TO HERE (INSIDE THE BRACKETS) COPY BY SELECTING THE SENTENCE AND USING CTRL+C ON YOUR KEYBOARD

Sep 14, 2010 | HP PC Desktops

1 Answer

Can't use either Microsoft Live Mail or Lookout Express v6 with Belkin Router. Can't send or receive email Can you tell me what the email setup is for either one? Both email programs probably use the same...


Ask COMCAST for the names of their POP-server and of their MAIL-server, and configure Outlook Express to use those names.

Microsoft Live Mail is "web-based" -- all you need to do is to web-surf to their web-site, login, and click "send/receive" or click "compose" and later "send".

Sep 03, 2010 | PC Desktops

1 Answer

How do I get my emails from another computer


If you are using outlook express...open outlook express on the old machine, click tools->Options->click on the "Maintenance Tab"-->then click "Store Folder". A box will pop up with the location where your emails are stored. Select the location and copy it. Then open up "My Computer" and paste that location in the address bar and hit enter. From there you can select the emails that you want. Copy those to a flash drive or similar device and paste them to that device. On your new computer, open up your mail client and import the emails from the device location. If you need help post back or email me @ dpinkston@clearwave.com

Aug 11, 2010 | HP PC Desktops

1 Answer

I dont know the way how to email to thai kises


I assume that you are using Yahoo Mail. On your internet explorer address bar type www.yahoo.com when the site open choose yahoo mail from the list of links on the left. The mail login page open, enter your yahoo ID and password. Your mail should open at this point, choose inbox to see the mails you have. To send a new mail, from your inbox choose new, enter the address of the person you want to send the mail to and then the subject. Type your message and click the send to send the mail.

To reply a mail sent to you, open the mail, click on reply or just press "r" type your message and the click send.

Apr 16, 2010 | Dell Inspiron 530 Desktop Computer

1 Answer

Why can't I save e mails to favorites? I keep


Do you have a firewall program? If you do try shutting it down and see if you can send email. If you can, there should be setting in your firewall somewhere telling you how to allow that java send email.

Oct 29, 2009 | HP PC Desktops

2 Answers

Server Error 553, ErrorNumber 0x800CCC78


(Outlook Express) Email is not configured to relay mail to address
Try this settings:

Outlook Express
  1. Click Tools then Accounts
  2. Click Mail
  3. Click Properties
  4. Click Servers
  5. In the Account Name field, it should be the first part of your email address (probably it's like this already).
  6. Put a checkmark by My Server Requires Authentication at the bottom of the page.
  7. Click Settings
  8. Select Log on Using
    • Type Account Name (which will be your full email address)
    • Type Password (which will be your email address password)
  9. Click Apply
  10. Click OK
  11. Click Close
This should fix the Outlook Express to send email, close Outlook Express and re-open it to start sending mail.

Microsoft Outlook
  1. Click Tools then Email Accounts (Accounts and Services on older versions of Outlook)
  2. Click View and Change and Click Next (skip if it opens up to the account screen)
  3. Click Change or Properties of your Email Account
  4. Click More Settings
  5. Click Outgoing Server
  6. Check My Server Uses Authentication
  7. Select Log on Using
    • Type Account Name (which will be your full email address)
    • Type Password (which will be your email address password)
  8. Click OK
  9. Click Next
  10. Click Finish

This should fix the Outlook to send email. Close Outlook and re-open it to start sending mail.

Oct 10, 2009 | PC Desktops

2 Answers

U3 Flash Drives - What Are They and How to Remove U3 Software if Desired


U3 Smart Drives are regular USB flash drives with a twist. Programs can be installed on them and the data from those programs will travel with you. In other words, U3 Drives are computers on a stick. Although the technology is relatively new (the company started in January 2005), there is a wide variety of programs that can be used on these supercharged USB drives. 
One of the most important advantages of using a U3 enabled flash drive is the ability to take your documents, photos, email, address book, favorites, webpage logins, and more with you wherever you go.  


Of course you can backup all these files on a normal USB flash drive or other removable device, but the advantage of using a U3 drive is the programs along with the data are on the USB drive. This means you'll be able to work on a report, view photos, look up an email address, and more simply by plugging the device into a computer and pulling it up. You dont necessarily have to take a laptop with you anymore to get your work done. 

You can't make a "normal" USB flash drive into a U3 enabled drive. The U3 system software is pre-loaded on the drives and cannot be added to a normal drive. When a U3 drive is plugged into a computer, it creates two drives. One is a CD drive with the system software on it and the other is a removable drive that you can use to store information.

Oct 18, 2008 | PC Desktops

Not finding what you are looking for?
PC Desktops Logo

Related Topics:

55 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP PC Desktops Experts

Fred Sops

Level 2 Expert

271 Answers

john smith

Level 2 Expert

366 Answers

Gavindu Dileepa

Level 1 Expert

10 Answers

Are you a HP PC Desktop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...