Question about Alienware PC Systems Alienware Area-51® 7500 Desktop PC

1 Answer

Just finished installing an Asus motherboard, AM3 processor, and DDR3 memory in my Alienware tower, kept the hard-drives. Now it goes through post, everything reads ok, but it finishes on a black screen w/ a blinking cursor before ever getting to windows. Does anybody know what step I should take next? I've been told by some people that I have to reload windows and some people that I shouldn't have to. I can access BIOS, but I'm not sure what I should set up in it.

Posted by on

  • billyenglish Apr 02, 2011

    That makes sense. I had considered that and attempted to reinstall windows, but it only reads one of two of my 500GB hdd's and shows the exact amount of space needed is available, however when I try to start the reinstall, it says there isn't enough space. I'm not very schooled in this type of thing, so please bear w/ me, but I certainly appreciate any and all help!

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 19 Answers

Simple you windows installation cant find the hardware to finish booting up in other words its looking for the old system and cant find it yes you will have to reinstall windows you cannot take a hdd from one motherboard to another windows won't allow it

Posted on Apr 02, 2011

Testimonial: "Very helpful!"

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No Beeps, Post, Nothing.


make sure the p4 power connector is plugged in. (4 wire yellow and black wires) plugs in near cpu. Remove and reinsert memory modules. That is were I would start.

Oct 18, 2013 | Biostar N68S3+ AM3 NVIDIA MCP68S Micro ATX...

1 Answer

I get 0x000007b stop error on win 7after changing motherboard?


http://pcsupport.about.com/od/findbyerrormessage/a/stop0x0000007b.htm

Mar 02, 2013 | ASUS M5A97 ATX AMD AM3 FXPHENOM IIATHLON...

1 Answer

Windows xp does not install


If your hard disk is a SATA disk then -
The problem is that XP installation CD does not have a SATA driver, unless you have a SATA drive on a disk etc. and can install the driver when XP asks for a hard drive driver then, XP cannot detect the hard disk and therefore won't install XP. The FIX. Go into the BIOS and disable the SATA drive (enable IDE emulation), this will make XP think it is a IDE/PATA hard disk. Then you can install XP normally. When Windows has been installed then install all the device drivers (including the SATA driver), then shut down and boot up and got into the BIOS and enable the SATA drive.

Jan 23, 2013 | AMD Phenom II X2 Processor 560 (3.3 GHz)...

2 Answers

I want to upgrade my processor for an Asus Cm1630-06 but cant find the socket type. its listed as None Spesific. How can i figure out what will fit.


your model 1630 is listed as with AMD Phenom ii processor and DDR3 memory on asus web site. if thats true (you typed its Athlon?) then it should be AM3 socket.

Sep 19, 2011 | ASUS Essentio Desktop / AMD Athlon II X2...

1 Answer

My husband recently built a new computer (previously built 5 others successfully). Motherboard seems to be working properly. Green LED lit. Graphics card works in another computer. Power supply...


Hi, the thing to do here is to narrow down what could be causing the problem, initial suspects would be the RAM chips. If you have known working ones you can try in it, try these, if not, try without one, then swap them over, or even try without both.

Also, remove any components that aren't strictly necessary, i.e. hard drives & cables, cd-rom/dvd drives, extra PCI cards,network cards etc

Another suspect may be just a loose connection, try taking everything out, re-seating it. Again, pay particular attention to the RAM chips.

It could possibly even be a faulty processor, have you another you could try? Try taking it out and re-seating it.

Apr 12, 2011 | ASUS M4N75TD AM3 NVIDIA nForce 750a SLI...

1 Answer

I added 2x4G mem to the Asus M4N98, but the computer doesn't see it. Help?


Here is the memory spec for your board

4 x DIMM, Max. 16 GB, DDR3 2000(O.C.)/1333/1066 ECC,Non-ECC,Un-buffered Memory
Dual Channel memory architecture
*AMD AM3 100 and 200 series CPU support up to DDR3 1066MHz
**Due to OS limitation, when installing total memory of 4GB capacity or more, Windows® 32-bit operation system may only recognize less than 3GB. Hence, a total installed memory of less than 3GB is recommended.
***Refer to www.asus.com or the user manual for the Memory QVL (Qualified Vendors Lists)

Feb 11, 2011 | ASUS M4N98TD Socket AM3 Nforce 980a SLI...

1 Answer

I just purchased and attempted to install G.SKILL DDR3-1600 PC3-12800 4GBx4 CL9-9-9-25 1.5v into the 4 slots on the motherboard and the reboot would not proceed past the "LOADING ASUS EXPRESS...


Memory
-4 x DIMM, Max. 16 GB, DDR3 1800(O.C.)/1600(O.C.)/1333/1066 ECC,Non-ECC,Un-buffered Memory
Memory- Dual Channel memory architecture

*Due to OS limitation, when installing total memory of 4GB capacity or more, Windows® 32-bit operation system may only recognize less than 3GB. Install a 64-bit WindowsWindows® OS when you want to install 4GB or more memory on the motherboard.
Memory- *Refer to www.asus.com or user manual for Memory QVL (Qualify Vendor List)

Dec 17, 2010 | ASUS M4A77TD Pro Motherboard AM3 AMD 770...

1 Answer

Logo screen, but no POST test


Try removing all unneeded hardware leaving only the core components needed to see your board post (processor, memory, motherboard and external video if your board doesn't have onboard) see if it now posts. check to make sure your hardware is installed correctly (memory is seated and processor & heatsink are firmly inplace) Is your new board bigger than the old one? does it make any contact with the case behind the board causing it to short? You could also try your processor in another board. Good Luck

Dec 21, 2006 | Intel D845PEBT2 (KD845PEBT2PAK10)...

Not finding what you are looking for?
Alienware PC Systems Alienware Area-51® 7500 Desktop PC  Logo

Related Topics:

127 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alienware PC Systems Computers & Internet Experts

Justin
Justin

Level 3 Expert

2072 Answers

Michael Vincent Cruz

Level 3 Expert

868 Answers

Martin Murray

Level 3 Expert

1623 Answers

Are you an Alienware PC Systems Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...