Question about Garden

1 Answer

The wire roller doesnt seem to be workin is there anyway to test the motor to see if it works ?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 133 Answers

I have repaired many chain saws and never ran into a wire roller. If you get a good answer, please post it. I am always looking for knowledge. Thank you!
Roger

Posted on Apr 02, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

I disconnected my back wheel from the controller and now the motor doesnt work


You disconnected while under power didnt you? if so the controller output transistor(s) have failed. most likely the cause why it doesn't work anyway.

Jul 21, 2016 | Electric Bicycle Motor, Bike,electric...

1 Answer

Washer fluid motor/pump not working


You need wiring diagrams when you work on your own vehicles

Dec 18, 2012 | Cars & Trucks

1 Answer

Power is on, motor doesnt run


1)Lube the deck belt with 100% silicones or wax follow the instr. manual
2) Lube the rollers bearing with wd-40
3) Test the drive belt motor,for worn and replace if necessary
4) Test the input voltage motor, if there are the motor need repair.
5) Test the output voltage board, for input voltage motor, if there are NOT the board is faulty..
God bless you

12_5_2012_9_18_12_pm.gif

Dec 05, 2012 | Proform 860 Competitor Treadmill

1 Answer

Belt doesnt run


see the video how to lube the deck belt.


2) LUBE the rollers bearing too
3) Test the drive belt motor,
4) Test the input voltage motor, if there are the motor need repair see my personal TIPS for troubleshooting help
5) Test the output voltage board, for input voltage motor, if there are NOT the board is faulty.
see the block diagram
God bless you
11_30_2012_6_21_56_pm.gif

Nov 30, 2012 | Weslo Cadence G 5.9 Treadmill

1 Answer

The drum doesnt seem to turn and makes a VERY LOUD grinding noise. It does seem to be heating up though.


ALWAYS UNPLUG YOUR DRYER BEFORE ATTEMPTING TO DO ANY WORK ON IT.

Sounds like your problem may be a broken belt, or the belt may have slipped off of the motor pulley, or idler arm pulley.
And it sounds like you have noisy drum rollers.

If you have to replace your drum belt and if you have a front loading machine.
Remove the electrical console that holds the timer switch, start switch, etc. from the top of the dryer.
Be real careful not to knock any of the wires off of the timer switch. Then remove the top of the dryer.
Remove the front of the machine, this will expose the belt and drum, remove the drum and belt and this will expose the drum rollers, idler arm bracket with pulley, and motor with pulley. Pay attention to the route of the belt, this will come in handy when you go to reinstall the belt and drum.
Sometimes the belt will slip off of the idler arm or motor causing the drum not to turn.
While you have the drum out, I would recommend that you lubricate the drum rollers at the shaft of the roller with a good grade of machine oil like 3 in One oil. This will save you a problem later with the rollers getting noisy, also check your drum rollers for flat spots, if they have flat spots on them this will cause a noise like a thumping type noise. You will need to replace the drum rollers if they have flat spots on them.
Good luck,
I hope this helps
Please do not forget to rate me
Thank you

Aug 11, 2010 | GE Dryers

1 Answer

I hav a microphone problem.Its working properly on my pc,but when when i connect it to my social netwoking site it doesnt work properly,some wired noice comes out th speaker of th one who is listning to my...


Go on mic. configuration and select on microphone use from configuration mic. name and test the mic. On test mic not works mic,is posible to need a driver for mic and need download and install the driver.

Jul 30, 2010 | Computers & Internet

1 Answer

I have an hobart welder-handler 150, when the welder is set to the lowest setting 1 the wire will not feed through, the motor is running but not feeding. When the setting is on 2 or higher it works fine


why would you need to go to the lowest setting?. anyway look at the feed rollers, make sure they are the correct size for the wire, secondly check the clutch mechanism on the wire mounting centre post this might be too tight, thirdly check the linner this could be crimped.
If the set works ok on number 2 it should be ok on 1, perform the set up again, ensure the rollers are not tightend down on the wire.
lets now if the problem clears,
Ken

Oct 05, 2009 | Hobart Welding Tools

1 Answer

Electric window drivers side not working


If the switch on the passenger side works, it should not be the relay. These switches are usually the fault, and can be dissasembled carefully and contacts cleaned. Theyre not that expensive anyway if I remember last time.
Other things to consider are the wires coming into the drivers door. make sure that one of them is live, and if you ascertain which on is the live, which the ground/earth, and what is the window motor one, you should be able to test the wiring.

Jun 01, 2009 | 2006 Peugeot 505

1 Answer

Blower motor isnt workin still


did you test the motor from an outside 12 volt sorce? or did you plug it in the car wireing? after you got it in and found it did not work, have you test light the power wire for motor in car to see if its got good light or if its weak light. There is a chance you got a bad motor. or its not getting full power from car wireing. I believe thies heating systems work thru the ac systems. i'am gussing is a climent control heating.

Feb 03, 2009 | 1992 Cadillac DeVille

Not finding what you are looking for?
Garden Logo

Related Topics:

13 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

12104 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...