Question about Cameras

1 Answer

I think my heads are dirty doesnot work with cleaning tape

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Shanu

Posted on Apr 02, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Jvc gr-ax35 only plays black and white on 3 different sources i.e. tv, dvd recorder player and usb capture. could this be tape detrition or dirty video head


i would take it and get it serviced
i think the tape isnt running at quite the right speed perhaps a dirty bearing
usually if you get black and white from a colour video
then its either recorded in black and white or playing back black and white

so if you record then test it using a a vcr and a converter vhs tape box then you can see if its recording in black and white

then youll know its something too do with either the colour carrier etc component of the video its outputing

dont think its a dirty head
but you can clean it easy enough
i use a plain manila envilope and use the inside of its paper
the outside is smooth the inside is rough
its just right to clean the head drum
and some small lint free cloth to carefully clean the mecha
i use IPA isopropile alchohol {get from the chemist}

Jan 10, 2015 | JVC Video Cameras

1 Answer

The tape is running but not showing a picture on playback


probably your drum head is dirty and need to be clean
you can use a tape head cleanner but i dont garantie the result
best is a manual cleaning made by a technician /but sometime its works with the tape head cleaner if its not to dirty and sugest you trow away the cassette you have to use all the time
hope that will help
regards Alan

Oct 26, 2010 | JVC GR-AX841 VHS-C Analog Camcorder

1 Answer

I think the heads on my G2L needs replacing. Strips appear when I record. Clean heads and it works for a few recordings.


Head have two parts-uperdrum and lowerdrum. Lowerdram is part which is static, and tape are passing on him,with his own chanel. You need to erase road of tape on the begining chanel untill the end of chanel.In that plase,usually we have a lot of dirty. It`s nessery to erase whole road of tape ( the part where tape is moving ) and whole mehanic. This will help you if mehanic of camera didn`t work a lot.( ex. 2000  hours ) Don`t forget to wote! :-)

Nov 13, 2009 | Canon GL2 Mini DV Digital Camcorder

1 Answer

Hello, when I shoot lately with my canon xl1 the first few minutes of the tape only records black or you can see some of the video as horizontal bars. it is only on the first few minutes of a tape. The...


well ,,,,you got a dirty tape head,,,try running a head cleaning tape through the camcorder to clean it out,,
have you been using old tapes???
that would get the record head dirty prity quick,,,
also if the camcorder was a little damp it takes its time to warm up first,,,
i hope i have given you some idears to work on

Oct 26, 2009 | Canon XL1S Mini DV Digital Camcorder

1 Answer

Dirty heads


I work for canon and when I get one this dirty I use a tape that has been recorded with used or almost used up. I let the tape rewind and fast forward all the way through. I then use a soft head cleaning tape for 25 secs. If that doesn't work then it might need an adjustment.

Dec 18, 2008 | Canon HV20 HDV Digital Camcorder

1 Answer

I have an old Sony Hi8 Handycam model CCD-TR705E. Have not used it for about 4 years and decided to upload tapes to DVD via a DVD recorder. Worked fine for the first 5 hours of film then suddenly picture...


Try to use video head cleaning cassette one more time and check. Problem still exist then....
There is a very special cassette used to clean much dirty video heads calls Lapping Tape.
This is provided only to Sony Service Centers.
You need to contact nearest Sony Service Center.

Oct 06, 2008 | Cameras

1 Answer

I actually own the EV-S3000. Playback problems.


I dont think the tapes is the problem, i think its the heads, if you have not sealed the unit up in a air tight unit while its not been used you can get, condensation in the heads and then that collects dust, then drys on the head, sometimes a wethead clear can clean this off, but if you don't have one of these then you could try alcohol cleaner and a cotton bud. and rubber gloves to touch the head. on the head sock with the alcohol on one bud and leave it to soak for a time. and then clean off with another bud., do the same with all heads and audio and tracking head,then leave to dry. when dry use a nother cotton bud just to check each head is clean. tapes can deteriorate over time but if you have keeped them in a dry damp free aria they should be fine. ...

Jul 04, 2017 | Sony EV-S2000 Hi8 VCR

1 Answer

Sound


It's not tracking -- it's dirty heads -- you can purchase an 8mm head cleaning cassette and use it to cure these problems. Tapes recorded with the dirty heads may still have issues afterwards.

Nov 17, 2007 | Hitachi VME535LA 8mm Analog Camcorder

1 Answer

Mini dv camcorder sony


the video head of your camera is dirty or need for replacement...but first clean the head using a blank new tape,don't use a cleaning cassette cause is too rough for the head just think using a sandpaper to the head what would happen it ruin the head...just forward the whole tape then play the recorded tape...5 times as it needed...if nothing change then it time replace the video head....

Aug 28, 2007 | Sony Handycam DCR-HC42 Mini DV Digital...

1 Answer

Bad playback quality


Some possible cause of lines, noise or pixelation during playback are: 1. Dirty heads on the recording machine. If the heads were dirty at the time of recording, the dirty heads didn't record a strong enough signal on the tape. The damage is done for this tape and recovery is unlikely. Best advice here is to use only premium grade new tapes and keep your camcorder clean by occasionally running a cleaning tape. 2. Physical tape damage. Any distortion of the tape will result in mistracking and subsequent loss of data. 3. Built up oxide deposits or other debris in the guidepost corners can also result in tape edge damage. Keep your machine clean! 4. Improper tape storage - Even short term exposure to high temperatures over 130 deg f. can permanently damage the tape. The black cassette housing readily absorbs the sun's infrared rays and internal cassette temperatures can soar even if left in direct sunlight on just a warm day. It doesn't take much heat to slightly distort the plastic shell or ruin the tape contained within. * Try other tapes to ensure the problem lies within the tape and not the camcorder. * If the problem becomes apparent on all tapes, try a head cleaner. After cleaning the heads, the tapes may not play cleaner if the recording was done while the heads were dirty.

Sep 06, 2005 | Samsung DouCam VP-D5000i Mini DV Digital...

Not finding what you are looking for?
Cameras Logo

Related Topics:

12 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cameras Experts

kakima

Level 3 Expert

102366 Answers

Steve

Level 3 Expert

3287 Answers

yadayada
yadayada

Level 3 Expert

75807 Answers

Are you a Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...