Question about Sony Playstation 3 (PS3) Console

1 Answer

Visual cord attached but no signal - Sony Playstation 3 (PS3) Console

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Shut off ps3 then when you turn it on hold the power button untill you hear a series of beeps. Your video will work again. Hope this helps

Posted on Apr 02, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I troubleshoot a 'no signal' issue?


It sounds as if the 1/4" jack has become faulty. The only other thing would be a cord with a break in the interior wire, causing and intermittent connection and signal transfer. I have had this happen with repeated stage use. I tested the cord with an ohm meter attached to each end of the cord wire and starded bending the cord, going from one end to the other. Mine was broke about 4" from one end and would loose signal with the slightest motion. I cut the cable about 6" past that point and re-soldered the wire and still use the fixed cable. Good Luck

Sep 02, 2014 | Music

1 Answer

What if my filter queen carpet attachment does not turn on


Probably the plug in connector between the hose and wand or wand and head... check them for obvious arcing or looseness, visually or by wiggling the connection. If you find the faulty connection, you may find the cord with faulty end on ebay or verizon. If the cord is incorporated in the hose or the wand, you may also nd them on the same two sources... Filter Queen will charge you too much...

May 19, 2014 | Filter Queen Majestic Canister Vacuum

1 Answer

Hook up to the Wii


Alright so first of all, you should have gotten a cord with a big, grey power brick attached to it. Plug the end in that goes in a outlet, and the other end should hook up to one of the outlets on your Wii console. Then, there should be a cord with three branches. They should be colored red, orange/yellow, and white. On the back/front or on the cable box for your TV there should be plug-ins that are colored either red, white, green, blue, or orange/yellow. The specifications should be written under the outlets (visual, audio, etc...). Plug the white and red part of the cord in to the "audio" outlet (on your tv). The other cord (yellow/orange) should plug in to the outlet that is labeled "video" or "visual" or "screen" or something along the lines of that. The next step is pretty simple. Your Wii (should have) came with a sensor bar. It is thin, long, and black and has a very long, very thin cord attached to it. Plug one side of the cord into your Wii console, and the actual sensor bar goes on top of your TV. There are small, sticky rectangles that help with the sensor bar sticking to your TV. After you've done all that, your Wii is ready to go! Just push the power button and your ready to start playing!

Nov 28, 2013 | Nintendo Wii Console

1 Answer

WHAT IS THE CODE P0341


This P0341 code basically means that the powertrain control module (PCM) detected a problem with the camshaft signal. The camshaft position sensor (CPS) sends a specific signal to the PCM for Top Dead Center on the compression stroke as well as signals indicating the position of the cam sensor. This is accomplished through a reluctor wheel attached to the camshaft that passes by the cam sensor. Any time that the signal to the PCM is inconsistent with what the signal should be, this code is set. NOTE: this code can also be set by extended cranking periods.
FB.init("dd7d9e9681341cde77587bc6a2029f6f"); OBD-Codes.com on Facebook Symptoms The car will likely run with this code set, as it is often intermittent and also because the PCM can often operate the vehicle in "limp-in/limp-home" mode even with a cam sensor signal problem. There may be no noticeable symptoms other than:
  • Poor fuel economy (if engine runs)
  • Possible no start condition
Causes A code P0341 may mean that one or more of the following has happened:
  • Cam sensor wiring routed too close to spark plug wiring (causing interference)
  • Poor wiring connection at cam sensor
  • Poor wiring connection at PCM
  • Bad cam sensor
  • Damaged reluctor wheel
Possible Solutions Often relacing the sensor fixes this code, but not necessarily. Therefore it's important to check the following:
  • Check that the wiring isn't routed too close to any secondary ignition components (coil, spark plug wires, etc.)
  • Visually inspect the wiring at the sensor for any burn marks, discoloration indicative of melting or chafing
  • Visually inspect the cam sensor for damage
  • Visually inspect the reluctor wheel through the cam sensor port (if possible) for any missing teeth or any damage
  • If reluctor isn't visible from outside the engine, visual test can only be done by removing cam shaft or intake manifold (depending on engine design)
  • If all checks out okay, then replace the sensor.
Related Camshaft Trouble Codes: P0340

Mar 07, 2012 | 1996 Saturn SL

1 Answer

I have sound, but can't get a video signal in the screen


Hello there,

if you have a sound and you cant get a video signal on your screen.Then it means that the cord which is suppose to connect the visual outlet is not well placed through the proper outlet,so you can do this by getting the in to in cord and carefully check for the visual outlet hole and placed it properly.hope this works.


thanks for choosing fixya
Caseytech

Jun 30, 2011 | AOC L19W961 19 TV

1 Answer

1998 saturn sc2 po341


P0341 - Camshaft Position Sensor Circuit Range/Performance

This P0341 code basically means that the powertrain control module (PCM) detected a problem with the camshaft signal. The camshaft position sensor (CPS) sends a specific signal to the PCM for Top Dead Center on the compression stroke as well as signals indicating the position of the cam sensor. This is accomplished through a reluctor wheel attached to the camshaft that passes by the cam sensor. Any time that the signal to the PCM is inconsistent with what the signal should be, this code is set. NOTE: this code can also be set by extended cranking periods.

Symptoms: The car will likely run with this code set, as it is often intermittent and also because the PCM can often operate the vehicle in "limp-in/limp-home" mode even with a cam sensor signal problem. There may be no noticeable symptoms other than:
* Poor fuel economy (if engine runs)
* Possible no start condition


Causes: A code P0341 may mean that one or more of the following has happened:
* Cam sensor wiring routed too close to spark plug wiring (causing interference)
* Poor wiring connection at cam sensor
* Poor wiring connection at PCM
* Bad cam sensor
* Damaged reluctor wheel

Possible Solutions: Often relacing the sensor fixes this code, but not necessarily. Therefore it's important to check the following:
* Check that the wiring isn't routed too close to any secondary ignition components (coil, spark plug wires, etc.)
* Visually inspect the wiring at the sensor for any burn marks, discoloration indicative of melting or chafing
* Visually inspect the cam sensor for damage
* Visually inspect the reluctor wheel through the cam sensor port (if possible) for any missing teeth or any damage
* If reluctor isn't visible from outside the engine, visual test can only be done by removing cam shaft or intake manifold (depending on engine design)
* If all checks out okay, then replace the sensor.

Related Camshaft Trouble Codes: P0340


Hope helps (remember to rate this answer).

Jan 03, 2011 | Saturn SC2 Cars & Trucks

1 Answer

PO 341 code on 2002 chevy impala


Hi,
This P0341 code basically means that the powertrain control module (PCM) detected a problem with the camshaft signal. The camshaft position sensor (CPS) sends a specific signal to the PCM for Top Dead Center on the compression stroke as well as signals indicating the position of the cam sensor. This is accomplished through a reluctor wheel attached to the camshaft that passes by the cam sensor. Any time that the signal to the PCM is inconsistent with what the signal should be, this code is set.
NOTE: this code can also be set by extended cranking periods.
Here is a possible solution to the problem;
  • Check that the wiring isn't routed too close to any secondary ignition components (coil, spark plug wires, etc.)
  • Visually inspect the wiring at the sensor for any burn marks, discoloration indicative of melting or chafing
  • Visually inspect the cam sensor for damage
  • Visually inspect the reluctor wheel through the cam sensor port (if possible) for any missing teeth or any damage
  • If reluctor isn't visible from outside the engine, visual test can only be done by removing cam shaft or intake manifold (depending on engine design)
  • If all checks out okay, then replace the sensor.


Be cool!!!!

Aug 02, 2010 | 2002 Chevrolet Impala

1 Answer

I want to hook up a Toshiba laptop to a Panosonic rear projection


VGA, and supervideo only carry the visual signal, so if you use one of this cables, (both the computer and the tv have to have the same output/input) then you have to have a cable attached to the computers audio output to carry audio to the TV. If your computer has HDMI output and the tv has an HDMI input, then that carries both visual and audio. When you attach the video cable to the tv, put the tv on that input source and the computer will sense the device and if the drivers are updated will fire the signal up automatically and give you the choice of using only the tv, or using both the tv and laptop monitor.

Sep 27, 2009 | Computers & Internet

1 Answer

XBOX 360. No Audio or visual,yet everything else seems okay


are you using and hd cord if so check your plugs make sure you are in the right slots then if hd cords there is a switch on the plug in to the xbox that needs to be switched to the hd setting

Jun 18, 2009 | Microsoft Xbox 360 Console

2 Answers

Radio/tuner reception


You will need to buy a signal amplifier antenna. One that doe not have to be connected to the Clock/Radio. It will provide the amplified signal and the radio antenna (the a/c line cord and the back of the clock/radio) will be able to pick up the signal from the amplified antenna.[http://www.radiolabs.com/products/antennas/am-antenna.php] this web link will show you one type of these antenna's. Copy the web link and paste it into the address bar in your browser. It will take you to the website. There maybe other types of these antenna's but this one had the best price. Call the store and talk to them before you buy the antenna to make sure it will work in your situation. I hope this information helps you with your antenna problems.

Feb 21, 2009 | Emerson Smartset Clock Radio

Not finding what you are looking for?
Sony Playstation 3 (PS3) Console Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Video Game Consoles & Games Experts

shaun taylor

Level 3 Expert

1525 Answers

marley mcelhinney

Level 3 Expert

490 Answers

juanmireles1

Level 2 Expert

214 Answers

Are you a Sony Video Game Console and Game Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...