Question about Washing Machines

2 Answers

Turned on ok. I set it for a high warm heavy duty load. Pressed start. Started filling but kept stopping in jerks and stopped with a lot of beeping. Cycle lights are lit in a pattern of: off off on off on off on on. Plesae help

Posted by on

  • 11 more comments 
  • chantelmaree Apr 02, 2011

    It's a Kelvinator Pride 5.5 Smart Drive 9 by Fisher and Paykel.
    The beeping seems to be coming from up by the control panel.
    It partially filled with water. It won't drain. It won't fill.
    It's the agitator doesn't appear to be turning like it's supposed to when it's trying to fill.
    I turned it off and un-plugged it for 10 minutes before posting my first email.
    It lit up ok and started to fill again then stopped in the same manner.
    I tried to turn it off with the stop button on the machine but it turned itself back on with the same lights lit up across the cycle bar. No other lights are lit.
    I have removed the washing and turned it off at the power again to wait for your advice.

  • chantelmaree Apr 02, 2011

    It's a Kelvinator Pride 5.5 Smart Drive 9 by
    Fisher and Paykel.
    The beeping seems to be coming from up by the control panel.
    It partially filled with water. It won't drain. It won't fill.
    It seems the agitator isn't turning like it's supposed to
    when it's trying to fill.
    I turned it off and unplugged it for 10 minutes before posting my first
    email.
    It lit up ok and started to fill again then stopped in the same manner.
    I tried to turn it off with the stop button on the machine but it turned
    itself back on with the same lights lit up across the cycle bar. No
    other lights are lit.
    I have removed the washing and turned it off at the power again to wait
    for your advice.

  • chantelmaree Apr 02, 2011

    Ok I did that.
    It's now beeping in a steady piercing tone with the same lights lit in the wash progress bar.
    two lights off, one on, one off, one on, one off two on.
    Pressed the advance button to see if it would stop the beeping. Gave three rapid beeps and stopped beeping. Lights still lit.

  • chantelmaree Apr 02, 2011

    Ok I did that.

    It's now beeping in a steady piercing tone with the same lights lit in the wash progress bar.

    two lights off, one on, one off, one on, one off two on.

    Pressed the advance button to see if it would stop the beeping. Gave three rapid beeps and stopped beeping. Lights still lit.

  • chantelmaree Apr 02, 2011

    Here's a pic of which lights are lit.

  • chantelmaree Apr 02, 2011

    Did the pic come through ok?
    Did it help with the diagnostics?
    I'm really appreciating your help.

  • chantelmaree Apr 02, 2011

    Hi Daniel

    It wasn't suds because there were no suds present when the error occurred.
    There is nothing blocking the clutch to stop it from engaging.
    Which hose are you referring to? I couldn't see any that were crushed.
    Have you got a diagram that you can send me so I know where to look please.

    Kind regards

    Chantel

  • chantelmaree Apr 02, 2011

    Hi Daniel

    I couldn't find a way to access the end of the tube attached to the bowl but when I detached and blew through the end from under the control panel I could hear bobbles that sounded like they were coming out under water.
    How can I access the bottom half of the tube to test it properly and and what is the next step please.

    Kind regards

    Chantel

  • chantelmaree Apr 02, 2011

    And how do I find the pressure switch - what does it look like?

    Kind regards

    Chantel

  • chantelmaree Apr 02, 2011

    Thank you heaps! My washing machine is now working. The balance switch was jammed to one side.
    You're awesome! Thank you. Thank you. :)

  • chantelmaree Apr 02, 2011

    Fantastic advice. My machine is now working perfectly. Thank you.

  • chantelmaree Apr 02, 2011

    Very helpful solution. I am one very happy customer.

  • chantelmaree Apr 02, 2011

    Hi Daniel_S
    Another tech posted a different answer which has led me to a correct fix for my machine.
    The light pattern indicated that the pressure balance switch was jammed.
    Thank you for all your help.
    Chantel

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,554 Answers

The flashing of the 3rd, 5th, 7th and 8th LEDs from left to right indicates fault code 43 and it means the Motor Controller Module has detected that the out of balance switch is permanently tripped. The out of balance switch lever may have been stuck in the open position or the harness connecting it and the Motor Controller Module is disconnected.

Move the basket assembly as far as it can go towards the right rear corner of the cabinet several times to possibly lodge the lever back into close position. Raise the top cover then locate the out of balance switch at the right hand corner of the cabinet then make sure the lever is hanging freely. Disconnect the out of balance switch wire harness, if the lever is properly hanging but the same LEDs are still flashing (Fault Code 43), then join the terminals together to bypass the switch.

Reconnect power then start the machine. Replace the out of balance (OOB) switch if the machine works fine with the switch bypassed. If not, check the continuity of the OOB switch wire harness and make sure it is snugly connected to the Motor Controller Module. The problem is in the Motor Controller Module if the wire harness is intact and snugly connected but the machine still doesn't work even with the OOB switch bypassed. Replace the Motor Controller Module if that is the case.

Let us know if you need further advice. Please accept the solution should you find it helpful or informative. Accepting the solution will not stop you from communicating with the expert. You can still communicate with the expert should you need further advice regarding the issue stated herein.

Posted on Apr 02, 2011

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,323 Answers

Hi

It seems like control board has gone bad and should be replaced. However, please post back with the manufacturers name & model no. and where is this beep coming from...from the control or from the bottom of the washer. Have you already tried to unplug it and plug it back? What about the water...did that drain or it never filled with water? Do you hear any other sounds apart from the beep sound? ...please post back for further assistance.

Daniel

Posted on Apr 01, 2011

  • 5 more comments 
  • Daniel Scott
    Daniel Scott Apr 02, 2011

    The washer is detecting error while it enters wash cycle. You can try and enter the diagnostic mode & check if it resolves the issue. If it doesn't then you would need check for the fault codes.

    To enter Diagnostic Mode turn the power on at the power point and off at the console. Press and hold the WASH TEMPERATURE DOWN then press the POWER button. Smartdrive will give 2 short beeps. Phase 1 & 2 Only press ADVANCE button once. From Diagnostic mode press the SPIN buttons until the HOLD and SLOW SPIN LEDs are on, (Diagnostic mode level 3). The WASH PROGRESS LEDs will now display the fault code.

  • Daniel Scott
    Daniel Scott Apr 02, 2011

    what two lights are lit and which is on which is off...please tell me so that I can tell you what part is causing this issue

  • Daniel Scott
    Daniel Scott Apr 02, 2011

    what two lights are lit and which is on which is off...please tell me so that I can tell you what part is causing this issue

  • Daniel Scott
    Daniel Scott Apr 02, 2011


    Hi




    From the light pattern you have posted, it seems to be error code 40. While carrying out a bowl check, the Display module has found that the bowl is not engaged even though the pressure sensor indicates that the bowl is empty. The Motor Controller continues to check for 2 minutes after which time the display this fault. If restart is on this fault can take up to 4 hours to diagnose. The first two areas to check are the clutch and the pressure tube. If these two appear correct, then the fault could be in the pressure transducer in the Motor Controller.



    Primarily it is caused by too many Suds, too much detergent has been used and to resolve this you would need toRestart product when suds have disappeared, or select a deep rinse option. However, if this was not caused by suds then it is a Mechanical failure--



    1. Check that there are no clothes or other foreign objects preventing the clutch from reengaging.

    2. Next check that the pressure tube has not come off and that it is not kinked.





    Hope this helps.... Please post back if you need more information.



    Daniel

  • Daniel Scott
    Daniel Scott Apr 02, 2011

    Hi





    To access pressure tube remove the control panel (2 screws on the back) and lift the deck (2 screws under lid) and you will see a clear tube that hooks to the board and the tub both ends just have a little clamp. Remove it and unhook both ends, unplug the washer and don't touch any wires. Blow through one end while you cover the other end. If you feel any air leaking then tube is the problem, if not then pressure switch is bad and you need to replace it.



    Hope this helps... Please post back if you need more information.



    Daniel


  • Daniel Scott
    Daniel Scott Apr 02, 2011

    Hi Chantel



    Please let me know the complete model# of your fisher and paykel washer.


    Daniel

  • Daniel Scott
    Daniel Scott Apr 03, 2011

    Good to know Chantel that your issue is resolved. Let me know if you need any other information.


    Daniel

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Water will not stop when level is reached but starts next cycle


If the water will stop when you turn the washer off then the problem is the water level switch. It's a switch connected to a hose which goes between the inner and outer tub. You can blow on it and the water should cut off. The filling water puts pressure on the switch with the air in the hose.
If the water doesn't stop when you cut the washer off then the water inlet valve is probably stuck open. The water supply hoses on the back connect to the valves.

Aug 22, 2009 | Washing Machines

2 Answers

Frigidaire FTF530F won't advance


Possibly the timer. next time it wont stop filling turn off the washer. if it still fills you have a water valve issue. Hope for the valve. Timers are big bucks.

Jan 24, 2009 | Frigidaire FTF530FS Front Load Washer

1 Answer

Timer stops at the end of wash cycle, won't began drain cycle


if it fills and agitates but stops at the drain/spin portion, it sounds like you have a problem with the lid switch. if it thinks the lid is opne, it will not drain or spin.

Dec 29, 2008 | Kenmore Washing Machines

1 Answer

Maytag heavy duty top loading washing machine stopped and won't restart


remove console screws behind timer is lid switch if you have a volt/ohm meter with washer disconnected ckd switch operation also there is a fuse on same assembly ck it

Aug 17, 2008 | Washing Machines

1 Answer

Kenmore washer machine heavy duty 70 series


most likely a water pressure issue try adj shut off valve off slowly until noise stops if water flow not enough ckd fill screens in back of valve for sediment and trash

Apr 29, 2008 | Kenmore 22422 Top Load Washer

3 Answers

Kenmore heavy duty washing machine 70 series


The most likely cause for water fill temperature problems is the solenoid has burned out, usually cold first, it gets used more. Not a repairable item , easy to replace

Dec 30, 2007 | Kenmore 24032\24036 Top Load Washer

1 Answer

Washer stopped during cycle


cleanlaundry If your washer is less then a year old do nothing and call the manufacturer ASAP. It is under warranty for one year. Gendos...post back

Mar 17, 2007 | Whirlpool Duet GHW9150P Front Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

57 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1461 Answers

yadayada
yadayada

Level 3 Expert

76132 Answers

Brad Brown

Level 3 Expert

15644 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...