Question about Computers & Internet

1 Answer

Every thing is working fine but no display as i changed the display & also checked the same display on another set it is working ok changed display ic but still same problem

Posted by on

  • Eddie
    Eddie Apr 01, 2011

    Are you saying that the laptop is turning on, but won't show anything. When you hooked up another display (external monitor) it showed fine?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 656 Answers

Power off your computer and remove the smps 24 pin connector to the motherboard and short the green and black pin and see if the SMPS is working if not replace the smps.
Remove memory from the memory slot and switch on the computer if you hear beeps clean the memory or change it with new one that fixes the memory slot
If no beeps by removing the memory then remove the processor fan and clean it with soft cloth and apply thin layer of heat sink compound and switch on the computer
If you still not hear the beeps then change the processor
If still no beeps take the motherboard to a chip level Technion the secondary power supply or the clock,reset etc in the mother board has gone wrong or not producing them

Posted on Apr 01, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Vizio tv problems


Have you checked the TV without other devices connected to the TV.
Eg. disconnect any home theatre or speakers from the TV.

Verify with audio menu if the settngs of TV speakers is on or off ?
To adjust the audio settings:
1. Press the menu button on the remote. The on-screen menu
is displayed.
2. Use the arrow buttons on the remote to highlight audio and press ok. The AUDIO menu is displayed.
3. Use the arrow buttons to highlight the setting you wish to adjust, then press left/right arrow buttons to change the setting:
• TV speakers - Turns the built-in speakers on or off.

Lastly have you tried restoring the TV to factory default settings.
To restore the TV to its factory default settings:
1. Press the menu button on the remote. The on-screen menu is
displayed.
2. Use the arrow buttons on the remote to highlight system
and press ok. The SYSTEM menu is displayed.
3. Highlight reset & admin and press ok. The RESET & ADMIN
menu is displayed.
4. Highlight reset TV to factory defaults and press ok.
5. If you have changed the default parental control passcode,
enter it now.
The TV displays, "Select Reset to restore all TV settings to
factory defaults and clear all account information."
6. Highlight reset and press ok.
7. Wait for the TV to turn off. The TV will turn back on shortly
afterward and the Setup App will begin

Apr 29, 2014 | Televison & Video

1 Answer

Display Problem,pls help me out.


If you didn't drop into water, the first thing you need to check is the Strip (pata),The track of display is not related to those keys.So, my comment is to change the strip and even if the problem persist change the LCD.Thanks for visiting fixya

Mar 07, 2012 | Nokia X3 Cell Phone

1 Answer

Dell 1545 laptop with white LED screen on start up. Works fine when connected to external screen via vga connector. Everything else works ok. Broken & remade connections between mobo & screen = no...


If the display works fine when connected to external screen via VGA connector then then the problem is either with the LCD display panel ( which consists of the display panel and inverter ) or the LCD cable that connects the LCD to the motherboard. You could try to re-seat the cable connection on the back of the LCD panel.

Aug 01, 2011 | Dell Inspiron 6000 Notebook

1 Answer

We just bought a used 2001 Hyundai accent from my girlfriends cousin. it was heavily misfiring when we bought it.we changed the spark plugs and the wires and it worked fine.not even a day later the engine...


First of all did you check all fuses if so that ok, next did not mention changing crankshaft sensor. When you remove ht leads that go to spark plugs are they sparking use rubber handled pliers to do this or you will get a shock, if they ok did you set the clearence on the new plugs correctly?. also when cranking check with magni-stick pen to make sure injectors pulsing ie;getting signal. also immobilizer could cause engine to to start,usually light will flash on display to tell you this.last thing just make sure timing belt not snapped usually heard by engine turns faster than normal.

May 01, 2011 | Hyundai Accent Cars & Trucks

1 Answer

I am having a compaq laptop 1 yr old.it was working fine till yesterday.today when i restarted it the 1/4th portion of display has turned black.there is no hardware damage reported and lcd was working...


1. Check your power cord & adapter.
2. If its working then check the battery, reseat the battery & check.
3. If available then check with another battery
4. If no, then remove the battery & switch on the PC in AC mode.
5. Check if battery charging indication or AC power on indication is glowing. if not then need to change ur motherboard.
6. If indication is OK, but could not power ON then check ur RAM for any loose connection or dust. clean & reinstall.
7. If still no display, connect an external monitor, check if display is comming.
8. If Display is coming then your LCD need to replace.

Aug 21, 2010 | Microsoft Computers & Internet

1 Answer

I start the computer goes through normal set-up, but screen is black


Check your power cord & adapter. If its working then check the battery, reseat the battery & check. If available then check with another battery If no, then remove the battery & switch on the PC in AC mode. Check if battery charging indication or AC power on indication is glowing. if not then need to change ur motherboard. If indication is OK, but could not power ON then check ur RAM for any loose connection or dust. clean & reinstall. If still no display, connect an external monitor, check if display is comming. If Display is coming then your LCD need to replace.

Aug 19, 2010 | Fujitsu Siemens LifeBook E4010 Notebook

1 Answer

I use Thunderbird for my e-mail, & must have a problem with my settings. On some occasions when I try to forward an e-mail, there is nothing to send showing, even though the whole message was...


I have noticed the same thing. Occasionally, an email message will display normally in my Thunderbird inbox, but the body of the message will "disappear" when I try to forward it.

My Thunderbird program is set to send messages in plain text format, and that controls the way that messages are forwarded as well (even if they were originally composed in HTML). It works fine most of the time - but a small number of HTML messages "disappear" when forwarded. (I assume there's some problem with the original formatting of the message, or with the way that Thunderbird changes the HTML into plain text.)

I have found a work-around for the problem -- by changing the settings so that messages are sent (and forwarded) in HTML format. Here are the steps:
* In Thunderbird, go to: Tools > Account settings
* On the left side, scroll to the account in question, then select Composition & Addressing
* Then on the right side, place a check mark in Compose messages in HTML format .
* Click OK to close the account settings box.

After competing those steps, forwarded messages will retain their original HTML formatting, which should solve the "disappearing" problem.

And of course, you can change the account settings back and forth (between text and HTML composiition) whenever you like. So you could keep your account set to use plain text most of the time; and make the change only when you encounter a problematic HTML message.

Aug 09, 2010 | Mozilla Firefox

1 Answer

I can't fix my michrophone on msn, even i tried the tools maybe because when i got the windows 7 , i saw many things has been changed on my computer , plz help


If you have a laptop you will 2 mics - try making the webcam mic default
TEST SPEAKERS
Right click on speaker icon in System Tray or from Control Panel
Select "Playback Devices"
The speaker icon ( checked as working) and volume level graph should be visible
Right click on the volume graph and click "Test"
Left hand speakers followed by right hand should be heard

SET DEFAULT & TEST MIC
Click "Recording" tab.
To set required (webcam) mic as default - click on mic font to highlight and click "Properties"
In lower dropbox display "Use this device enable" click 'OK'
Click "Levels" tab and ramp up sliders ( adjust to suit later)
Return to "Recording". Test mic by speaking and make sure volume graph displays

Restart computer and configure to msn
Open MSN
Click 'Open Menu'
From 'Tools; navigate to, and click, 'Audio and Video setup'
Set your speakers
Click 'Test' - if OK, move on.
Set your mic as default
Use the slider to set volume and test.
Click 'Next'
This takes you to the video setup
Your webcam should be broadcasting - (if not - make sure the webcam is set as default - restart MSN)
Use 'Webcam Settings'to fine tune the picture.
Click 'Finish'




Jul 11, 2010 | Logitech QuickCam Pro 5000 Webcam

1 Answer

The vx-1000 installed fine on to my laptop and the image/video side of things works fine but the microphone doesnt seem to be working? any solutions?


Have you made your webcam mic the default mic ?
Vista
TEST SPEAKERS
Right click on speaker icon in System Tray or from Control Panel
Select "Playback Devices"
The speaker icon ( checked as working) and volume level graph should be visible
Right click on the volume graph and click "Test"
Left hand speakers followed by right hand should be heard

SET DEFAULT & TEST MIC
Click "Recording" tab.
To set required (webcam) mic as default - click on mic font to highlight and click "Properties"
In lower dropbox display "Use this device enable" click 'OK'
Click "Levels" tab and ramp up sliders ( adjust to suit later)
Return to "Recording". Test mic by speaking and make sure volume graph displays

Restart computer

Configure to chat program

Jun 24, 2010 | Microsoft LifeCam VX-1000 Webcam

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...