Question about Nintendo DSi Black Console

1 Answer

When i put my r4i card in and load it it just says an error has occured, what do i have to do

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Contributor
  • 57 Answers

Hi Mark,

This is probably happening because you updated your DSi Once your DSi console has been updated to v1.4.3 firmware it cannot then be downgraded. If you are using a genuine R4i 3DS card (check on the r4dsrevolutioncards.com website by the way, they do a pretty good guide on the different types of genuine / fake cards. Also see r4dsrevolutioncards.com, they're pretty useful for R4i card info) then you should be able to update the firmware of the R4i card through the "Settings" menu of the R4i. You need to do this on a 1.4.2-or-below DSi console, or a DS Lite though.

NintendoDSCards.com has an info page and a video to show you how to update a legit R4i card (NOT fakes) - click here to visit the 1.4.3 R4i Update page.

If you're using a fake card (such as the R4i Gold, R4i Ultra etc.) then it's quite likely the card simply isn't supported and you'd need to get a new one. Your best bet is to buy an authentic card and simply buy something decent that's upgradable. DS cards unfortunately don't last forever, and teams eventually stop supporting the cards - but the fake ones are terrible at this to be honest!

I personally shop with dscardworld (www.dscardworld.com) and they're great, but that's because I live in the US. I used to live in Sweden and if you are in Europe then nds-gear (nds-gear.com) are just better if you live outside of the US/Canada in my opinion, so pick depending on where you live. Both of those shops are authentic retailers of R4i, Acekard and Supercard by the way (probably others too but those are the ones I've used).

If you're getting a card for a 3DS / DSi console I'd recommend a Supercard DSTWO since it's pretty much just awesome and you can play Gameboy Advance games as well on it. But if you just need a basic card or you're using it on a DS Lite / DS, I'd get an Acekard 2i. Up to you really, I think both of them also stock the genuine R4i's but they seem to be going out of fashion these days.

Hope I've helped, good luck! Please upvote my answer if I was useful :-)

Posted on Sep 03, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Help i updated my dsi and ive got an r4i card but it has error occured


Hi Byron,

It sounds like you updated your Nintendo DSi console and your R4i card is no longer working. You can't reverse Nintendo updates I'm afraid :-(The best thing to do is to buy a card that works with the newest 1.4.3 firmware. Cards that do this include:

Check out R4DSRevolutionCards.com (not a shop) for information about R4 cards / R4i cards in general, they explain the differences between loads of different cards. My favourite is the Supercard DSTWO though. I recommend DSCardWorld.com as a shop but NDS-Gear.com apparently has some good reviews too.

Good luck!

Aug 08, 2011 | Nintendo DS Lite Console

1 Answer

When r4i card is inserted , dsi reads . An error has occured .Press and hold the power button to turn the system off.Please see manual


If your DSi has the most recent firmware, v. 1.4, then you'll have to wait to update your R4i when they release an appropriate update. http://www.r4dscards.com/R4i-DS-Card/

Feb 28, 2011 | Video Game Consoles & Games

2 Answers

Dsi will not play R4i card since updating system


This happened to me you just need to put r4 software on card download r4i update put that file on card then put card into original ds (old version) cliick on update let it run power off when told put back into dsi and all should be fine hope this helps it worked for me !

Oct 07, 2010 | Nintendo DSi Black Console

1 Answer

When i put my r4i sdhc card in my dsi it tells me then an error has occurred am running v1.4.1 why does this happen


maybe your r4i sdhc card installed improper on not properly intstalled there. try to re install it

Sep 24, 2010 | Computers & Internet

4 Answers

System date error! Please check NDS system data. This has come up on screen, could you give any advice please


Hi ya
remove your R4 card. Go to the system setting and turn your date on the dsi back by a year!!
Put your R41 back in and it should work.
happened to my sons and the only way it would work was to turn the date back.

Apr 18, 2010 | Nintendo DSi Black Console

1 Answer

Hi i have formatted the r4i sd card and then load the program files but when i test it in the dsi i get a black touch screen and on the top screen it comes up with a re sd card outline with 'menu?' in it -...


When this error occurs it means that 99% of the time you have either, downloaded the wrong software(System files) or you have installed them incorrectly. When you are looking for the system files you must use the one supplied by your particular variant of DS card. (There are many R4i cards out there and they all have their own software and none will work in the other :S) On the DS card itself look for a web address - go there and look for the latest kernel version. Make sure you unzip it to your micro sdcard, and that all the files are in the root of the card (and not in a sub folder)
If you want more detailed instructions with images check out this r4 help site: R4i Help

That is a forum post that shows you exactly what you need to do to setup your R4i card

Dec 29, 2009 | Nintendo DSi White Console

2 Answers

R4i Card


Well when you update it to 1.4a it blocks it because that version blocks r4i cards or any kind of firmware, people have had this problem before so look at the other questions before answering another one and use 'GOOGLE!'

Oct 01, 2009 | Nintendo DSi Black Console

4 Answers

R4i error after update the system


Hello,

Which R4i you have will determine what you can do. If you have the R4i Gold, then I'm sorry to tell you, there's no workaround for DSi 1.4. If you have R4i SDHC (redbox) then you can get the latest firmware to make it work again.

There's a great tutorial to set it up on http://www.dscardworld.com with pictures and links to all the official software on their support page. And I noticed they made a video about it http://www.youtube.com/watch?v=QV4sNQf2uS4

If you need to upgrade to a DSi v1.4 compatible card you can get a genuine cards there too. All their DSi compatible cards are clearly labeled. I managed to find this site after I got burned at a few others. Loved having my emails responded to because I had loads of questions, and they were quick to ship it.

Best of luck!



Aug 20, 2009 | Video Game Consoles & Games

4 Answers

Troubleshooting R4i Gold Card for DSi


Hi I was having the same problem but now I have fixed it. My dsi is running version 1.4 and I have a R4i GOLDwhich is now running 1.54 with the r4i update that I got from this web site.

http://dsdatabase.org/blog/2009/08/14dsifirmware/

You need to load them onto your memory card and then put it in a ds or ds lite and run the update. Hope it helps its worked for me 5 times so far on different r4i gold cards.

Aug 18, 2009 | Nintendo DSi Black Console

6 Answers

My R4i card comes up with the error message when i try to load it


If you updated you DSI firmware to 1.4, nintendo have stopped the use of flash cards in the uodate, i got my r4 through the post 4 days ago and i had already updated to 1.4 and get the same message. So far i haven found any help with rolling back to 1.3 or getting an update for the r4i software to work. Lets hope it happens soon!

In short you DSi is Not broken, its just been updated to 1.4.

Aug 04, 2009 | Video Game Consoles & Games

Not finding what you are looking for?
Nintendo DSi Black Console Logo

77 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nintendo Video Game Consoles & Games Experts

Bee Santiago

Level 2 Expert

268 Answers

Raj Patel

Level 3 Expert

905 Answers

phil

Level 2 Expert

567 Answers

Are you a Nintendo Video Game Console and Game Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...