Question about Matsonic MS9158E+ Motherboard

1 Answer

Hi there! I have a problem with my sound drivers. I don't seem to be able to properly install correct sound drivers into my system. Please assist me by giving me a set-by-step kinda procedure. I look forward to hearing from your good-selves. CHEERS Name: Themba Mokwena

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 142 Answers

This needs more information before I can help. I need to know the following information:
- What Operating System is it?
- What Sound Card is it?
With that information I can guide you on how to obtain and install the required software.

Posted on Sep 20, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an Intel 965 MB and device manager shows it won't load the High Def Audio Drivers. The Optiarc AD-71905 reads data files OK but won't see or read audio disks. Have re-installed the intel...


Hi surrybillgoa

to the best of my knowledge, Intel 965 is not a Motherboard Model. I believe it is an Intel Chipset model which features on various Intel Motherboards. See here:

The Drivers to run most Optical drives are built into most Operating Systems, so additional Drivers are almost never required. Firmware updates can improve the performance of Optical Drives but they can rarely repair serious faults. Your Optical Drive appears to be a discontinued product with archived potential firmware (please read the clear important warnings before downloading and installing any firmware from this site for your drive). See here:

http://www.sony-optiarc.eu/supportservice/downloads/archive/downloadsarchive/dvddrivesdesktoppcs/ad7190s.html

You don't say which Operating System you use, so my answer will be presented in general, Windows terms. If yours is a non-Windows Operating System and my answer seems to be of some relevance to you, please consider applying the logic and principles involved here to your own Operating System and, if in doubt, please feel free to add a Comment or Clarification to this Question. You also don't say if you are using the on-board sound or a separate, dedicated, internal or external Audio/Sound Card. Please include information about the type, model and specification of your computer, its Audio Chip/Sound Card and its Operating System. Doing so helps us makes faster, more accurate and more assured Remote Diagnostics leading to better quality and more useful Advice, Answers, Guidelines , How-Tos and Solutions.

If no Audio Device is showing on your Operating System's desktop, then this is probably a BIOS Settings, Audio Driver or Audio Device Settings problem. Try 2 things first:

Make sure the Audio function in BIOS is 'Enabled' and then save those new BIOS Settings.

To enter BIOS Setup, Press 'F2' or 'Del' during the first POST Screen at Start Up.

Check the status of the Audio Device and the Audio Driver in Device Manager.

Start > (My) Computer > (System Properties) View System Settings > Device Manager

This will tell you if the Audio/Sound Device is installed and functioning properly and if the Audio/Sound Driver is installed properly. If a red 'x' or a yellow question or exclamation mark appears next to the Audio/Sound Device, then there is probably a settings anomaly, fault, error or conflict with the Audio Device and/or its Driver.

AUDIO DEVICE SETTINGS
For your Audio/Sound Device to function properly, it must be set as the Default Device:

Start > Control Panel > (Hardware and Sound) Sounds and Audio Devices > (Manage Audio Devices) Audio > click on the preferred Default Playback device > Apply > OK > restart computer.

AUDIO/SOUND DRIVER PROBLEMS
Re-install the correct Audio/Sound Driver that relates to BOTH the device and your Operating System, then restart the computer. Install the Audio/Sound Driver either from the motherboard's Drivers and utilities CD or from the Intel Driver Download Centre, entering the motherboard's full model number:

If your Operating System is not included in the list of Operating Systems listed on the Intel Support pages for your board, then it is highly probable that no Audio/Sound Drivers exist for that Operating System. If you are committed to both this Motherboard and an unsupported Operating System but all the other Devices and their Drivers are installed and working properly, then consider buying and installing either a basic 5.1 or 7.1, internal PCI Sound Card or an external USB Sound Card that is pre-confirmed as being compatible with your Operating System. Both are inexpensive. See examples here:

http://www.amazon.com/s/ref=nb_sb_ss_i_3_10?url=search-alias%3Daps&field-keywords=pci+sound+card+5.1&sprefix=pci+sound+

I hope this helps.
If this Answer goes some way towards helping to resolve your Query, Problem or Fault, please take the time to Rate it. Doing so helps Solution Providers, like me, better understand the needs and the point of view of Askers, like you, and guides us in exploring the best ways to provide the most comprehensive, useful and high quality Responses and Solutions we can. If you need further help, please do not hesitate to post another Question or add a Comment to this Question.

Sep 17, 2011 | Computers & Internet

1 Answer

I tried to install my printer. I do not have the original set-up cd. The error light does not go off. I don't know if insatlled properly.What do I do?


Please try to download and install the correct drivers from support.lexmark.com website, make sure you filter the correct operating system.

If the error light does not go off, please press the continue button to display the secondary error codes.

For further assistance, please contact Lexmark Technical Support

Sep 10, 2011 | Lexmark E250dn Laser Printer

2 Answers

No sound


no sound mean:

1- speaker is bad

2- entrance sound is bad

3- driver is bad ( re-nstall)

4-windows had a damged files (re- install)

5- sound ic control is damaged ( need out pci/ usb sound card )

6- tow jumper in mother board are take off

if you see these answer helpful please don't forget to vote me
best regards

Apr 25, 2011 | Computers & Internet

3 Answers

No sound at all. all drivers are good, all volumes are good but no sound.no even system sounds.please help


Bad News boy, Since you already checked the drivers and teh volume option. which makes it eaasy for us to identify the root cause of the problem.

So try these steps.

1. Check in sound and audio device properties in control pannel, if you have the correct audio device listed. also check if nothing is on mute in volume control.
2. if its not the correct one. i suggest remove the existing driver from add and remove program and then try reinstalling it.
3. If thats the correct one, then Check if the external speakers / head phones produce sound.
4. if yes, then everything is fine in the computer, Don not do anything as all the software is fine.
5. If no, then the internal speakers have gone bad, which is ver rare, but it may happen.

Consider replacing the internal speakers,

I am sure this will help you.

Best of Luck!

Please rate this solution, if you find it helpful. :)

Thanks.

Aug 20, 2010 | Toshiba Satellite A105 Notebook

3 Answers

I have intall my operating system software and after the installation the sound logo does not appear at all. i try to open the volume icon and it reads you dont any sound mixer.


Try install your device(Sound) driver which provides with motherboard cd,
Or
your Device got fried and you need to replace it.thanks



Jul 28, 2010 | Computers & Internet

3 Answers

No sound at all. sound just stopped..


Hi,
Please try a system restore or check the sound is unmuted or not then check the sound drivers it seems that the drivers are missing.

Feb 14, 2010 | Lenovo 3000 C200 Notebook

Not finding what you are looking for?
Matsonic MS9158E+ Motherboard Logo

Related Topics:

42 people viewed this question

Ask a Question

Usually answered in minutes!

Top Matsonic Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Roshan Rijal
Roshan Rijal

Level 2 Expert

361 Answers

Alan Hohenbrink
Alan Hohenbrink

Level 2 Expert

217 Answers

Are you a Matsonic Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...