Question about Digidesign Digi 003 Factory FireWire Music Production System

1 Answer

I have a Digi 003 in use with an iMac that is about 4 years old. Everything was working fine until I added a USB hub. Now there is some kind of error message about the FW port and the 003 no longer shows up in audio preferences. Any ideas?

Posted by on

  • Brian Manuel Apr 01, 2011

    Not a Mac guy but they all work the same in that respect and I don't know you equipment but I will try and give you a clue or two on where to look. the plug n play should see it,try powering down and then back up to load it up (computer) ,then if nothing ,try reloading the software and driver for it and ten power down then up and finally hook it into a usb port that it does see and see if it sees it then. If that all fails you might very well need a patch update for the driver for that equipment to be run on that machine (Mac). Check the Mac site or the Digi site for a driver update one of those should work. I play as well " Happy Trails"

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,400 Answers

You need a powered USB hub -if your hub is powered you need a better powered hub (some of the cheaper units don't transmit data without fluctuating)

Posted on Apr 01, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ihave 003 factory my device is hangup ineed circte daigram


Digidesign / AVID does not release Schematic Diagrams -even internal to the company unless you are the service tech or hardware engineer on the project. You are going to have to send that in to a Service Center or to the Palo Alto, CA service warehouse.

Nov 05, 2012 | Digidesign Digi 003 Factory FireWire Music...

1 Answer

Recorded midi, output set to dtxpress channel 10 no sounds is gen


You have to discover the receive channel for the dtxpress. Try downloading Midiox which is a freeware app that actively displays everything that is happening midiwise in real time.

Aug 26, 2009 | Yamaha Dtxpress Iv Special Electronic Drum...

1 Answer

When I plug the usb cable in to my computer and "open USB," it does not show up as a removable disk. I have used this function on the mkII many times before and this is the first time I have had a...


Hi I had exactly the same problem with my Macintosh, it worked fine until recently but suddenly stopped working. As a matter of fact it is probably due to a compatibility issue of the USB driver after a recent software update of MacOSX drivers. Fortunately I have an old Macbook pro with an old version of MacOSX and the Tascam showed up immediatly and USB worked fine. Therefore, if ou can downgrade your USB driver it might solve the problem.

Jul 08, 2009 | Tascam 2488mkii 24 Track Recording...

1 Answer

Tascam 2488MK11 hard drive problem


Hi I had exactly the same problem with my Macintosh, it worked fine until recently but suddenly stopped working. As a matter of fact it is probably due to a compatibility issue of the USB driver after a recent software update of MacOSX drivers. Fortunately I have an old Macbook pro with an old version of MacOSX and the Tascam showed up immediatly and USB worked fine. Therefore, if ou can downgrade your USB driver it might solve the problem.

Jun 27, 2009 | Tascam 2488mkii 24 Track Recording...

1 Answer

We purcased a digitech vocalist 4 a few months ago,was working fine.Last night we went to use it and could not get any effects or harmonies out of it. everything appears to be plugged in correctly. vocals...


your are needing to push a button that will stop a by pass. Which one ,I can not point two something I can not see. your EQ is off . try process of elimination you will find it. all so take notes as to what you have tried it makes it easeyer . I put a little pice of tape on buttons so I can remember what to push . You will get the nack of it after some fooling around. try getting a manual. youcan get them free from the MAnufacture on line.just download. good luck DFD

Apr 11, 2009 | Digi-Tech Digitech Vocalist Live 4...

1 Answer

IMac not detecting EWI4000s via midi-usb adapter


My Imac does not find the midi ports form my Ewi 4000S. When I try to install midi ports ( just one choice possible) it does not work. What can I do ?

Nov 09, 2008 | Akai Ewi4000s Electronic Wind Instrument

Not finding what you are looking for?
Digidesign Digi 003 Factory FireWire Music Production System Logo

Related Topics:

298 people viewed this question

Ask a Question

Usually answered in minutes!

Top Digidesign Music Experts

Vito Vacirca Jr.

Level 2 Expert

140 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Digidesign Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...