Question about Computers & Internet

3 Answers

Sir i an having a intex crt monitir model 151. when i switch on the system booting is fine when windows open ther is no raster only a messege (high frequency) is comming.when i connect cpu into another monitor system is fine please solve my problum.

Posted by on

3 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

    Mentor:

    An expert who has written 3 tips or uploaded 2 video tips.

  • Expert
  • 65 Answers

That is because your screen resolution in very high..means out of frequency of the monitor. Restart your pc and press F8 to get safe mode options.once you get safe mode window select Enable VGA mode using up or down arrow keys and press enter. Now you will get your desktop.


sir i an having a - blogziaa_4.jpg


Now right click on an empty space in desktop and go to properties and go to settings tab. In screen resolution tab change the resolution to 1024 by 768. Then press Apply and OK. Now you can restart and see your computer works fine.

Posted on Apr 01, 2011

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I am having trouble getting on the internet. I have an emachine with a dynex (DX-E102) adapter. When I go to hardware it says working correctly. But it shows an ! mark next to its icon. I upgraded the driver but still the same. My dsl connection works fine because i can hook up my other computer and get on the internet just fine. Where do I go from here.?
os-vista premium

Posted on Apr 03, 2011

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers

Hi, The issue is that your display resolution is much higher then your monitor can display. just plug your CPU int another monitor which is working fine and then go to display properties and reduce the display resolution to the minimum, lower your refresh rate and resolution, say around 1024x768 etc. apply it and then try your old monitor with the issue, it will work perfectly.
Good Luck

Posted on Apr 01, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Dear sir , i have an intex branded desktop with 17' TFT monitor . i m using windows XP in this system . sir today i increase the resolution of visual from XP and just after that my monitor gives an error...


Obviously the graphics card is not capable of supporting the resolution you have set so it go's blank.
Although you can set the resolution via the computer the system will not change it back when you save that setting even though you see nothing, the computer doesn’t know you can’t see anything.
You need to go into the monitors menu (a button on the monitor front panel) and set it back to a supported resolution or default.
Start at 600x800.
Once you see an image on the monitor right click the desktop go to properties then settings and slid the screen resolution bar to the right to a resolution that suits you don’t go to high or you will get the same problem.
1024x768 would probably suit you.
Hope this helps.

Sep 12, 2010 | Computers & Internet

1 Answer

IM A TV TECH. I HAVE A SONY LCD KP-60XBR800 I HAVE NO RASTER. POWER OK, MENU OK BUT NO RASTER ON TUNER, TUNER VOLTS OK,CAN YOU HELP ME PLEASE. THANKS my email sergioaguirre0182@hotmail.com


check the high voltage with the screen control turned up high where there is no raster. suspect problem within the video circuit where there is no high voltage or defective picture tube.some time when the screen is black and the screen control advanced,you can see if the tv has video or vertical or horizontal problems on the screen.service the high voltage circuit if there is no raster or high voltage is seen.no raster can be caused by the no heater or filament in the CRT.---- a defective picture tube can cause many problems, such as, poor brightness ,missing colors,intermittent picture,poor focus,a single-colored raster,arching in the gun assembly,retrace lines in the picture,negative picture,chassis shutdown,noheater or filament lit and no raster to name a few.an open filament or heater can cause no picture or no raster symptom.a defective CRT can have an extremely bright screen.loose particles of the cathode element can lodge between the grids and cause an intermittent black and white picture. simply tap the ends of the CRT gun assembly and notice if the picture begins to flash off and on.---- with a leaky picture tube after turn on the raster dims and get extremely bright.a dim picture with no green in the raster can result from a bad green assembly. a heater-to-cathode short can cause a raster to change colour or a result in no raster at all.replace the picture tube if there is severe arching in the neck of CRT. excessive brightness with retrace lines and a vertical collapse to a thin line can be caused by a bad coil on the neck board of the picture tube.rejuvenate the picture tube when there is very bright green screen. check for the resistance change on the resistors of the CRT neck board for an excessively bright picture with retrace lines.excessive dust inside the CRT spark gaps within the picture tube socket can cause the very bright raster and the chassis shutdown.a defective video amp,luminance buffer,or reference transistor can cause a bright picture with retrace lines. -------- for getting any required parts to replace you can get it from www.radioshack.com or from www.partstore.com or from www.shopjimmy.com --------- thanks.please do rate the solution.thank you for using fixya.keep updated.

Sep 06, 2009 | Televison & Video

3 Answers

Error while installing intex webcam(model no:IT-305WC)


Hi just ignore that and install it then go to the website windows update and update the driver thru them and if it doesn't show go to the webcam site and type of webcam you need an update for,

Mar 10, 2009 | Computers & Internet

1 Answer

Send intex driver


Contact me for driver of intex laptop model no. M73SR

Jan 31, 2009 | Intel Motherboard

2 Answers

I have intex laptop due to format i have need all the drivers


Join this free site, that contains drivers for just about every pc.
http://members.driverguide.com/ums/index.php?action=r

Hope this helps, feel free to leave a Fixya rating. Thank you for stopping by, post back if you have any more trouble.

Jan 20, 2009 | Intel Motherboard

1 Answer

Toshiba no video sound is fine


If you can see the menus this means the CRT, high voltage, scan amplifiiers, the output video processor, and CRT drive circuits are working. The fault is most likely in the video section of the input select circuits.

Maybe the Toshiba parts department can supply a service manual for your set. With a signal source, a scope, and a DVM, an experienced technician can troubleshoot your set to locate where the failure is occuring.

I have not serviced this model, but in other models I have found the main input select IC to be defective. In some cases I also found a bad voltage regulator IC that supplies the input section has failed.

Jerry G.

Dec 16, 2008 | Toshiba 36A42 36" TV

3 Answers

Intex sound card driver for win vista bit 32


1.connect to the internet
2.Go to Device Manager
Look what your driver is missing
3.Update.
enjoy!

Nov 22, 2008 | Microsoft Windows Vista Ultimate Edition

1 Answer

TV Will not fire up.


try this,hang the collector pin of the HOT then try to switch on check the voltage its 115v dc,and check also the oscillation drive at the base of HOT take your VOM at 10v ac,ther must be a flactuate at the pointer.if the two procedure are good.plyback is deffective.but if u dont have any measured voltage at the collector of HOT ur problem is in the power supply. mc44608 is use at all old model philips tv.email me for wat happend

Dec 03, 2007 | SansuiM1315 TV

1 Answer

Sanyo TV Model# DS32224


This is usualy because there is either a high voltage regulation fault, or a main power supply regulation fault.

There are many things that can cause this. When the high voltage goes too far down, the raster will enlarge. High voltage regulation can be caused by faulty components in the feedback sensing, or in the high voltage multiplier, or in the flyback windings itself.

A quick way to sort of know if the high voltage is regulating is to wind the brightness and contrast from one extreme to another and observe the raster size. If the raster is changing size with the brightness on the screen, the regulation is not working well. In some of the low cost sets there will be about a 2 to 5% raster size shift in this case. The high end sets will have a near 0% shift in the raster size. A size change of about 2% is acceptable for most sets. If the CRT is weak, this test will not work well, because a weak CRT will not properly load.

If the main power supply is operating slightly over voltage, the raster size will increase. Usualy, the brightness will be a little on the high side when the supply is too high. Voltage regulation faults can be from warn components in the voltage regulator area, or in the feedback control.

This should be looked after by an experienced TV service tech. This type of fault can be involved.

Jerry G.


Nov 09, 2007 | Sanyo DS32224 TV

2 Answers

Don't have video neither audio not even raster. On a TV Toshiba 29as41 model. Year 2002


As you are saying that some sort of video &interference your problem in tuner section. also check print break or loose contact near tuner& tuner it self.

Sep 20, 2007 | Televison & Video

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

345 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...