Question about Sony VPL CX10 Multimedia Projector

1 Answer

I have a vpl-cx10,it starts up and the fans all run for about 3 sec. then i hear a click and it shuts off and the fan/temp light comes on. can anyone help???

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Sony Master
  • 6,694 Answers

Hi,
Do one thing just reset the lamp hour of you projector. For that do the following

Press the following keys on the control panel in the following order for less than five seconds each
RESET , Left arrow button , Right arrow button, Enter. Remember one thing lamp hour reset is recommended only after replacing the lamp.

if it doesn't help then the lamp of your projector is faulty you have to replace the same.
ok

Posted on Mar 31, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

It doesn't want to shut off and we have no heat?


when you say it doesnt want to shut off i'm guessing you mean the fan. the fans run on a timer when the thermostat calls for heat it will come on 90-120 sec.later. turn your t stat down below room temp and it will shut off in 30-60 sec.your ignitor is most likly bad. turn your t stat back up and look at it. it should glow. furnace will try to light 3 times,you may hear the gas flow for 3 sec.during this cycle. if no glow good chance that is your problem and you will need to replace it.be carefull it is very brittle and breaks easy if tapped. be sure to turn the t stat down again or the fan will start running again.

Jan 26, 2011 | Coleman Propane Forced Air Heater...

1 Answer

95 monte carlo 3.1 cooling fan comes on at 3/4 temp, when the coolant temp sensor is disconnected both fans run strongly until car is shut off, but when its connected only 1 fan will come on at 3/4 temp


to check both fans work at high temps put a sheet of card over the rad to block off airflow and run engine till hot,keeping an eye on when they both start (one is set at a lower temp than the other),if the second fan dont start when the engine is really hot THEN you have a problem.....

Oct 15, 2010 | 1995 Chevrolet Monte Carlo

1 Answer

FREEZER ERRATIC. Will work for 6 to 12 hours and


You will have to remove the inside rear freezer panel .The # 4 thermistor is bad . This tells the main control board , the temp of the coils , if they need defrosted , when they are thru defrosting . This thermistor is the 1 " long , torpedo looking piece , clipped on the top left of the coils , with 2 white wires going to it . Part number WR55X10025 . It would be advisable to also replace the # 5 thermistor , located at the bottom of the freezer , slightly in front of the drain , also with 2 white wires going to it , slid into a housing . This thermistor , is the freezer thermistor , which tells the control board , the freezer temp and when to cycle off due to temp setting .

May 02, 2010 | GE PSC25SGSSS Stainless Steel Side by Side...

1 Answer

Lamp light on Sony VPL CX4 satys on


Check all In/Out fan and also check is it clean or not

Mar 13, 2010 | Sony VPL CX4 Multimedia Projector

1 Answer

When the projector is turned on, the green light


Sir it seems air in out problem.Clean all air filter or open lamp cover and give air pressure using with air blower or vacuum cleaner

Feb 25, 2010 | Sony Cineza VPL HS2 Multimedia Projector

1 Answer

Sony vpl-cx10 ,,powers up but no light


If the new lamp didn't make a difference, it is most likely your lamp ballast that needs to be replaced.

Mar 31, 2009 | Sony VPL CX10 Multimedia Projector

1 Answer

Sony VPL-FE100 Fan Failing


Replace the fan and the fan motor. Most likely it is a internal problem with the fan

Feb 14, 2009 | Sony VPL-ES3 Multimedia Projector

1 Answer

Power up


Hi mick1907

Take out your lamp and check for any irregularity like marks or discolouration.

If there is no visible damage - put back the lamp and take of the top cover - start the Projector and check if all your fans are running - that is if the machine starts at all.

If the unit doesn't start up at all you will have to replace the Mainboard.

Apr 24, 2008 | Sony VPL CS2 Multimedia Projector

1 Answer

Temp/fan light


Hi...  PLZ Help For sony projector vpl-sc50m

 Temp/fan light problem, 

How to Stop light.....

Urjant.....
               Reply...

Feb 27, 2007 | Sony VPL SC50 Multimedia Projector

Not finding what you are looking for?
Sony VPL CX10 Multimedia Projector Logo

Related Topics:

325 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Office Equipment & Supplies Experts

shaun taylor

Level 3 Expert

1525 Answers

Jaime Hernandez

Level 3 Expert

2318 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Sony Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...