Question about Hoover UH70040W Bagless Upright Cyclonic Vacuum

1 Answer

My Hoover UH70040W Wind tunnell mach cyclonic has stopped sucking up debris. At the brushes you feel no suction and when you disconnect the tube on the side it has some suction but not much at all. The tubing through out has been examined and no clogging has been found. Dust collection area has been cleaned out so I am at a loss to the problem. The HEPA Filter is clean. Your thoughts? Jeff Thompson

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 354 Answers

Well if the vac motor is good then its either a clog or a leak ,if you say no clog then it has to be a leak. Make it blow out and see where the air is coming out or try and find it while it is running with a piece of typing paper loosly around the hose and piping. Seals at the connection areas go bad so check them as well.

Posted on Mar 31, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Loud rattling noise and no suction


You have something that's been sucked up into the floor cleaning part of the machine... then clogged it off. Be persistent and you should be able to find it and get it out..

Nov 04, 2013 | Hoover Vacuums

1 Answer

Not sucking


Oh! you have my sympathy... He He.....

HeHe.. I asume it is turned on and running. He He......

Is this in the upright, or if actually in use and pushing backwards and forwards. (Can't help laughing.Sorry)
still no "SUCTION". Serious, Turn on side with motor running, make sure brush is spinning, if OK, check the plastic tube is connected to the unit body near the bottom, it somtime comes adrift, could even be split...?

Dec 26, 2010 | Hoover Company Wind Tunnel U53019 Upright...

1 Answer

My Hoover Wind Tunnel has no suction, unless I use the hose and wands. It is less than a year old. Where do I take it to get repaired?


Before you take it anywhere, please check the following:
1- Make sure the belt that runs the beater brush on the bottom has not broken. 2- Be sure the beater brush has not frozen up due to debris. You should be able to move it by hand. Best to remove the brush, clean all debris as best you can and add some WD40 to the rubber pieces at each end of the brush. Turn the rubber pieces to work the WD40 into axle at the end of the brush until they move easy and reassemble.
If you find this information to be of help, please go to the rating section of FixYa and provide me a rating.
Paul

Sep 23, 2010 | Hoover U6630-900 WindTunnel Bagless...

1 Answer

I have a Hoover Wind Tunnel Supreme mach 3.9. It


Check the filter above the dirt tank. If you take out the dirt cup and look where in slides into the machine, there is a filter that is probably dirty. It can be cleaned or replaced

Oct 08, 2009 | Hoover Vacuums

1 Answer

No suction on wind tunnel vaccum cleaner


Your brush might be clogged with hair. while uplugged, flip over the vacum and check to see if there is any hair or string wrapped around the brush...

Jun 03, 2009 | Hoover U5194-900 Mach5 Multi-Chamber...

1 Answer

Poor suction-need to know how to remove & clean filter under canister of Hoover Wind Tunnel Mach 4.7 Twin Chamber System.


I assume this is a Hoover Bagless, if poor suction, the hose or dirt inlet by the brush roll may have a clog. The filter inside the dirt container may need replacement. Some had a screw to take out to remove the cover for the filter, the one under where hte dirt container sits. Alos the belt may be stretch and won't turn the brush roll under load. Having the model number would help.

Apr 19, 2008 | Vacuums

2 Answers

Hoover doesn't suck well


Did you check the inlet from the bottom? Take the bottom plate off, make sure that the tube(inlet)is free of any clogs. Also if the belt is stretched, then it won't drive the brush roll like it should, replace it part #38528033.

Feb 04, 2008 | Hoover U5444-900 5100 Wind Tunnel 15 Inch...

1 Answer

Wind tunnel hoover


Do you have suction at the hose end, if you do then it may be clogged at the inlet by the brush roll. Is the filter cartridge clean? If it is clogged and air can't pass thru it, then you will have no or low suction. Might also check the belt to make sure it is turning.

Nov 30, 2007 | Hoover U5753-900 WindTunnel Bagless...

1 Answer

Problem with vacuum suction in upright position


Move the lever on the front of the machine to "carpet". It won't agitate on floor

Apr 11, 2007 | Hoover Company Wind Tunnel U53019 Upright...

Not finding what you are looking for?
Hoover UH70040W Bagless Upright Cyclonic Vacuum Logo

397 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hoover Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1456 Answers

Brad Brown

Level 3 Expert

15478 Answers

Are you a Hoover Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...