Question about Motherboards

2 Answers

Bei Motherboard MSI K7T266 Pro 2 kein Audiosignal (Ac97 im Bios enabled)

Bei Motherboard MSI K7T266 kein Audiosignal.Im Bios ist AC97 enabled.

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

Audio devices connection

Posted on Oct 06, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Motherboards Master
  • 3,051 Answers

Ok what are u trying to do diable that or remove it from the log on screen i can help you please let me know more ok thankyou
v/r mike

Posted on Aug 09, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I Am Not Found the windows xp Sound drivers


Hi, Thanks for using fixya.

Check the bios make sure it is enabled.

F-key should be listed for bios setup at first splash screen (name of motherboard) When you are in the bios setup click on CMOS Setup tab at the top. Then look at at via ac97 make sure it is enabled. If it is search your favorite search engine for AC97 drivers.

Terry

If you have any further questions regarding this matter feel free to post a comment or if you are satisfied with my answer, please give it a rating for this is the reason I do this work.

Feb 20, 2011 | Mercury P4VM800M7 Motherboard

2 Answers

I have using msi k8mm-v ms-7142 ver:1 motherboard with amd sampron 2500+processor its audio driver is not working i download and install ac97 audio from msi site but it is asking to enable bios audio...


You have to double check the cmos or bios settings which the audio are enabled mostly on integrated peripherals inside of you bios! Tap DEL key to enter bios setup.If the audio settings are enabled other solution is to upgrade your bios firmware. You can actually download the update from MSI official website. But be careful while updating your bios firmware, be sure to download the exact model of the motherboard and you must have back up battery or UPS while performing flashing your cmos because if interrupted while flashing causes of fluctuation your motherboard will be dead set.Always remember to back up your cmos before flashing it. After flashing your cmos, install again you downloaded audio driver. The audio driver must be compatible with your operating system in order to install the driver. Hope this works for you!

Dec 29, 2010 | MSI K8MM-V Motherboard

1 Answer

My c media ac97 audio device wil not start


Check the Device Manager for driver errors. The error code will signal the type of problem. But in most cases reinstalling the driver will help.

Mode tips: http://www.pcauthorities.com/pc-errors/no-audio-device-in-windows

Jan 28, 2010 | MSI K7T266 Pro MS6380 (MS-6380 V2.0)...

1 Answer

My 865 board is not installing the audio drivers of reaktek ac97 and im using edifer 5.1 channel speakers


Hi friend,

Intel D865GBG need realtak AC97 and sound buster. you need to visit www.intel.com then click on download link. ...then you need to install both software .....realtak ac97 and sound buster ........after install both software in your computer you can hear sound

Dec 18, 2009 | Intel D865GBF Motherboard

1 Answer

Audio driver


This board has the Realtek AC'97 audio drivers.

For XP: http://www.softwarepatch.com/utilities/ac97.html

For Vista: http://www.softwarepatch.com/utilities/ac97-realtek-driver-vista.html

Apr 13, 2009 | MSI PM8M3-V (7211010VPM8M3V) Motherboard

1 Answer

No Sound on Gigabyte K8N Pro-SLI


Might be that the chip is bad, make sure that nothing is muted in your volume control also check that digital doesnt have a check on it. some times when digital has a check it wont let you hear anything.

Oct 19, 2008 | Gigabyte GA-K8N Pro-SLI Motherboard

1 Answer

Msi motherboard


use the booklet that came with the MOBO...i used it and it was pretty user friendly...the acronyms on the MOBO will confuse you

Sep 14, 2007 | MSI K7T266 Pro2 (MS 6380-060) Motherboard

Not finding what you are looking for?
Motherboards Logo

Related Topics:

410 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you a Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...