Question about Car Audio & Video

1 Answer

I would like to know if this was refurbished or if it is brand new in the box like I was told when I bought it. it is an alpine amp

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,450 Answers

IF it is refurbished it will have a refurbished decal on the serial number sticker

Posted on Mar 28, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What box should i use for alpine swr-12d2


What size box does this sub need in a sealed box & a ported box. If you have room use a ported box that fits your subs. Probox & other brands may have the perfect box for them. I would tune the box to 40hz if you like loud tight bass.

Jan 24, 2013 | Alpine 2 Swr-12d2 Car Ausio 12" Dual 2-ohm...

1 Answer

Just bought a new phone on line, need to activate phone and warrantee.


You need to provide more info:
MODEL
GSM,IDEM,CDMA?
UNLOCKET?,if not who is the provider for that phone
From who you bought it,is brand new,open box or refurbished?

Feb 23, 2011 | Samsung Cell Phones

1 Answer

Alpine amp wont turn on..


your power wire is sufficating yor amp probably

Jul 29, 2009 | Kenwood KAC-8152D Car Audio Amplifier

1 Answer

My front speakers and tweeters are blown


I work at a Chrysler Jeep dealer and sell parts, and I'm sorry to tell you but this is a little problem we have run into many times with these vehicles. The factory speakers are **** and of course we have no wiring diagrams showing how to install aftermarket speakers without replacing the head unit with an aftermarket one. I just had to do this with my Mitsubishi Galant when I bought some Focal component speakers for my doors. I went with the Alpine radio and it seems very nice and I think it will do great for your speakers also. Hope this helped.

Jan 13, 2009 | 2002 Jeep Liberty

2 Answers

Alpine amplifiers fade in and out durring high volume bass hits


main problem i think you are having is your loosing power when it kicks a note.. get a power cap! power caps feed your amps constant power! this will solve your problem :)

Jan 06, 2009 | Alpine MRP-M450 Car Audio Amplifier

1 Answer

Alpine x200 Subwoofer Preout pushing out a weak signal


Hi, just turn up the gain, though the max voltage may be higher, it does not mean the audible output is higher, alpine decks subwoofer control is an attenuator, so at max it will be the same level as front n rear, on min it is -15db... you will probably find the kenwood is +/- 7db so it has a gain boost...
just crank up the amp gains, problem sorted...

Dec 11, 2008 | Alpine iDA-X200 Car CD/ MP3 Player

2 Answers

Annoying noise from the screen itself


hi, does the noise come from the screen or speakers?
ie is it an electrical buzz, or an audio buzz?


mark

Nov 25, 2008 | Alpine CDA-9885 CD Player

1 Answer

Amp problems


The main thing that comes to mind is whether you've checked the in-line fuse on the positive wire. Most amp installations are supposed to have a fuse within 1ft of the battery terminal for just such a reason. Next, if you have a voltmeter of some kind (or know someone who does), check to see if you still have 11VDC-14VDC at the power terminals of the amp. If you do, then check the remote turn-on lead (which is supposed to connect to either your head unit or the ignition). If my memory serves, the remote wire should be high (about 12V) when the amp is being told to turn on and low (less than 2V) when it's being told to turn off.

Jul 29, 2008 | Alpine PDX-1.1000 1000W x 1 Car Amplifier...

1 Answer

Woofer making horrible noise! HELP!


Think as an expert... Probably from my experience repairing woofers etc... the cone (1) or the spider (2) isn't well glued onto the woofer skeleton(or both???) The woofer cone must be absolutely centered or else you will get those clicks in low frequencies(you also get them in higher frequencies but you can't hear them!) I must say that it is very difficult to repair a woofer by your own. I suggest to return it back where you bought it and take another one (i suppose that you have a guarantee ha?).

Aug 10, 2007 | Alpine SWR-1542D Car Subwoofer

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

17 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4844 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

The Knight
The Knight

Level 3 Expert

74106 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...