Question about HP ProCurve MSM410 (J9426A) Pre-802.11n Wireless Access Point

1 Answer

I have a HP ProCurve MSM 410 AP. It will accept clients and then in 20 minutes it starts dropping connections..and will not let them back on with a restart. I have poured over the specs for both AP and wireless on laptops but this problem keeps coming back..

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I'm having a very similar issue with 5 MSM410's (at 2 differant locations), purchased at the same time, from the same vendor.

With 2, when connected using PoE Injector, the AP gets hot (at the Data/Poe port), and only permits 3 devices to connect before the devices start losing the ability comminicate beyond the AP (i.e. I can logon to the AP with the Web Interface (WI), but cannot ping the DHCP server or even the Gateway device on the other side of th AP from the devices, but can ping both directions without issue from the AP's WI). HOWEVER; when connected using the PoE from a Cisco ASA-5505 (port 0/6 or 0/7) the devices work flawlessly.
- For this site, I replaced the Power Injector first, then replaced the AP. No change
- When connected to the PoE on the Cisco the unit does not run "Hot".

With 3 others at another location, they only allow 3 devices to connect and will disconnect any devices previously connected. These 3 are supplied PoE from Dell PowerConnect Gigabit Switches (also used to supply power to the VoIP and PoE Security Camera's), and also run Hot at the Data/PoE ports. We have not tried power injectors at this site.

I've tried to find any indication of how to adjust the PoE and Data Port settings to resolve this, but cannot find anything, and this appears to be a unique issue, as noone I have contacted has ever experianced it.

- Mike

Posted on Jun 22, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to use switch?? this is the topology INTERNET->MODEM->ROUTER AS AP ->...


Switch learns network MAC addresses And controls the network packets to reduce broadcast packet traffic on your network !
INTERNET V MODEM V Back of router ethernet port 1 V ROUTER AS AP Wi Fi Back of router ethernet port 2 V Switch Port V V

-> STATION Client/ /CLIENT ' Local/Lan

or

INTERNET V MODEM V Could Place Switch in Here instead Switch Port V V V ROUTER Station V AS AP Wi Fi client V V Client/ Local/Lan

May 03, 2017 | TP-LINK TL-SF 1008 P 8-port 10/100 PoE...

1 Answer

We have a Procurve MSM760 Controller with 6 MSM310 Access Points setup in our office. We can't seem to ping individual hosts (PCs) over the network. Any solutions?


You should disable client isolation (in VSC, allow traffic between [ALL] wireless clients).

Are the MSM310 in controlled mode or autonomous?

Murray
http://prowifi.net

Mar 02, 2011 | HP HEWLETT HP PROCURVE MSM760 MOBILITY...

1 Answer

We can't find the firmware updates for the MSM 760 J9421A (from Software version 5.3.1.0-01-7143 to release 5.3.5) to solve the issue of authentication experiencing serious timeout issues, as well as...


http://h17007.www1.hp.com/us/en/support/converter/index.aspx
at the top line, type J9421A. It will find your device. Select Software downloads.

If you continue having troubles, contact HP ProCurve Support at 1-866-my-procurve. They should be able to help out.

Dec 03, 2010 | HP HEWLETT HP PROCURVE MSM760 MOBILITY...

1 Answer

The MSM 422 Access Point is not booting up, just restarting all the time. This is the error message: CPU: Motorola PowerPC 8241/8245 Version: 5.4 BSP version: 1.3 Bootcode version: 3.0.6 Creation...


I think you need to get the latest firmware and load it. You should be able to stop the bootup as soon as you power it on.
HP Support can be reached at 1-866-my-procurve. Their support group should be able to help out.

Sep 28, 2010 | HP ProCurve MSM422 WW (J9359A) Pre-802.11n...

1 Answer

Antenna required to connect ap 530in 802.11a mode


http://h17007.www1.hp.com/us/en/support/converter/index.aspx

http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c02566249/c02566249.pdf

according to the manual, the radio and antenna is built in, but you can opt for an external antenna.

May 15, 2010 | HP ProCurve 530 (J8986A) 802.11a/b/g...

1 Answer

Engenius eap-3660 access points channels chashing.


This is a massive and expensive network, which appears to require a full signal and configuration audit. It's quite possible that many of your problems are stemming from the APs you have already deployed being situated in suboptimal and conflicting locations, which is an issue with three-dimensional wireless networks.
I really don't see your problems being debugged by anyone short of an experienced on-site wireless network technician. I'm saying this as a person who tuns a one-man company serving two rural communities with wireless internet service.
Sorry.

May 07, 2010 | EnGenius EAP-3660 802.11b/g Wireless...

1 Answer

Antenna required to connect ap 530in 802.11a mode


The manual for this AP states "If both Radio 1 and Radio 2 are set to the IEEE 802.11b/g mode, Radio 2 must be configured to an external antenna."
802.11a mode is only supported on Radio 2 per the documentation.

Mar 29, 2010 | HP ProCurve 530 (J8986A) 802.11a/b/g...

1 Answer

Data communication problems accross my WLAN Bridge


The first step here is to identify exactly what portion of the link is the culprit. Clearly you must have some sort of AP in the remote building for the handheld devices to connect to, since the bridge radio won't perform that function. So I would attach an AP of that type directly to the ProCurve and see if the problem is present or absent when you try to sync devices using that AP without any involvement by the Engenius units at all. If you isolate the behavior to the Engenius units, you may have to play with the Data Rate and Fragment Threshold settings.

May 11, 2009 | EnGenius EOC-3220 (EOC3220)

Not finding what you are looking for?
HP ProCurve MSM410 (J9426A) Pre-802.11n Wireless Access Point Logo

907 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18409 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...