Question about Garden

Open Question

My Hozelock cyprio pump will not work. I have replaced the the uv light and it works and bought a new starter motor.

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 2 Answers

SOURCE: Ecoquest FreshAir - UV Flickering

Need change the whole RCI cell since the u.v light is inside the RCI cell.

Posted on May 23, 2009

Ad
  • 5 Answers

SOURCE: bmw 1988 325is engine stops running sometimes -

The number one problem with these cars is with clogged fuel filters. They must be changed regularly. When you say it won't start, do you mean it cranks but won't fire? That could be a fuel pressure problem due to a clogged filter.

Posted on Aug 27, 2009

MNfisherman
  • 11896 Answers

SOURCE: turn the ignition on my 330d fuel pump buzzing ok

test power to starter with a voltmeter while someone else turns the key. if you are getting power, than solenoid is faulty. If you are not getting power, than relay or ignition switch is bad. Do double check your battery connections to make sure they are metal to metal contact.

Posted on Sep 23, 2009

dttech
  • 4803 Answers

SOURCE: starter motor went out on

  • Code 542 indicates one of the following conditions:

Engine Starts:

· Fuel Pump secondary circuit shorted to power

· Fuel pump relay contacts always closed

· Open in fuel pump monitor (FPM) circuit between ECU and connection to POWER TO PUMP circuit

· Heated Exhaust Gas Oxygen (HEGO) sensor shorted to power

· faulty ECU

Engine Does Not Start:

· Open inertia switch or inertia switch circuit

· Open in or between ECU and fuel pump (This includes open in fuel pump brushes/windings)

· faulty ground connection at fuel pump

The easiest way to check this circuit is to go to the fuel pump relay. If the relay clicks when the key is turned to the "RUN" position, then the inertia switch circuit is ok.

The Pink/Black wire starts from the fuel pump relay and goes two directions. One side goes back to the fuel pump. The other side is the fuel pump monitor circuit and goes to pin #8 at the ECU. This wire should only be hot for a second or two when the ignition is turned to the RUN position.

The fuel pump relay receives power on the Black/yellow wire. It comes from a fusible link at the power distribution center. This wire should be hot at all times.

If all the above is working as designed, them you probably have a bad fuel pump.

Posted on Feb 13, 2011

  • 7 Answers

SOURCE: Hi, I have a Hozelock

Hi - I'm Simon from Hozelock. There should be a big o ring that goes between the lid and the tank to make a seal - is that missing ? Also there should be clips that hold the lid to the tank. Both pieces are available as spares, at www.hozelockservice.com - any probs contact info@hozelock.com or @hozelock (twitter) or Hozelock on Facebook. Best wishes.

Posted on Feb 26, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i go about replacing the uv light


obtain proper replacement bulb
shut down entire filter for a moment before unscrewing the top locking ring off Uv filter (left turn) lift top off set asside
using a soft clean rag retract uv tube from its cylinder holder inside , remove power connector from tube end (you should have already removed all power from converter box) with extremely clean rag handle new tube ( allow no forign material to touch outside of tube ) reinsert power connector onto new tube (same way it came off old one) then reinsert tube into holder sleeve , route power cord to proper places away from lid , replace lid and install lock ring back with enough force to ensure a leak proof seal , re start pump ck for leaks if none found then restart power converter for Uv filter

Jun 05, 2015 | Sunterra 300207 Pond UV BioFilter 2000...

1 Answer

Need instructions on how to install hozelock cyprio filter & pump


need instructions on how to set up filter, hazelock cyprio please

May 21, 2011 | Hozelock Cyprio Prima Xl 3400 Gph Pump

1 Answer

The motor in my hozelock ac2 keeps opening and closing and the display is blank. I've put in new batteries but the problem persists. Any advice on how to fix this?


Same problem for my Hozelock ac2 after two years working couple times everyday. No warranty, no Service Center nearby. Two options: discard it or repair it myself. Using a small screwdriver I removed the front cover and then the sealed transparent lid covering the keyboard. Humidity was damaged all contacts so I cleaned using compressed air, put new batteries and set up all again. My Hozelock ac2 is working again. I think the product life cycle is two years and as usual also has "planned obsolescence". -Arthur RS

Apr 20, 2011 | Garden

1 Answer

Hi, I have a Hozelock Cyprio 1313 filter I inherited with my pond and new house. I Cant seem to get it working without water pouring out the two holes on the top and elsewhere. I'm not sure if I am putting...


Hi - I'm Simon from Hozelock. There should be a big o ring that goes between the lid and the tank to make a seal - is that missing ? Also there should be clips that hold the lid to the tank. Both pieces are available as spares, at www.hozelockservice.com - any probs contact info@hozelock.com or @hozelock (twitter) or Hozelock on Facebook. Best wishes.

Feb 25, 2011 | Sport & Outdoor - Others

1 Answer

I have a hozelock bioforce filter that i have


Sounds like the the bypass valve may have been disturbed and so water is coming out of the air bleed hole.

I suggest you turn off the pump, remove the bypass valve cover (clear part that quater turns off bayonet style), extract the red valve (careful not to lose spring), rub some pertoleum jelly (vaseline) around the seal of the red valve, replace spring, red valve, press the red valve a few times to ensure it returns, replace clear cover and turn pump back on.

This should ensure the valve is working.

May 23, 2010 | Hozelock Garden

2 Answers

How do you change the uv bulb in a hozelock vorton 2200


remove the 2 screws at the end of the unit and pull the end off.the bulb is attached and will come out with it.pull the bulb out uf the holder and replace.(on mine the screws have 2 differnent heads on for some unknown reason)

Apr 18, 2009 | RTO Vorton UVC500 Clarifier For 500gal...

2 Answers

How do i take apart and fix my Hozelock Titan 1450 pump''


http://www.hozelock.com/uploads/pdf/spares%20manuals/2008%20AQUATICS.pdf

Apr 04, 2009 | Garden

Not finding what you are looking for?
Garden Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

16442 Answers

Marvin
Marvin

Level 3 Expert

81400 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...