Question about Garden

2 Answers

Motor runs but blade wont turn belt not broken

Posted by Anonymous on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 77 Answers

Although there really isn't much info to go one from your description (type of mover, make and model would help). It sounds like you may have broken the shear pin on the motor shaft pulley.

Posted on Mar 28, 2011

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 176 Answers

I am not sure of brand of mower, but the blade is usually connected straight to the blade on mowers (not including riding mowers) I would make sure the mower is off and tilt the mower on side and turn the blade and see if it turns the engine. there may be a broken shaft or your bolt holding your blade is loose.
hope this helps

Posted on Mar 28, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Moter runs mower blades are not engaging.


Bonnie, it sounds like the belt that turns the blade has come off or has broken. sometimes they get wore out and stretched to where they wont turn the blades. check the belt and see if it is in good condition and on the pulleys. good luck

Apr 27, 2016 | Troy Garden

1 Answer

It is starting but the blades wont run, why?


Are the belts all in place and check and see if you have a broken shear pin in your drive pulleys. as well try to turn the blades by hand without the engine running and put the blade in gear. If they turn easy while in gear by hand then you know its probably a shear pin.
DO NOT RUN ENGINE WHILE DOING THIS>

Jan 12, 2016 | Garden

1 Answer

Lower blades not turning


If the motor is running and the blades are not turning check the drive belt has not broken or slipped off the pulley wheel. The other possibility is the key which slots into the pulley and drive shaft may have sheared.

Mar 29, 2015 | Garden

1 Answer

Motor runs blade doesn't turn


Chances are you have a belt broken that connects the motor to the blade.

Mar 09, 2015 | Saws

1 Answer

The motor runs but the blade does not turn


UNPLUG the saw! IF your saw is a direct drive; either the blade is loose or the center of the blade is broken, Or the motor shaft has broke off. IF your saw is BELT DRIVEN, check the belt tension, or belt condition.

Jan 20, 2014 | Delta Saws

1 Answer

Husqvarna engine turns on but not blades


possible blade drive belt problem. look under deck to see if belt is routed around motor pulley as well as blade pulley's. You will also notice if belt is broken. Do not have engine running during this test!

Apr 10, 2013 | Husqvarna Garden

1 Answer

Delta 1313314 motor runs but blade doesn't turn


With this perticular motor I would suspect that the issue is a broken drive belt. The belt is located on the back side of the motor, behind the plastic end cap. The belt is a 10" long cogged belt and looks like a timing belt.

Jan 20, 2012 | Delta Saws

2 Answers

I have a delta 36-600 table saw that the clutch or drive has quit working . the motor was rebuilt about a year ago now the drive slips is there a simple or easy fix or adjustment to the clutch for this...


If you have a motor with the no.1313314 and the motor runs ,but the blade spindel does not turn try removing the backcover plate . With this removed you might find that the toothed gear belt has broken. If this ,in fact, is the problem the belt is a Bando syncro,link 100xl.
Hope this rectifies your problem as I am waiting for a new belt myself.

E

Oct 10, 2010 | Delta 10"Hybrid Tablesaw with 30"Unifence

1 Answer

The blades wont engage when the button is pulled to start them.


If the mower drive belt is extremely loose the spring that holds it tight may have broken,check to see if it is broken before you replace the belt

Aug 18, 2009 | Craftsman 17.5 hp 42 in. Deck Lawn Tractor...

Not finding what you are looking for?
Garden Logo

Related Topics:

230 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

12104 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...