Question about Panasonic CQ-C1303U CD Player

1 Answer

I put in this radio and hooked up a sub with amp in it the cd player works but not through my sub.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Expert
  • 1,114 Answers

Check the RCA connections in the back of the unit

Posted on Mar 28, 2011

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

elecgooroo
  • 57 Answers

SOURCE: troubleshooting in car cd player

that is very strange but it could be that when you put the cd in the radio it maybe sending out a quick shot of amplified power I would try disconecting the subs put in a cd let it play a little then plug the subs in while the cd is playing and see if they work if this works you may to get a new radio or put in a switch to turn the subs off or some type of momentary circuit breaker I'm just trying to help I never saw anything like that before good luck........

Posted on Jan 11, 2009

blueextc3221
  • 15935 Answers

SOURCE: sony xplode cd player sub problems

Switch your blue wires around.

You have put the remote antenna wire to the remote turn on of the amplifier. The radio cuts off the power to the "power antenna" when you switch to a different mode... so your amplifier is now losing the turn on signal it requires to stay on.

Simple 2 minute fix.

Thanks for using FixYa - a FixYa rating is appreciated!!

Posted on Feb 19, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have put dual 12 inch subs in my 1999 camaro and I hooked the power wire from the amp to the radicand the subs are working but not to full power. when I go on the radio to turn my subs on it wont let me...


check the remote wire it it needs to be hooked to the atenna power wire on the radio the power wire to the amp needs to go to the BATT. with a fuse make sure your amp is grounded well and less than 18 in. then check your RCA wires after all that then go back and check your sub output on your radio

Sep 20, 2011 | Kenwood KVT-514 Car DVD Player

1 Answer

How do I turn my subs on on my xdm7510 radio


check to see if you have power going to the amp. Battery(+) and Negatve(ground). if those are ok, turn the radio on and check to see if the remote wire(it's usually blue) has power. if you have power on the battery wire and the remote wire from the radio, then there is a problem with your amp. check fuses on the amp if any.

Sep 07, 2009 | Dual Electronics XDM7510 CD Player

1 Answer

Only door speakers have sound on the cd mode


the amp requires a 12 volt power constant, and a 12 volt "on" signal. you prolly have the 12 v "on" hooked up to the car stereo's antennae remote, meaning your amp gets power when the radio is on, cuase the radio is sending a signal to the amp (thinking that it is sending a signal to the antennae to raise)

you do have one of those collapsable antennas, right?

Mar 12, 2009 | Clarion VRX745VD Car DVD Player

1 Answer

Sony xplode cd player sub problems


Switch your blue wires around.

You have put the remote antenna wire to the remote turn on of the amplifier. The radio cuts off the power to the "power antenna" when you switch to a different mode... so your amplifier is now losing the turn on signal it requires to stay on.

Simple 2 minute fix.

Thanks for using FixYa - a FixYa rating is appreciated!!

Feb 19, 2009 | Sony XPlod CD Player w/MP3 Playback...

1 Answer

Troubleshooting in car cd player


that is very strange but it could be that when you put the cd in the radio it maybe sending out a quick shot of amplified power I would try disconecting the subs put in a cd let it play a little then plug the subs in while the cd is playing and see if they work if this works you may to get a new radio or put in a switch to turn the subs off or some type of momentary circuit breaker I'm just trying to help I never saw anything like that before good luck........

Nov 06, 2008 | Sony Xplod CD Player w/MP3 Playback...

2 Answers

Jensen VM9311TS wont play cd


you are probably mising to power on the factory amp from the vehicle

Nov 04, 2008 | Jensen VM9020TS Car DVD Player

1 Answer

My amp only powers the subwoofer when the radio is on but wont when the cd player is on


The person(s) who hooked up your system made a boo boo. They wired your remote turn on lead to the power antenna lead instead of the amp turn on line (both are blue and easy to mix up). Thus when your radio is on it sends a signal to the amp and the amp turns on, but when you set to CD the signal goes away and your amp shuts down. Easy fix, just re-wire the amp turn on lead and the problem will be fixed.

Jun 24, 2008 | Rockford Fosgate P3001 Car Audio Amplifier

1 Answer

CDs and Ipod wont play with Alpine CDA-9885


The Alpine has two tigger wires when it turns on. One is an AMP TURN ON wire (blue/white) and a PWR ANT wire (blue) and that wire only comes on when using the radio or an optional HD radio unit ... When it was installed/connected . someone hooked your amp turn on wires for your "full range amps" to the PWR ANT wire. And the sub amp trigger is either hooked correctly to the AMP TURN ON WIRE or somewhere else, it probably shouldn't be... Check it. Amp triggers should all be to the blue/white wire from your alpine. Warning: Alpine trigger wires, are very easy to mess up they supply a very limited amount of power.

Apr 28, 2008 | Alpine CDA-9885 CD Player

1 Answer

No sound to the in car speakers from my alpine cda-9827 cd player


What kind of car did you install this in? Did it have a factory radio in it? If I had to take a guess I would think that there is a factory amp that you may have hooked the blue wire from the alpine deck to. If this is the case when you switch to CD the alpine deck turns off the power to the power antenna lead(blue wire) and thus your factory amp. If this is the case hook the factory amp turn on to the blue and white wire and you should be good to go.

Sep 02, 2007 | Alpine CDA-9827 CD Player

Not finding what you are looking for?
Panasonic CQ-C1303U CD Player Logo

Related Topics:

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Panasonic Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4848 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8210 Answers

Are you a Panasonic Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...