Question about Computers & Internet

1 Answer

After making changes in the config via telent the router hangs, this does not happen when the serial interface is used

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 53 Answers

Did you do anything that would affect the traffic between the computer you were using and the interface that you were telnetting too? For example If you changed the IP address or password from the Fa0/0 and you were telnetting to that router, the connection would look like its hanging, but would be disconnected.

Posted on Mar 28, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Breaking password on cisco 857w


When the router first starts booting you need keep hitting the break sequence which should be crtl+F6 and that should bring you to ROMMON mode. you should get a prompt rommon 1>, that means you did it right. Now you need to change the configuration registers to 0x2142 by typing "confreg 0x2142". then type reset to restart the router. It should now ignore the saved config. hit crtl+c to cancel the initial setup, type "enable" to get to the enable prompt. Next type "copy startup-config running-config" to copy the startup configuration to the running configuration. Next type "configure terminal" to enter global configuration mode. Now you can type "enable secret <password>" to change the password to what you want. Last you need to change the config registers back to 0x2102 by entering the command config-register 0x2102.

Feb 17, 2012 | Cisco 857 ADSL Wireless Router...

Tip

How to set the Clock Rate in the serial interface on a Cisco Router


From the UserEXE mode type enable command to get the Privilege mode

Router1> enable

Router1#

from here type configure terminal to get into the Global configuration mode

Router1# configure terminal

Router1(config)#

from the global configuration mode go to the serial interface where you want to set the clock-rate type the command interface serial <serial interface number>

Router1(config)# interface serial 0/0/0

Router1(config-if)#

from here type clock rate <rate> command

Router1(config-if)# clock rate 64000

But clock rates are only set if the serial interface is DCE. To check that the interface is DCE type show controllers serial <serial interface number> in the Privilege mode that is Router#

Router1# show controllers serial 0/0/0

Enjoy networking.

on Jul 03, 2010 | Computers & Internet

Tip

How to divide bandwidth using cisco routers


The Bandwidth command's real purpose
First, let's discuss the real purpose of the bandwidth command. In the above scenario, the questioning administrator didn't understand the true purpose of this command, incorrectly assuming instead that the network would receive the bandwidth configured with the command.
The bandwidth command is only there to communicate the speed of the interface to higher level protocols. Most of the time, a routing protocol needs to know the speed of the interface so it can choose the best route.
In the case of routing protocols, IGRP, EIGRP, and OSPF all use the bandwidth statement. However, TCP will also adjust its initial retransmission parameters based on the bandwidth configured on the interface.
OSPF uses cost as its routing metric, which it calculates using bandwidth. For example, OSPF takes 108 and divides it by the bandwidth of the interface. To calculate the cost of a full T1, OSPF divides 100,000,000 by 1,544,000, which returns an OSPF cost of 64. (Cisco routers don't use floating-point math, so they drop the numbers after the decimal.)
On the other hand, EIGRP uses the bandwidth of the link to calculate its routing metric. Here's the EIGRP metric formula:
metric = [K1*bandwidth + (K2*bandwidth)/(256 - load) + K3*delay] * [K5/(reliability + K4)] We won't try to calculate a metric in this article, but as you can see, the process definitely requires using bandwidth. In fact, due to the default K values, the only values used to calculate the EIGRP metric are bandwidth and delay.
Examples You configure the Cisco IOS bandwidth command on interfaces. Here's an example:
interface Serial0/0 bandwidth 128 ip address 1.1.1.1 255.255.255.0 This command has only one option—the bandwidth, in kilobits, of the interface.
Router(config-if)# bandwidth ? <1-10000000> Bandwidth in kilobits Router(config-if)#bandwidth There are always default bandwidth values set for each type of interface, such as the Serial interface, as shown below:
Router# show interface s0/0 Serial0/0 is administratively down, line protocol is down Hardware is PowerQUICC Serial MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, In the case of a serial interface, the default bandwidth is 1,544 K (or a full T1 circuit). However, you could have a fractional T1 circuit, and the default may be incorrect.
As you can see, setting the correct bandwidth on each interface is very important when it comes to routing protocols choosing the right router. However, no matter what you set the bandwidth command to, you won't actually get faster throughput out of any interface—the two simply aren't related.

on Apr 24, 2010 | Cisco 2610XM Router

1 Answer

Hi i have 1841 router what is the default user name password for this i tryed with user name passowrd as cisco but is saying that no user cisco pls help me



  • Follow these steps in order to recover your password:
    1. Attach a terminal or PC with terminal emulation to the console port of the router.
      Use these terminal settings:
      • 9600 baud rate
      • No parity
      • 8 data bits
      • 1 stop bit
      • No flow control
    2. If you can access the router, type show version at the prompt, and record the configuration register setting.
      Note: The configuration register is usually set to 0x2102 or 0x102. If you can no longer access the router (because of a lost login or TACACS password), you can safely assume that your configuration register is set to 0x2102.
    3. Use the power switch in order to turn off the router, and then turn the router back on.
      Important Notes:
      • In order to simulate this step on a Cisco 6400, pull out and then plug in the Node Route Processor (NRP) or Node Switch Processor (NSP) card.
      • In order to simulate this step on a Cisco 6x00 with NI-2, pull out and then plug in the NI-2 card.
    4. Press Break on the terminal keyboard within 60 seconds of power up in order to put the router into ROMMON.
      If the break sequence does not work, refer to Standard Break Key Sequence Combinations During Password Recovery for other key combinations.
    5. Type confreg 0x2142 at the rommon 1> prompt in order to boot from Flash.
      This step bypasses the startup configuration where the passwords are stored.
    6. Type reset at the rommon 2> prompt.
      The router reboots, but ignores the saved configuration.
    7. Type no after each setup question, or press Ctrl-C in order to skip the initial setup procedure.
    8. Type enable at the Router> prompt.
      You are in enable mode and should see the Router# prompt.
    9. Type configure memory or copy startup-config running-config in order to copy the nonvolatile RAM (NVRAM) into memory.
      Important: Do not type copy running-config startup-config or write. These commands erase your startup configuration.
    10. Type show running-config.
      The show running-config command shows the configuration of the router. In this configuration, the shutdown command appears under all interfaces, which indicates all interfaces are currently shut down. In addition, the passwords (enable password, enable secret, vty, console passwords) are in either an encrypted or unencrypted format. You can reuse unencrypted passwords. You must change encrypted passwords to a new password.
    11. Type configure terminal.
      The hostname(config)# prompt appears.
    12. Type enable secret password> in order to change the enable secret password. For example:
      hostname(config)#enable secret cisco
    13. Issue the no shutdown command on every interface that you use.
      If you issue a show ip interface brief command in privilege EXEC mode, every interface that you want to use should display up up. For example:
      Router#show ip interface brief
    14. Type config-register configuration_register_setting>. Where configuration_register_setting is either the value you recorded in step 2 or0x2102 . For example:
      hostname(config)#config-register 0x2102
    15. Press Ctrl-z or end in order to leave the configuration mode.
      The hostname# prompt appears.
    16. Type write memory or copy running-config startup-config in order to commit the changes.

Jul 02, 2010 | Cisco (1841) Router (cisco1841)

1 Answer

How to create subinterfaces on a 3845 series cisco router? I am trying to setup a trunk port for VLAN configuration. Thanks


Its like router on stick configuration??enter the interface which you have to configure and in that interface as mentioned below
Hostname(config)#interface FastEthernet0/1
Hostname(config-if)#no ip address
Hostname(config-if)#no shutdown
Hostname(config)#interface FastEthernet0/1.1
Hostname(config-if)#encapsulation dot1Q 1 native
Hostname(config-if)#ip address x.x.y.y < subnet mask >
interface FastEthernet0/1.2
Hostname(config-if)#encapsulation dot1Q 2
Hostname(config-if)#ip address x.x.y.y < subnet mask >

Apr 09, 2010 | Cisco 3845 Integrated Services Router...

1 Answer

How to counfugre asa 5505 cisco Router


Use the Cisco ASDM or SDM software, that will give you an easy graphical interface to configure the ASA. One of them would have been shipped with the device.

Don't forget the ASA has to pre-configured, just a simple config. Have HTTPS enabled and telnet/SSH helps as well if you dont have a serial port or the console cable.

Cisco's website will give you quite a lot of info for free...

Jan 18, 2010 | Cisco ASA 5505 Firewall

2 Answers

Dhcp setup on a Cisco 2851 router


Let's look at how to configure basic DHCP on an IOS-based router. For this example, we'll start off with the default configuration on a Cisco 2611 router running IOS 12.2. (The configuration should be the same—or very similar—on all IOS-based routers).
To begin, connect the router's Ethernet port to a switch, and connect the switch to a laptop, which will serve as the DHCP client.
To configure Cisco IOS DHCP, follow these steps, which include sample commands:
1.Configure an IP address on the router's Ethernet port, and bring up the interface. (On an existing router, you would have already done this.)
Router(config)# interface ethernet0/0
Router(config-if)#ip address 1.1.1.1 255.0.0.0
Router(config-if)# no shutdown2.Create a DHCP IP address pool for the IP addresses you want to use.
Router(config)# ip dhcp pool mypool3.Specify the network and subnet for the addresses you want to use from the pool.
Router(dhcp-config)# network 1.1.1.0 /8 4.Specify the DNS domain name for the clients.
Router(dhcp-config)#domain-name mydomain.com5.Specify the primary and secondary DNS servers.
Router(dhcp-config)#dns-server 1.1.1.10 1.1.1.116.Specify the default router (i.e., default gateway).
Router(dhcp-config)#default-router 1.1.1.17.Specify the lease duration for the addresses you're using from the pool.
Router(dhcp-config)#lease 78.Exit Pool Configuration Mode.
Router(dhcp-config)#exit

I hope this is helpfull for you.

Thanks

Vikrant

Oct 26, 2009 | Computers & Internet

1 Answer

I would like to configure port fowarding on the Cisco 857 router using the http interface rather than via any coding. Is it possible and what do I need to do? In my scenario, the router must be configured...


It is possible to configure your router via a web browser. Although it’s disabled by default, your router has its own mini HTTP server built in. This provides another way to gain access to the router for the purpose of issuing commands. To enable the HTTP server, you have to use the command "ip http server" from the global configuration mode.

cisco(config)#ip http server
cisco(config)#

Then open a web browser and point it to one of your router’s IP addresses. The interface is not really nice, but you can issue commands using hyperlinks.
For security reasons I still suggest that you keep the HTTP server turned off, since it offers just another point of access for potential hacking.

What is so bad about the command line? Configuring port forwarding is actually pretty easy, once you know the commands.

Type show ip interface to find the name of the interface you want to set port forwarding for.

The show ip nat translations command shows you the current port forwards on Router.

Type configure to enter the configuration mode
The command for port forwarding is: ip nat inside source static (TCPorUDP) (YourComputersIP) (PortToForward) interface (name)(PortToForward)

in you case:
ip nat inside source static tcp 192.168.0.1 5900 interface (name) 5900
and
ip nat inside source static tcp 192.168.0.2 5901 interface (name) 5901
replace (name) with the interface name you got from the first command.

Then press CTRL-Z to end the Configure Session
Type copy run start once you tested your settings and press ENTER for the question Destination filename [startup-config]?

I have heard of some commercial tools that let you configure your router via web interface, but they are very expensive (around 1400$).
You can try it out for 14 days. Go here.
If you want to play with a free one, go to Cisco (link) and check it out. (You have to be a member though.)


If you have any more questions, just come back here and leave a comment - I'm happy to help.

Oct 24, 2009 | Cisco 857 Router (CISCO857K9)

1 Answer

RHEL 5.3 fails to boot at "bringing up interface"


I found the solution.
Take in accunt that I'm a total newbie on Linux boxes.

1 - Previous to any change, following RH deployment guide, I backed up the network config on a file called "network-config-10.1.1.5" with:
"system-config-network-cmd -e > /root/network-config-10.1.1.5"

2 - After the Server refuses to complete boot sequence, I rebooted the server and entered on interactive mode pressing "I" just after RHEL splash.

3 - Then I accept all options with "Y" but "Bring up interface bond0".
Then hit "C" to complete boot sequence.

4 - Login normally as root and revert the changes with:
"system-config-network-cmd -i -c -f /root/network-config-10.1.1.5"

5 - Reboot the server and all return to normal.

Oct 07, 2009 | HP ProLiant DL360 G5 Server

1 Answer

Cisco ASA 5505 Firewall


1. Change your PCs default gateway to your firewalls' internal IP

2. configure the nameservers on your ASA

Then internet will work fine.

May 23, 2009 | Cisco ASA 5510 Anti-X Edition...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

38 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...