Question about Sony XM-2002GTR Car Audio Amplifier

1 Answer

Protection lights stays on and my radio no longer ejects after the installation

Some one hooked up my system for me and like when we first turned on the car i tried to change cds and it wouldnt change it wouldnt come out. and the dude was sayin somthin bout iterference. then my when i checked the amp light it was on and blue. and it stayed on even when i kut off my car. any one got any solutions?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Vice President:

    An expert whose answer gotĀ voted for 100 times.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 108 Answers

The amp is staying on with the car off because the amp turn on lead (remote) is being powered to 12v constant and not 12v switched (from the radio or ignition). CD's not changing could indicate a problem with a defective head-unit.

Posted on Aug 10, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1400 watt cruch amp & i hooked it up myself. when i turn the radio on the power wire on the amp comes on, bt if the audio cords are hooked up, the protection light comes on. if i dnt hook the...


Should the amplifier go into protect mode, simply disconnect all RCA and speaker leads, while keeping +12 volt, power ground and remote leads connected.

1. Now turn the amplifier back on, and if the diagnostic LED lights, the amplifier has an internal fault.

2. If not, plug the RCA cables back, and reset the amplifier. If it goes into diagnostic now, the fault lies in the input, either with bad cables or source unit.

3. If the amplifier seems fine with RCA cables plugged in, connect the speakers, one at a time, and if one of the speakers or its wiring is faulty, it will activate the diagnostic
system.

Dec 08, 2010 | Mobile Authority A-500 Car Audio Amplifier

1 Answer

Protection light keeps flashing on and off


try hooking up only the power ground and remote see what happens if protection light is on then u have a problem with amp if it goes off then hook up rca if still off then hook up speaker wire if it turns on then u have a prob with speakers

Feb 02, 2010 | Kicker ZX10001 Car Audio Amplifier

1 Answer

Every time i hook up my coustic car amp the radio will turn on with out the radio on


THE GOAL HEAR IS TO DETERMINE IF THE INSTALLATION IS CAUSING YOUR PROTECTION FAULT OR IS IT THE RADIO OR AMPLIFIER ITSELF HAVING INTERNAL DAMAGE. REMOVE THE RCA INPUTS AND DISCONNECT THE SPEAKERS, THEN POWER THE AMPLIFIER UP WITH THIS NO INPUT, NO SPEAKER LOAD CONDITION. IF IT STILL POWERS UP ON ITS OWN, THEN REMOVE THE REMOTE TERMINAL COMING FROM THE RADIO. IF THE AMPLIFIER SHUTS OFF, THEN YOU MAY HAVE A SHORTED TURN-ON TRANSISTOR WITHIN THE RADIO AND IT IS OUTPUTTING THE DC NEEDED TO TURN THE AMPLIFIER ON. IF YOU REMOVE THE REMOTE TURN-ON FROM THE RADIO TO THE AMPLIFIER AND THE AMPLIFIER STAYS ON, THEN THIS POINTS TO A FAULT WITHIN THE AMPLIFIER AND IT WILL NEED TO BE SERVICED. MAKES SURE THAT THE AMPLIFIER AND RADIO GROUNDS ARE 100%. LET ME KNOW IF YOU NEED FURTHER ASSISTANCE.....V

Jan 15, 2010 | Coustic Car Audio 401SE Car Audio...

1 Answer

The protection light stays on and the ground is hooked up, the power wire is hooked up, the speaker wires are good, the audio cables are good, the remote wire is good. but the light stays on when the radio...


The ground wire must be bare metal to bare metal and it must be tight. If this is new installation I would start by looking at the spot where the ground wire is bolted to the frame. If the paint on the frame was not removed in that area, remove it and reattach the ground wire.

Apr 11, 2009 | Power Acoustik PS4-800 Car Audio Amplifier

1 Answer

Protection light


take the amp out and hookit up to the car battery and let it charge then unplug it do this a couple of times then rehook it to the cars audio system it sounds like your amp may be locked..

also check your speaker wires from amp to speaker box then from the back of the box to the speaker inside the box you may have a short..

thats where i would start.. hope this helps

Dec 19, 2008 | Car Audio & Video

1 Answer

I really need ur hlp badley


If the protection light is lit, the amplifier probably has shorted output transistors. To eliminate other possible causes, read through the following page. Let me know if you have any other questions.

Amp in Protect mode - Troubleshooting

Nov 05, 2008 | Car Audio & Video

2 Answers

Protection light


You cannot parallel two subs AND run them on the Bridge. You must have at LEAST a 4 ohm load on the bridge, and 2 4 ohm subs in parallel equals TWO OHMS. BAD!!! Move each sub to it's own channel or your amp will soon fry.

Sep 10, 2007 | Sony XM-2002GTR Car Audio Amplifier

2 Answers

Amp protection


Hi, Off hand, I believe there is nothing wrong with the setup, maybe just not 100% compatible. It's just that the Sony Amp's protection is doing its job (just too good) and the stock radio is likewise doing it's job (but not too good). Just maybe, at poweron, the stock radio sends out a small burst output (maybe capacitor discharge) that we normally hear as a slight thump in the speakers which was when no Sony amp, ok. However, when you have added the amp, you also amplified the thump, which unfortunately the Sony protection reacts to. You can off course let it be since you have figured out a way to make it work or you can try and install a delay on for the power amp or separate it's power on from the stock stereo. The idea is to turn on the stereo with the Sony off and after a second or less, a manual switch or a delay activated switch will turn on the Sony. The idea is to switch on the Sony after the thump has finished. Good luck and hopes this gives you an idea. Pls post back how things turn up. Kind regards.

Aug 15, 2007 | Sony XM-2002GTR Car Audio Amplifier

2 Answers

Amp protection light


Hi again, Looks like you posted twice, in any case pls have a look at your other post @ http://www.fixya.com/support/t182326-amp_protection

Aug 15, 2007 | Sony XM-2002GTR Car Audio Amplifier

2 Answers

Protection light


have you wired it up properly + to + and - to - and the power + and -

Aug 13, 2007 | Power Acoustik GOTHIC OV4-600 Car Audio...

Not finding what you are looking for?
Sony XM-2002GTR Car Audio Amplifier Logo

74 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

xxxxxx xxx

Level 3 Expert

4724 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

286 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...