Question about Sony STR-DE497 Receiver

Open Question

I have a Sony STR-DE497 Amplifier. When I switch to Surround Sound, I get a high pitch whining sound. It disappears when on 2-ch. Help?

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: high-pitched sound when using surround sound

THANK YOU Guest (4/10/08)!!!
That was exactly what I needed! We have had our system for 4.5 years and suddenly, the FM feedback on everything, but DVD and Radio! Your fix helped. Once I set all my presets (at least the current one) to a clear station, the feedback stopped. Hallelujah!! We can enjoy this piece of junk once again! ;)
Amanda - San Antonio, TX

Posted on Oct 11, 2008

Ad
  • 1 Answer

SOURCE: high-pitched sound when using surround sound

I had the same problem, check your wires on the back of the tv and make sure your, red, yellow and white wires are in the correct holes. What kind of tv do you have, as I have an Ilo, and it has like 15 different plugs in the back, you may have to get you book out and make sure you have it in the correct hole on the back of the tv... I hope this helps....

Posted on Jan 11, 2009

  • 2 Answers

SOURCE: No sound from rear speakers during test tone usng Sony STR-DE475

I had this problem last night.

To solve it, you can reset the amp by:

1) Put the receiver on stand-by
2) Hold down "MODE" button and press on button
3) "S.F. CLR" appears in the display and surround is back on.


Good luck

Dr Gardner

Posted on Feb 10, 2009

  • 336 Answers

SOURCE: Can you hepwith my sony LCD Problem?

It could only need some soldering of the display itself. If you want to try it your self.
remove the top cover (you may need to remove the front panel also)

  1. inspect the twenty or so pins of the fl display tube especially the end ones (resolder if bad).
  2. if they all look good check for DC voltage on the end pins (20 to 30 volts)
be careful not to touch the transformer pins when unit is pluged in and the cover is off!

Posted on Mar 08, 2009

  • 336 Answers

SOURCE: sony str-de497 when plugged in no display at all

Any Radio Shack will send it to one of their service centers, a $20 fee for an estimate that goes toward the repair if estimate is approved. I don't know where qld is.

Posted on Mar 10, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Why is center channel dead?


Sony STR-K840P Sound center speaker - Questions - Fixya

www.fixya.com > ... > Sony > Sony STR-K840P
... sound from center channel during viewing, or during speaker level test- all other speakers emit tone, but center is dead. I have optical digital cable and hdmi ...

Sony STR-K840P Sound center channel - Questions - Fixya

www.fixya.com > ... > Sony > Sony STR-K840P
... sound from center channel during viewing, or during speaker level test- all other speakers emit tone, but center is dead. I have optical digital cable and hdmi ...

Sony STR-DB940 pulled back from the brink - Page 2 - Badcaps ...

www.badcaps.net > ... > Audio Equipment Discussion

Jan 01, 2016 | Sony STR-K840P

1 Answer

Hi, having a problem with my Sony STR - DB790 amplifier. All my surround sound speakers work fine, but my subwoofer is not. The subwoofer has power and is connected using the co axial cable. The...


RCA cable. It's called RCA when carrying Line Level audio; Coaxial when carrying digital data.

Does the sub work when you run speaker setup? It's in the manual.

Apr 01, 2011 | Sony STR-DB790 Receiver

1 Answer

A high pitched whine, sounds like it needs oil? Does it - or grease somewhere?


No grease //but the pumps tend to make a high pitched sound when getting bad/I have seen them do that then the sound disappear but most likely the pump is bad or somthing in it..If you need more info please ask.......if i helped you please vote and good luck.

Feb 06, 2011 | Kenmore 3.2 cu. ft. Plus Top Load Washer

2 Answers

I have a Sony STR-DG520 5.1 receiver. My problem is that I can hear a high pitched background whine from all the speakers, even if the volume is set to zero or muted! If I switch the audio source off, the...


do u have the unit earth grounded? sounds like AC hum, most amps have a ground lug, make sure that is grouned and the power plug to o the amp has a good ground.

Jun 15, 2010 | Sony STR-DG520 Receiver

1 Answer

Sound only some out of 2 speakers at a time. I need all 4.


Here you go buddy:
http://www.docs.sony.com/release/STRDE685.pdf

May 19, 2009 | Sony STR-DE685 Receiver

1 Answer

Sony str-de497 when plugged in no display at all but the power lite goes on where can i take it for repairs in qld


Any Radio Shack will send it to one of their service centers, a $20 fee for an estimate that goes toward the repair if estimate is approved. I don't know where qld is.

Mar 10, 2009 | Sony STR-DE497 Receiver

1 Answer

No sound from rear speakers during test tone usng Sony STR-DE475


I had this problem last night.

To solve it, you can reset the amp by:

1) Put the receiver on stand-by
2) Hold down "MODE" button and press on button
3) "S.F. CLR" appears in the display and surround is back on.


Good luck

Dr Gardner

Jan 21, 2009 | Sony STR-DE475 Receiver

1 Answer

High-pitched sound when using surround sound


I had the same problem, check your wires on the back of the tv and make sure your, red, yellow and white wires are in the correct holes. What kind of tv do you have, as I have an Ilo, and it has like 15 different plugs in the back, you may have to get you book out and make sure you have it in the correct hole on the back of the tv... I hope this helps....

Jan 11, 2009 | Sony DAV-SC8 System

5 Answers

NO SURROUND SOUND WHEN PLAYING BLU-RAY


Your amplifier should "downgrade" the signal to 5.1, even if the disc isn't using it. It is most likely a setting on your amp that may need adjusting for "types" of digital to accept on its input. If you can, set your optical input on your amp to "auto". This way it will automatically detect and switch for the proper incoming audio feed

Jan 01, 2008 | Sony Playstation 3 (PS3) Console

Not finding what you are looking for?
Sony STR-DE497 Receiver Logo

Related Topics:

59 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Audio Players & Recorders Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5190 Answers

Are you a Sony Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...