Question about Fisher and Paykel (IWL12)

1 Answer

No power. No lights .Nothing F & P GWS11

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Fisher and P... Master
  • 1,525 Answers

Hello you have checked the fuse in the plug now check the fuse inside the washer power supply it's glass type make sure you use the same rated fuse beware if it blows again then theres a dead short in the washer hope it helps

regards
shaun

Posted on Mar 26, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Friend put A Rockford Fosgate P250.2 Amp in his car and while hooking it up he forgot to connect the ground but still got power to the amp but no sound from the subs and the thermal light is on. so he...


Your friend has damaged his amp. The power light coming on means that the amp's power indicator LED is at least working. That light is only there to tell you that the amp is receiving power on it's 12 volt rails, not that it's necessarily using the power in any way other than warming up the amp's internal circuitry. When you say the amp gets power, I'm not clear on whether you mean the amp works in that fashion, or there's just a red LED glowing but nothing else happens. The amp needs to be repaired, and I would suggest to him to not apply power to it again until it is checked by a professional. The power supply has probably been damaged, and it's possible, depending on how the amp was mounted, that it was searching for ground through the amp's chassis if it was screwed into metal at its mounting location. All that seems certain as of now is that the LED works, but nothing else, unfortunately.

Jul 02, 2017 | Rockford Fosgate P3001 Car Audio Amplifier

1 Answer

Loud beeping sound on start up , now will not start up , power ok


First remove the Ram and boot the system without it. If you hear continuous two beeps, then the problem is with the Ram, you need to replace it. If nothing happens, then your cpu or your motherboard is gone. Good luck. Thanks for using FixYa.

Jun 03, 2010 | Asrock K7S41GX Motherboard

1 Answer

When the power switch is turned on the amp just has a loud hum and nothing works not even the little power indicator light..


You have a bad ground probably inside the amp , you need a on hands Tec for this one. I bet its not to serious , about $65.00, is it worth it to ya all tho I don't know your area , but its been my exp.this would be a fair price most any where. good luck DFD

Apr 13, 2009 | Music

2 Answers

Amp light is neither green or red


have u connectted the remote wire from head unit to turn amp on? have u got + and - the rite way round.hope this of use.

Mar 05, 2009 | Power Acoustik PS2-1250 Car Audio...

1 Answer

My hyponics 1500 watt amp wont work


if u say nothing is burned on the amp then check for a faulty speaker connected to it

Jan 20, 2009 | Car Audio & Video

1 Answer

Recently bought a 1996 mitsubishi galant S a couple of weeks ago & the interior light was'nt working. Then it started working sometimes then it quit working again. The buzzer when the door was open...


Sound's like you have some sort of a short or an open, somewhere, i would first check your fuse box,
in your engine and in your dash with a test light. make sure all fuses are working, if you had an open or short it could be possible you blew various fuses with a certain surge of power..
Second.. if you have an aftermarket sterio and all said before turns out alright. then i would pull out and check the wiring in the sterio and all surrounding it, one could have been rubbing up on another bare wire or ground out.

good luck..

Oct 26, 2008 | Mitsubishi Galant Cars & Trucks

1 Answer

My amp is on but no sound


Did you disconnect the battery? You may have bowwn a fuse, but that prolly wouldnt give you a protect light. Protect light usually means a short circuit, probably on the speaker end, sure there couldnt be maybe a single strand of wire crossing over the positive and negative speaker or amp terminals.

Feb 29, 2008 | Crunch P125.4 Car Audio Amplifier

1 Answer

Power Acoustik


the amp shouldnt even lite up w/o the ground attached.

Jan 25, 2007 | Power Acoustik GOTHIC OV2-520 Car Audio...

Not finding what you are looking for?
Washing Machines Logo

88 people viewed this question

Ask a Question

Usually answered in minutes!

Top Fisher and Paykel Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Owen Barnes

Level 3 Expert

867 Answers

marley mcelhinney

Level 3 Expert

490 Answers

Are you a Fisher and Paykel Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...