Question about Webroot Spy Sweeper with AntiVirus: Windows

1 Answer

I right click on the webroot icon and select home. it displays loading ... please wait. a short time later it displays an error has occurred. any advice would be appreciated. Michael.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 107 Answers

I used to work with spy sweeper very often at my old job and I ran into this every now and again. Generally Spy Sweeper would need to be re-installed, or installed over to fix this. I recommend going to their website, and downloading the most recent version of the software. You should then be able to install the software, and it should turn your spy sweeper off and write over the bad files. If this doesn't fix your issue, I would recommend uninstalling your current version of SS w/AV and then once again installing from the website.

Posted on Mar 26, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Difficulty uninstalling webroot off my computer


Right-click on the Webroot Spy Sweeper icon on your computer's taskbar. A menu for the program will appear. The taskbar is the bottom bar of your computer. The Webroot Spy Sweeper icon looks like a green bulls eye.Select "Exit" from the Webroot Spy Sweeper menu. Select "Yes" if asked if you wish to shut down the program.Click on the "Start" icon and select "Control Panel."Click on "Add / Remove Programs" if you are using Windows XP. Select "Programs and Features" if you are using Windows Vista or 7.Click on the "Webroot Spy Sweeper" program listing.Click on "Uninstall." A Webroot Spy Sweeper uninstall wizard will open.Select "Uninstall" in the wizard and hit "Next." Follow instructions on screen.Restart the computer if prompted.Click on "Start" and select "All Programs."Right-click on the "Webroot Spy Sweeper" folder and select "Delete."

Jun 14, 2011 | Computers & Internet

1 Answer

My Webroot Icon is not showing on my Computer. I did just renew the spy sweeper.


Try checking it in Program files.

Also Click start programs and see if you can find the folder named Webroot.

Once done, you can right the icon, and select send to desktop which will create a Shortcut icon for Webroot.

Hope this helps

Mar 12, 2011 | Webroot AntiVirus with AntiSpyware &...

1 Answer

An error occurred, please try again later. this message appears for every single video on youtube .


Just refresh or reload the current webpage twice or more then wait for a moment or close the old browser and open a new one. Tod the former just right click the mouse and hit reload or refresh depending on the type of browser or just click the refresh icon in the browser ribbon above.

Aug 14, 2010 | YouTube Videos

2 Answers

My webroot spy Sweeper is from on my computer what do I do . I tried to uninstall could not.


If you are using OS XP and above.. use the "Restore Utility" function to restore your system to the point before you install the software.

or

You can use a commercial uninstaller ie Final Uninstaller, Perfect Uninstaller, etc.. to uninstall the program.

Jul 12, 2010 | Webroot Spy Sweeper (spysweeper) for PC

1 Answer

Spy Sweeper purchased in July, 2009 will not work with Windows 7.


Ms Mason,

With Windows 7 there comes an improved Compatibility feature which allows you to run programs apparently not functional in Windows 7. In order to do this, please install the program as usual, making sure to tell the installation program to install a desktop icon. When it is finished, right click on the icon and select properties. The next window has a tab called compatibility. Click this tab and select Run program in... and select Windows Vista or Windows XP SP3 (either should work). I would also set it to run as administrator. See graphic below.

72f5458.png
If the program wont install at all, than explore the CD and do the same process with the "setup.exe" program on the CD.

Good Luck,

NOLA Tech

Feb 06, 2010 | Webroot Spy Sweeper 3 (667208652105) for...

3 Answers

I downloaded a trial version i cant uninstall it


Download program called spybot search and destroy and install it. Update it and then disconect from the internet. Start pc in safe mode (When boot up pc keep pressing F8) Wait for list and start in safe mode without networking. If webroot is running close down and run spybot. Depending on your pc it can take a long time. Make sure you are disconnected from internet while doing this...Hope this helps...Please let me no how you get on...

Nov 18, 2009 | Webroot Spy Sweeper (spysweeper) for PC

1 Answer

I have a kodak esp9 on win xp wireless connection. Constantly get the 1-2010 error code and kodak aio home center will not open and the printer will not connect any solutions?


  1. From your computer, access Device Manager.
    • For WINDOWS XP OS:
    • Right-click My Computer, then select Properties.
      • Select the Hardware tab, then Device Manager.
  2. Select View > Show hidden devices.
  3. Select Printers.
  4. Select Action > Uninstall.
  5. Select Action > Scan for hardware changes.
  6. Double-click the KODAK AiO Home Center icon. If the error occurs again, go to the next step.
  7. Set administrator rights for the Home Center application:
      • For WINDOWS XP OS:
        • Right-click on the Home Center icon.
        • Click Properties.
        • Click the Compatibility tab.
        • Clear all the check boxes.
        • Click Apply and OK.
    1. Double-click the KODAK AiO Home Center icon. If the error occurs again, go to the next step.

      IMPORTANT: In the next step, before you install the Home Center Software, make sure you disconnect the USB cable. Then, connect the USB cable when the software installation instructions tell you to do so.

    2. Upgrade the software and firmware for your printer:

Jul 17, 2009 | Kodak EASYSHARE 5300 All-In-One InkJet...

1 Answer

Updated webroot


faulty installation - right click icon by clock on taskbar and shut program down. then go into start menu - webroot - webroot - uninstall. after pc reboots, download latest product version from webroot's website.

Sep 10, 2008 | Webroot Spy Sweeper (spysweeper) for PC

2 Answers

It won't connect


Seems like the Operating System (is it Windows XP) may have encountered errors loading the native drivers for your player when in MTP mode, or the Windows Media Player version on the PC your plugging your player in is Windows 9 or below. The minimum requirements of the E250 is Windows XP Service Pack 2 and Windows Media Player 10 or above. Falling short of this minimum requirement may cause your player not to be properly recognized. But assuming that the PC you're using the player with meets all the requirements, try to re-load the native driver by plugging your player to the PC and doing the following: Step 1: Right-click on the "My Computer" icon, then select "Manage". This will open the "Computer Management" window. Step 2: Left-click on "Device Manager" Your player comes in two modes -- MTP and MSC -- and is how Windows XP recognizes your player depends on which mode it is set in. To access the modes on your E250, use the menu and navigate as follows: Menu >> Settings >> USB Mode If your player is currently in MTP mode, then try this: (1) Left-click in "Windows Portable Device". You should find your E250 indicated there. Check for an error indicator on the left side of that icon. The error indicator would be yellow-colored icons displayed as "!" or "?" (2): Right-click on the E250 and select "Scan for hardware changes" or "uninstall". Both would have the same effect If your player is currently in MSC mode, then try this: (1): Left-click in "Universal Serial Bus Controller". You should find a "Mass Storage Device" there (make sure that the E250 is the only device plugged in to your PC at this time). Check for an error indicator on the left side of that icon. The error indicator would be yellow-colored icons displayed as "!" or "?" (2): Right-click on the "Mass Storage" and select "Scan for hardware changes" or "uninstall". Both would have the same effect Step 3: Unplug your E250 and plug it back in. This would force Windows to re-load the driver. 90-99% of the time, it would re-load the native drivers correctly. I hope this works.

Apr 13, 2007 | SanDisk Sansa e250 MP3 Player

1 Answer

Synching problems....someone please help


Hi Nikki. Seems like the Operating System (is it Windows XP?) may have encountered errors loading the native drivers for your player when in MTP mode, or the Windows Media Player version on the PC your plugging your player in is Windows 9 or below. The minimum requirements of the M240 is Windows XP Service Pack 2 and Windows Media Player 10 or above. Falling short of this minimum requirement may cause your player not to be properly recognized. But assuming that the PC you're using the player with meets all the requirements, try to re-load the native driver by plugging your player to the PC and doing the following: Step 1: Right-click on the "My Computer" icon, then select "Manage". This will open the "Computer Management" window. Step 2: Left-click on "Device Manager" If your player is currently in MTP mode, then try this: (1) Left-click in "Windows Portable Device". You should find your M240 indicated there. Check for an error indicator on the left side of that icon. The error indicator would be yellow-colored icons displayed as "!" or "?" (2): Right-click on the M240 and select "Scan for hardware changes" or "uninstall". Both would have the same effect If your player is currently in MSC mode, then try this: (1): Left-click in "Universal Serial Bus Controller". You should find a "Mass Storage Device" there (make sure that the M240 is the only device plugged in to your PC at this time). Check for an error indicator on the left side of that icon. The error indicator would be yellow-colored icons displayed as "!" or "?" (2): Right-click on the "Mass Storage" and select "Scan for hardware changes" or "uninstall". Both would have the same effect Step 3: Unplug your M240 and plug it back in. This would force Windows to re-load the driver. 90-99% of the time, it would re-load the native drivers correctly. I hope this works.

Mar 05, 2007 | SanDisk Sansa m240 MP3 Player

Not finding what you are looking for?
Webroot Spy Sweeper with AntiVirus: Windows Logo

665 people viewed this question

Ask a Question

Usually answered in minutes!

Top Webroot Computers & Internet Experts

Coss

Level 3 Expert

1056 Answers

Brad Brown

Level 3 Expert

15557 Answers

Mike

Level 3 Expert

4336 Answers

Are you a Webroot Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...