Question about Garden

1 Answer

It starts but no output - Garden

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 54 Answers

If it starts but there is a sound of resistance when you throttle up and no chain movement, then the chain brake system where it circles around the centrifugal clutch has fine sawdust accumulation. This acts as a brake even though you click the chainbrake to the run position. You have to remove the two bolts, the side cover, the chainbrake unit itself and get all that dust out so that the centrifugal clutch with the sprocket on it will spin while the chainbrake ban has just a bit of clearance. This has to be a fine clearance because it has to stop the saw in an instant, usually saving your lower leg from getting chopped into when walking along (and slipping off) a log while limbing.

Posted on Mar 26, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1990 Dodge Ramcharger won't start. Battery output 12v, voltage across coil terminals 6v, voltage output at coil port to coil wire 6v, voltage of coil wire output to distributor 6v. Engine will c


There should be a small white ceramic block on the firewall - this component cuts the battery voltage from 12 to 9 volts for the coil and ignition system. It has 4 wires and is called a ballast resistor.
You may need a book with the wiring diagram to be able to test it. You should have battery voltage going in and something like 9 volts coming out.
You can also run a wire with a fuse from the battery to the positive side of the coil to check the system. Disconnect the factory wire from the coil first.

Jan 27, 2013 | Cars & Trucks

1 Answer

I need the wiring colour codes for 2002 santa fe car stereo


Hi,



Basically the wiring of the large harness corresponds to the pins like this.

Starting in the upper right hand corner and working down the right side from A12 down to A1.

1=Left rear output-red
2=Left rear output-blue
3=Right rear output-black
4=Right rear output-yellow
5=empty
6=Left front input-black
7=Left front input-yellow
8=Left rear input-orange
9=Left rear input-green
10=Amp 'ON'-blue&orange
11=empty
12=Amp sensor-black&orange

Back up to upper left hand corner on the large plug

13=Right front tweeter output-red
14=Right front tweeter output-blue
15=Left front tweet output-red
16=Left front tweeter output-blue
17=empty
18=Right front input-red
19=Right front input-white
20=Right rear input-blue
21=Right rear input-red
23=Right front sub (+) output-yellow
24=Right front sub (-) output-black

The small harness is the same above with the upper right position being pin 1 going down to pin 4 then back up to the top for pin 5 down to pin 8.

1=Memory Power-Lrg White
2=Amp Ground- Lrg Black
3=Left front sub (+)output-yellow
4=Left front sub (-) output-black
5=Left front mid (+) output-white
6=Left front mid (-) output-brown
7=Right front mid (-)output-brown
8=Right front mid (+) output-white


Hope this will help you.

Thank you

Jan 04, 2011 | 2002 Hyundai Santa Fe

1 Answer

Wont start


check the ignition switch. pull covering off of the column and check switches wires,
reds - should have +12 battery power
white - Ignition output
pink - ignition output
yellow - starter output

these wires are needed to start car.

from the switch the starter wire goes to and neutral position switch. located on transmission. yellow is starter in purple is starter output. if all that is good change the relay moun about the radiator. good luck

Sep 24, 2009 | 1998 Chevrolet Cavalier

2 Answers

Do not start when start button is pressed. Seems power adapter K30266 is defective. Output should be 24V, but I get only 7.2V.


power adapter is definitely defective if it only has 7.2 volts on it output. check if you have plugged it in the correct voltage!

May 21, 2009 | Canon PIXMA iP1800 InkJet Photo Printer

1 Answer

I have a python sst car alarm


usually a combination of 2 buttons so the car doesnt start accidentally.

Depending on the number of output channels - the installer could have installed on any of the channels and that would dictate which buttons to press.

if it is not set on the AUX (output 2) button, then try...
  1. Lock + unlock at the same time - output 3
  2. * + AUX at the same time - output 4
  3. Lock + Aux at the same time - output 5
  4. Lock + * at the same time - output 6
You have not given the model # of the unit - so these are viper's STANDARD remote controm configurations.

CLICK HERE to enter your correct model # and Download your instruction manual.

Hope this helps.

Thanks for using FixYa - a FixYa rating is appreciated for taking the time to answer your FREE question.

Mar 01, 2009 | Python Vehicle Parts & Accessories

1 Answer

Have a pioneer stereo model rx570 and the outputs were blown need a service manual .changed the outputs runs for 10-15 mins then they start to get real hot.


Remove the outputs completely and start up the unit. Measure each of the pads to ground with a DC voltmeter and report the values here. I suspect that you have either an open driver transistors. Using the voltage readings, I should be able to guide you further.

Dan

Feb 25, 2009 | Audio Players & Recorders

1 Answer

Power On + red LED turns on + but final relay (click) don't come so no sound


Your audio output transistors are shorted and your unit is staying in "protect " mode to protect your speakers from 40 to 60 volts that is being sent at them from the shorted outputs. If you can use a meter you won't need the schematic MOST likely because the outputs are USUALLY the only parts that short out. The output transistors( or chip ) are mounted to the large, finned heatsink. The #'s on the transistors start with "2SA-" and "2SC-" followed by numbers. There are two output transistors per channel. If your unit uses an IC for audio output then the # on the IC will be "STK-" followed by numbers. These parts are available from tritronicsinc.com. Good Luck!

barneyluc

Oct 17, 2008 | Denon PMA-2000R 2-Channel Amplifier

Not finding what you are looking for?
Garden Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

12104 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...