Question about NetGear WGR614 Wireless Router

1 Answer

Router disconnects when wireless computer connects

I have a modem, which Comcast says is fine and the signal is fine. A couple days ago, I could not connect to the wireless network. So I reset the router like normal, and the connection is fine.... until the 2nd computer upstairs, that connects wirelessly (also a Vista, blecch) connects to the network.

It will be on for 30 seconds to a minute and then it disconnects, and says it has limited access. And then the main computer cannot connect either.

I have had this whole setup for 5 months without problems - and I didn't make any changes. This happened all of a sudden.

Help!!

Posted by on

  • kanlala Aug 04, 2008

    When the modem is connected directly to the main computer, the internet connection is fine.



    So that leads me to believe the problem lies somewhere between the modem and the router. Yesterday I reset it again and it worked for about one hour before it bombed out the same way again.



    How do I update the firmware? And where do I find it? I don't see a reference to any of this on the Netgear.com site.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 144 Answers

Hello!

i have the same problem before and i called supportrix and here are some tips that may also help you solve ypur problem

-- are you experiencing the same problem if you connect your computer directly to the modem? this may help you isolate if its a problem with your router or with your modem / isp

-- have you tried upgrading the firmware of your router? this may help you fix other internal problem on the router aside for upgrading the current settings of your router.

-- do you have other devices running with the same freqeuncy of your router? chances are that you may also encounter some interference on the wireless part of ypur router so make sure to disable these other devices

if you are still having trouble configuring your device, try to call supportrix

Posted on Aug 04, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Computer Will Not Power Up


I don't quite follow your question? My mergers? My wireless things? If you are referring to laptops/Desktops, connect a Ethernet Cable directly to the Comcast Modem. You can call Comcast to verify the signal and sent a fix signal, basically a reboot, which you can do by removing ALL power from the modem and wireless and replace battery, plug in the Modem, wait for selftest, plug in the wireless device, wait for selftest, try again. As to the Computer not powering up, that's another issue.

May 10, 2013 | Computers & Internet

1 Answer

At least once a day I have to re boot my router so my wireless gear can pick up the signal. Why?l


After checking ALL cables and reseating connections, checking for bent pins, Contact Comcast have them analyze the signal. And have a Comcast Tech come out and trace the signal through the house. It may be outside. I had a similar issue, the problem was outside, a underground box had been run over by a big lawn mower damaging the box allowing water to enter.

Dec 28, 2012 | NetGear N300 Wireless Router

1 Answer

I installed my D-Link DI-784 six days ago. It's connected to a Dell 8100 running Windows 7. It worked fine until an hour ago, when it stopped broadcasting. The router is connected to a DSL modem. If...


It is possible that a neighbor purchased a wireless access point that it on the same channel and they are competing. Change your wireless channel. You could also try a hard reset. Instructions at D-Link's website. Good luck!

Apr 08, 2011 | D-Link (DI-784) Wireless Router

1 Answer

Globe symbol won't turn green.


I was banging my head for 2 days with about 35 different configurations and finally tried the following and it worked just fine. Also, tried connecting 3 computers and they all connected with "NO" issues. Even connected wireless with "NO" issues. Now I am at 20mb download speed...J compared to AT&T 1.5mb download speed.

This is my DLINK model -> (DIR-601 Wireless N 150 Home Router Wireless router)


1. Reset your Comcast Surfboard Cable Modem by unplugging it for 5 minutes.

2. Then reset your DLINK Router to the manufactures default settings. Then Unplug DLINK Router for 1 minute then plug it back in (Just plug your cat5 cable into port 1 and connect it to your computer) there should not be anything else plugged into the DLINK Router at the time you make the changes. Just 1 computer can be connected.

3. Went into the DLINK configuration 192.168.0.1 and changed the PPPOE setting that I was using for my AT&T Modem to Dynamic IP (DHCP). Once you make the changes save them and then unplug your DLINK Router it's off.

4. Turn on Comcast Surfboard Cable Modem and wait until all lights are on. Now plug in a cat5 cable from the Surfboard Comcast modem (NOT A CROSSOVER CABLE LIKE THE CD INDICATES) to the INTERNET port of your DLINK Router. Now turn on your DLINK router.

5. Then turn on your computers or restart them and it will pick up IP Addresses from your DLINK Router

Jun 08, 2010 | D-Link Wireless N 150 Home Router 4Port...

2 Answers

Linksys wrt160N router inconsistant internet connection


Check on your cables makes sure they are inserted properly and the cord should be free of kinks, scrapes or loose connections......Also check the back of your computer make sure your ethernet card (the one that has the green lights/LED's) is seated properly (not loose)....

Good Luck.....hope this helps...if not let us know....cheers

Apr 13, 2009 | Linksys WRT160N Wireless Router

1 Answer

Loss of internet connection when going through router


Your laptop seems to be hooked to your neighbours unsecured network automatically and it is going online with that. About comcast, when you connect a router to the modem or a computer to the modem, the modem has to be rebooted to give a valid IP to the connected device. If the modem is not rebooted the computer or the router will get 192.168.x.x IP address which is called private IP address.

Nov 19, 2008 | Check Point (CPWSHCRA6500UUS) Router

1 Answer

Network switch


Sounds like you know what you're doing... but.. based on what you've typed..

You need to make certain the comcast cable modem is plugged into the seperate port on the back of the router called WAN and not next to the other LAN connectors.

The network is seperate from the internet. The router acts as a firewall and shares the WAN with the LAN internally and automatically.

I assum that you have one red light on WAN.. and three green lights for LAN..

Jun 18, 2008 | Arris Wireless G Broadband Router (wr850g)

1 Answer

Network Cable Unplugged


mairelina, if all was well 2 days ago then resetting the router should fix your problem. usually a small button on the back of the router.

chelliepooh, you need to check that the router's wireless function is on. connect using the ethernet and go to the config page (usually 192.168.1.1) make sure wireless is on and security is set to wpa-psk.

May 19, 2008 | NetGear WGR614 Wireless Router

6 Answers

2wire Wireless router not working w/Comcast cable modem


Its almost impossible to connect a 2wire DSL router with a Cable modem. They dont go hand in hand.
Although you can connect the outgoing ethernet wire from the modem in the last ethernet plug on the back of the router and then have the ethernet connections coming from the router. But not wireless. and if you find a way, contact me at jneal2k9@hotmail.com

Feb 03, 2008 | 2wire (1000-400108-001) Router

1 Answer

Internet will not connect through router.


sometimes routers just lock out, type in your web browser 192.168.2.1, this wil take you to the password section of your router, unless you have one just press the enter button. Look for the dhcp setting and ensure its enabled as it may not give you access to the net. If you need to on the left there is a restart router button, this will restart the router, but not loose any settings. If all else fails, unplug the router and reconnect or press the reset button on the back for a return to factory settings. I have having the same problem although i know all is well at my end, generally if the ADSL/cable light or link light is flashing or not lit and the internet (planet icon) you can bet it's your isp's line fault. The signal you are getting is the wireless signal which indicates your immediate wireless network is functional, but if all the lights apart from the lan cable connection lights aren't lit your not on the net.

Sep 20, 2007 | Belkin (F5D5231-4) Router

Not finding what you are looking for?
NetGear WGR614 Wireless Router Logo

Related Topics:

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2259 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18330 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...