Question about Intel Motherboard

1 Answer

Internet Connection Have had C:\PROGRA~1\MYWEBS~1\bar\1.bin\MP3PLUGIN.DLL for a while and after looking at fixya have managed to remove by unchecking in startup box, but, before I did this have had problems connecting to the internet using ethernet connection to broadband box as my pc does not have wifi: I dial up the broadband connection, its says it is connected at 100mbps, and I can see data streaming when I look at Braodband status (showing sent and received) BUT, when I click on internet explorer it cannot finf the web page (google, microsoft etc). I have re installed the broadband software, outlook software, run Norton system works, run Ad-Aware,Reg-Cure and Spyware Doctor but nothing!!! Broadband on ethernet cable and wifi using same connections with my laptop is ok (same passwords etc) Can you help?

Posted by on

  • FloppyStick Aug 04, 2008

    kgjsm397



    thanks for the info unfortunately I got this reply from the ping and would need you to explain what you mean by 'change with firebox for testing'.



    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Fletch>PING WWW.GOOGLE.COM

    Pinging www.l.GOOGLE.COM [216.239.59.104] with 32 bytes of data:

    Reply from 216.239.59.104: bytes=32 time=36ms TTL=247
    Reply from 216.239.59.104: bytes=32 time=35ms TTL=247
    Reply from 216.239.59.104: bytes=32 time=36ms TTL=247
    Reply from 216.239.59.104: bytes=32 time=36ms TTL=247

    Ping statistics for 216.239.59.104:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 35ms, Maximum = 36ms, Average = 35ms

    C:\Documents and Settings\Fletch>

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 104 Answers

Try to ping www.google.com , if no reply then there is problem in your broadband configuration.
if you are getting reply like this then your internet explorer is corruptInternet Connection - 3c1a5ad.jpg
Your internet explorer is corrupted. then change with firebox for testing. Afterwards you may reinstall internet explorer for normal use

Posted on Aug 04, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

C:\Progra~1|Mywebs~1\bar\2.bin\MP3PLUGIN.dll


Hi,

you can do the following,

open the run from start menu..
type "msconfig" and press OK...
goto the startup tab...
there uncheck entry having the same stuff as you have given in the question....(what is on the error)

click OK ..

restart the system it should work fine...

If this works please give a vote........

Feb 28, 2010 | Intel Motherboard

2 Answers

C:\PROGRA~1\MYWEBS~1\bar\1.bin\M3PLUGIN.DLL


Hi,

go to run, type in MSCONFIG and go to startup and uncheck the link that says c:\progra~1\mywebs~1\bar\1.bin\m3plugin.dll and the problem will go away.

Jul 23, 2008 | Intel Motherboard

1 Answer

Need download of m3plugin.dll


Un-install the program through windows Add/remove programs.
See the link provided below;
progra-1-mywebs-1-bar-1-bin-mp3plugin-dll">http://en.kioskea.net/forum/affich-167900-c-progra-1-mywebs-1-bar-1-bin-mp3plugin-dll
Tip. This program allows adware and spy-ware into your system without you're knowledge. However if you still want it try a re-install after removing it at; http://download.mywebsearch.com/

Good luck.
Mike

Jan 08, 2010 | Intel Motherboard

1 Answer

C: \ PROGRA ~ 1 \ Mywebs ~ 1 \ Bar \ 3.bin \


Click Start
Click Control Panel
Click Classic View
Click Add/Remove Programs
Select "MyWebs"
Click to "remove" this software.
Restart your computer.

Nov 06, 2009 | Intel Motherboard

1 Answer

C:\Progra~1\MYWEBS~1\bar\1.bin\MP3PLUGIN.DLL


Not sure what your asking for, Please be more specific.

Thanks

Oct 21, 2009 | Intel Motherboard

3 Answers

C:\PROGRA~1\MYWEBS~1\bar\1.bin\MP3PLUGIN.DLL


Click on start, then run. In the box type msconfig. Click on the startup tab. Uncheck the box that has the above entry in it. Click okay, then reboot. When the box pops up on reboot about the system configuration utility, check the box then click ok. It shouldn't come up any more.

Sep 29, 2009 | Intel Motherboard

3 Answers

C:\progra~\mywebs~1\bar\1.bin\m3plugin.dll


Click Start
Click Control Panel
Click Classic View
Click Add/Remove Programs
Select "My Web Search"
Click Remove
Restart your computer.

Sep 14, 2009 | Intel Motherboard

1 Answer

C:\PROGRA~1\MYWEBS~1\bar\1.bin\MP3PLUGIN.DLL -- PLS HELP!! :(


Start
Control Panel
Add/Remove Programs
Select and remove the "My Web" application.
Restart your computer.

Jun 04, 2009 | Intel Motherboard

3 Answers

M3PLUGIN.DLL


Error loading
C:\PROGRA~1\MYWEBS~1\BAR\1.bin\M3PLUGIN.DLL

The specific module could not be found.
please solf this problem

Jul 16, 2008 | Intel Motherboard

26 Answers

M3plugin.dll


progra-1maywebs/bar/8.bin/mwbar and 8.bin/m3plugin.dll .may problem with computer

Jun 02, 2008 | Intel Motherboard

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

78 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Are you an Intel Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...