Question about Logitech Z323 2 Speakers

1 Answer

My Logitech Z323 2.1 Speakers are not playing any sound could you please tell me every possible problem this could be

Posted by on

  • 2 more comments 
  • David Petry Mar 25, 2011

    I would like to verify how you have it hooked up.

  • jonathon2k8 Mar 25, 2011

    i have the green plug matched with the green socket on my sound card but no sound from speakers.

  • David Petry Mar 25, 2011

    Who's(make) sound card is it? Have you tried plugging directly into your tower?

  • jonathon2k8 Mar 27, 2011

    its a sound blaster sound card not sure of th other info without taking the comp apart

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 961 Answers

Is it internal or USB?

Posted on Mar 25, 2011

  • 8 more comments 
  • David Petry Mar 25, 2011

    If it is an external card you may ahve to look in your device manager and verify that it is working.

  • David Petry Mar 27, 2011

    Is it an internal card or internal card? In other words, does it pulg in or is it inside the tower? We may fix your problem today so, let me know. Dave

  • David Petry Mar 27, 2011

    I'm guessing it's internal because you mention green plug but, and didn't answer about plugging in to tower.

  • David Petry Mar 27, 2011

    Click "start" find "control panel" and click on to open. In your list(icons) find "device manager". Right click on that, open and click continue. Click on the box with + next to "audiio video and sound controllers" you should have a drop down and you should see "sound bladter" right click on this and you should see "disable". If you see "enable" click on that and exit. Right click on Sound Blaster again and click on the "properties" tab. You should see "this device is working properly". Let me know what you find out.

  • jonathon2k8 Mar 27, 2011

    its inside the tower

  • David Petry Mar 27, 2011

    Go through the proceedure I sent you and let me know what you find.

  • jonathon2k8 Mar 27, 2011

    ok i did this and right clicked on "creative SB live! series (WDM) and it says

    This device is working properly.

    If you are having problems with this device, click Troubleshoot to start the troubleshooter.

  • David Petry Mar 27, 2011

    Do the trouble shoot. Was the device enabled?, and do you have a speaker icon at lwer right of your screen in the taskabr?

  • jonathon2k8 Mar 27, 2011

    yes it is enabled and yes there is speaker :) will reply after troubleshoot

  • David Petry Mar 28, 2011

    So how's it working?

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I was deleting things in add remove hardware and now my logitech x 240 speakers have stopped working, i also had a yellow ? appear in device management but i have downloaded something that seems to have...


There are two possibilities here which may be causing your problem.

Either you have not gone back in and enabled sounds in the control panel or you need to reinstall the speakers in the hardware manger and set the options to use them. That is "if" you have not deleted your sound card drivers?

to enable sounds, go to control pane, and then sounds and double click on it. Check to see if there is a sound sceme chosen (i.e. windows default). If there is no sceme chosen and its greyed out, click on the arrow and choose windows default and save it. It will tell you that your previous sceme may be lost if not saved first and ignore that warning - just continue.

Click the test option next to the sceme chosen and see if you can hear it?

If not, then continue troubleshooting and move to the next possible problem which is reinstallation of your speakers through the hardware manager.

Go to the control panel and find install a device or hardware manager (depending on which version of windows you are using). click on it. Windows will try and find the device you wish to install, if it locates the speakers then great just follow the prompts until installed. Then make sure the sound it turned on as indicated above and your done!

If it does not auto find the speakers you want to install, change the options to locate the item you wish to install yourself. Scroll the manufacturers drivers that came with your version of windows and find Logitech and the type of speakers you have which you want to install.

then follow the prompts to install the speakers. You might want to go back into the sounds icon in your control panel and check the optional tabs to make sure the type of audio device you are using is also the chosen default in your pc. (i.e. headphones, desktop speakers, or surround sound system ect.)

Mar 20, 2011 | Logitech Computers & Internet

1 Answer

Logitech Z-5300 subwoofer from computer to i-pod problem...


The best thing to do is to contact the manufacturers. From this i understood that your speaker system is new. You surely have the manufacturer's guarantee. So its better to contact them than to get it repaired or replaced for free. Sir please do not try to open the sub as it will void the guarantee policy.

Hope your subs come into play as soon as possible.......
All the best...

Jan 05, 2010 | Logitech Z-5300e Surround Sound System...

1 Answer

Subwoofers not working on Logitech R-20 speakers; worked until recently


did you fix it? I have exactly the same problem, I'd appreciate any help please

Jun 03, 2009 | Logitech R-20 Computer Speakers

1 Answer

Logitech x-540 speakers wont work??


unplugg your hdmi cable and use a regular monitor cable then plug your speakers in to your sound card

Feb 27, 2009 | Logitech X-540 Computer Speakers

1 Answer

No sound from logitech speakers, they worked 2 songs and then stop working i ve got control whit buttons on top of speaker but no sound please help


FOR MACS... Last February(08) I bought the V20 Logitech speakers for my Apple iBook laptop. I got them to work. Hadn't used them for about a year and had forgotten how to get the sound to emerge. I went to System Preferences. Clicked on Sound. I had plugged in the USB. Didn't show up. Unplugged it and plugged in again and there it was! I clicked on it and the sound came through immediately. So wait to plug in the speakers until you have opened Sound. (And Pandora (superb Internet radio station) is playing flawlessly.) I am not familiar with PCs. Sorry.

Jun 14, 2008 | Logitech V20 Computer Speakers

1 Answer

Sometimes make noise


if u play ur speakers with high sounds the speakers gonna give a hit sound and the beep sound what u get actually with the computer what u can do is just play ur speakers in some other system see if the same things happen with ur speakers then ur speakers are not proper if it is playing right with some other computer then there is a problem in ur computer in ur computer go to ur sound drivers software and just turn all settings to default and play if the same problem persissts then reinstall ur audio driver and play then it should play perfectly

Nov 21, 2007 | Logitech X-530 Computer Speakers

2 Answers

My speakers don't work


Katlane
Good day!
I figure is a 5.1 speakers? if so, tell me if your sound card model is one for 5.1 speakers. then according to manual for set speakers on the Logitech, you put the cables, usually
Green, Black, Orange and Blue. for Mic.
then test on the sound card program for sound test.
Good Luck

Nov 18, 2007 | Logitech S200 Computer Speakers

1 Answer

Logitech speakers will only play on 2 speakers not 5


Liamog, i bought the exact same speakers and sound card, and i had the exact same problem as you. I tried for days to fix it and it turns out that its only a setting you have to enable in your sound card settigns. If you go into your EAX console for your creative sound card you will find a thing that sams CMSS 3D, and all you have to do is select the button that says Enable CMSS 3d surround. I hope this will fix your problem. Alex.

Nov 11, 2006 | Logitech X-530 Computer Speakers

Not finding what you are looking for?
Logitech Z323 2 Speakers Logo

Related Topics:

519 people viewed this question

Ask a Question

Usually answered in minutes!

Top Logitech Audio Players & Recorders Experts

Michial Gueffroy

Level 3 Expert

1138 Answers

kakima

Level 3 Expert

102366 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you a Logitech Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...