Question about Disney DTD1363-CAR 13" TV/DVD

1 Answer

Cuts off after 5 minutes then can't turn it back on for awhile after that

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

From the flyback wheel to the main pcb it needs a cold soder done. Apparently there is a bad connection. This is straight from the company, I was always told that it needed a part but that is a lie!

Posted on Aug 28, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Could bad maf sensor and bad idle air valve have vehicle stall then hard to start for awhile and cuts off after 10 minutes of driving


I would also suspect the ignition module. They tend to work ok for a few minutes when they are cold, then fail once they warm up. If you wait awhile for the ICM to cool down, it will work as well as it can until it warms up again. A code scanner is your best friend to know where to start looking, and to perform tests and log data.

Feb 16, 2016 | 1997 GMC Yukon

1 Answer

What would be leaking water around the manifold in my 2001 ford taurus


it is probably the evap drain from your a/c. Check and see if it stops when you cut the a/c off for awhile. This will happen when it has been cut off for about 2 to 5 minutes.

Jun 26, 2014 | 1995 Toyota Camry

1 Answer

Westinghouse LTV-32W1 Plays for awhile then no sound or picture


could be two thing the new ps board you put in was defective or the inverter board is failing

Dec 07, 2009 | Westinghouse LTV-32w1 32 in. HD-Ready LCD...

1 Answer

Channel cuts out


I suggest you switch your speakers and test again , if the same happens , ship it it can only be an output problem >>>>Good luck

Jan 30, 2007 | Classe CAV-500 5-Channel Amplifier

Not finding what you are looking for?
Disney DTD1363-CAR 13" TV/DVD Logo

Related Topics:

48 people viewed this question

Ask a Question

Usually answered in minutes!

Top Disney Televison & Video Experts

The Knight
The Knight

Level 3 Expert

73134 Answers

Jaime Hernandez

Level 3 Expert

2307 Answers

Chris Goulet

Level 2 Expert

41 Answers

Are you a Disney Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...