Question about Car Audio & Video

1 Answer

Subwoofer suddenly making buzzing sound but is not hooked up to anything,fuses arent blown and its been in the same spot for a few years and never had a problem.happened suddenly.moved it to another spot and same thing. I see a lot of posts for new systems but dont know if it applies to this as system has worked fine for a few years.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 100 Answers

Hi pls make sure that there isn't any other magnetic or electromagnetic device near the speakers because due to induction ur speakers magnetic field gets distorted which makes that buzzing sound irrespective of no fault wiring may be this may help u or see that the wiring near the woofers speaker magnet is attached strongly so that it doesn't distorts any more was this helpful if yes pls vote
with warm regards - bonefirediv

Posted on Mar 25, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

4 Answers

Klh powered subwoofer model ASW10-120B... when you plug in to power... it makes a loud buzzing/humming noise


I would check the caps on the power supply. They are rather large electrolytic capacitors that will look like they burst and/or leaking. When these die, the caps ground and the sub will make a loud buzzing sound. If you are handy with a soldering iron you can replace them yourself. Replace them with the same voltage or a little bigger and same with the size.

If the cap. says 16v 4700pF on it, for example, a 20v 5300pF or a 16v 6200mF cap. will work for this application.

when-plug-in-power-makes-loud-buzzing-lgqxs5x4gp2eri5a2qchwtne-5-0.jpg

when-plug-in-power-makes-loud-buzzing-lgqxs5x4gp2eri5a2qchwtne-5-1.jpg

when-plug-in-power-makes-loud-buzzing-lgqxs5x4gp2eri5a2qchwtne-5-3.jpg

Jan 05, 2016 | Audio Players & Recorders

2 Answers

I turn on my subwoofer and the volume is turned down and it makes a loud buzzing sound, and its not even hooked up to the amp, just pluged in. Thank you, Joel Arntsen


You might have blown the speaker. This happens when you play things too loudly and you ruin the speaker inside. You can test this by playing something with a decent amount of bass and turned up a bit. If you hear like a "rattle" in the sound or like something isn't right in the heavy bass notes, then you definitely blew the speaker out. This isn't a tragedy. They're fixable if you bring them to a place that repairs speakers. But I would definitely test it first by hooking it up and playing a loud song with a lot of bass. Hope that helps a little! Please rate my solution!
- Frankie

May 06, 2011 | KLH ASW10-100 Subwoofer

1 Answer

A few days ago the subwoofer stopped working. Yesterday I turned the system on and it wouldn't work at all. I discovered the fuse had blown. I replaced the fuse, couldn't find a slow blow fuse so had to...


Try removing the wires to the subwoofer and then hook a "aa" battery to it and see if it makes a pop sound..this will tell you if speker is ok...if it is then I think the amplifier sectionj for the sub is what is blowing the fuses...you are probably right..it looks like it's a 1 A fuse...but if it's blowing right away..it may be circuitry related

Jan 04, 2011 | Altec Lansing VS3251 Speaker

1 Answer

I got a ppi d1000/1 amp cant get any sound out of it?


Make sure your remote wire is hooked up in the right spot, also check your rca plugs and consider replacing them, check all fuses to make sure their not blown, a loose or not good ground wire or power supply wire will also cause this problem. If a power wire has a cut in it, that will also cause fuses to blow, as well as with a ground wire cut, ur amp will not be properly grounded.

Sep 26, 2010 | PPI PrecisionPower D1000/1 Subwoofer Mono...

1 Answer

Power, but no sound


take an ohm meter and remove wires from speaker...put meter in the ohms position...you will put a lead on each of the terminals of the speaker...you should have a reading of 2, 4, 8 ohms....you may also try to use the continuity test, same, but there will be a beep ....this basically ensures that the coil running through the speaker is still good, as one piece, otherwise it will get no good reading and this is usually from blowing the speaker or sudden high bass sounds....

Aug 09, 2009 | Sony SA-WM500 Subwoofer

1 Answer

Subwoofer pushing out problem


it sounds like one channel in your amp had shorted and letting dc go to the speaker...a speaker is an electromagnet and requires ac to make it pulse..the amp has a blown channel and would have to be repaired and a factory service center...there is no quick fix..

May 27, 2009 | Lightning Audio B1.10.4 Car Subwoofer

1 Answer

No bass...


One of a few things.

The fuse inside the amplifier section is blown.
The amplifier has died
The speaker is dead.

Best to return to the place you purchased the unit or contact Velodyne for service.

Dec 16, 2008 | Velodyne VX-10 Subwoofer

1 Answer

Gemsound power speaker


have no idea but what kinda speaker is it for a car or a house if for a car then u might have hooked it up wrong or the coil is blown hopes this helps

Apr 06, 2008 | Gem Sound Gemsound Concert Series...

1 Answer

Subwoofer will not work when connected


cheak setting in sterio out put for sub on ect does woofer have sperk wire going in and out use them then ok

Feb 11, 2008 | Velodyne CT-80 Subwoofer

1 Answer

Buzz sound when i hook my laptop up


How many years have you had this laptop? Sad to say, if it's many years, time to replace as that would be cheaper.

Apr 29, 2017 | Sony STR-DE595 Receiver

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

166 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4844 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

The Knight
The Knight

Level 3 Expert

74106 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...