Question about Seagate BlackArmor NAS 110 (ST310005MNA10GRK) 1000 GB Network Storage Server

1 Answer

I am unable to detect my Black Armour NAS110 Network storage device and WD My Book on my network from Win7,Vista or Xp Pro(using Discovery). I can, however, detect it using my laptop(Win7) connected to a wireless adsl modem with the NAS100 & WD connected to the adsl modem. I have tried most of the "solutions" posted on the net but to no avail. Any suggestions please. Leon

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 207 Answers

Well, I had a seagate, they have new software, let me just tell you its a pain to use with a lot of devices, its very secure, but also limits your usage. I returned mine and got a different brand. I would suggest trying to reformat it to possibly a fat32 style. go to properties, and click format, should be able to select it although seagate probably doesn't allow this. I would return it for a different brand so you don't have to deal with all these issues. I am guessing this is a newer one which is where the problems are. They are getting very bad reviews.

Posted on Mar 24, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I'm using a WD My Book storage drive on my network, and lately it's been randomly falling off the network for no reason. No other devices are doing this. Today, I can't even keep it on the network more...


Well, if you can still see it on your computer, then back it up to the pc. You've got me stumped too. One thing that could be causing this is that the thing is physically damaged in some way. But if you really need help, i would contact Western Digital, they will know what to do.

Feb 09, 2011 | Western Digital My Book World Edition 1TB...

1 Answer

How to check if network adapters are installed


guessing that you have eather xp or vista is to go (xp) start/control/system/network/adapters (vista/win7) start/control panel/device manager/network

Dec 05, 2009 | Acer 91.AB370.001 Network Adapter

1 Answer

I have recently bought a Belkin N+ Wireless Modem-Router (model F5D8635-4 v1). It comes with the USB port and I bought a WD 1Tb drive to connect with it. I added the WD drive (92.168.2.1My Book in my...


  • First off, the WD hard drive was meant to be connected to a computer.
  • Therefore connect it to the fastest computer you have or the one running the network.
  • Make that drive a network drive.
  • Set the router to handle DHCP using the web based interface (192.168.1.1 on a linksys router, check your manual for the IP address belkin)
  • The drive apparently has three volumes on it: X: Y: and Z: (network drives)
  • I would backup the WD drive and reformat in NTFS format
  • I dont believe that these drives were meant to be networked. Therefore you get what you get....
Good Luck
Jeff

Sep 14, 2009 | Computers & Internet

1 Answer

Vista cannot discover XP hosts


This happens if Vista retains history of network devices that once existed on your machine, but do not exist anymore.
Follow the steps at the link below for solution to your problem:

http://techs4u.wordpress.com/2009/08/04/windows-vista-network-connection-cannot-be-renamed/

Jul 30, 2009 | Microsoft Windows Vista Business Edition...

1 Answer

Vista Zombi Eternet Card


If have a problem with Vista and XP workgroup networking.I suggest you find the answer from this website:www.adapterlist.com,It's very cool.

Jul 27, 2009 | Computers & Internet

2 Answers

XP SP3 doesnt allow driver to get loaded


not a problem in xp sp3 under the device manager in system properties you will have a yellow circle and black exclamation mark and probably say unknown device or ethernet device. right click go to properties and in details tab you will see Device ID.. we can track OEM driver from this.

Jul 24, 2009 | Intel PRO/Wireless 3945ABG Network...

1 Answer

WD My Book 1TB not recognised by belkin modem router USB storage


If I understand correctly ... You have not connected the drive to a computer.

If I am not mistaken the WD My Book has preinstalled backup software installed on it. It very well might also have a power down built as part of that programming. Try attaching it to a computer to verify this.

Assuming the backup software needs blank drive to work correctly I would first access the drive select all and delete anything you find (if you know how to unhide hidden files do that before you select and delete all) ... As a 2nd option I would just reformat the drive.

Hope that helps....

May 31, 2009 | Belkin Wireless Pre-N (F5D8230-4) Router...

2 Answers

WD My Book 1TB not recognised by belkin modem router USB storage


Hi

i am fairly certain The WD my book external hard drive needs to have the correct software to be able to use and because routers dont have a CD drive i dont think you will be able to do it.

Apr 27, 2009 | Belkin N1 Vision Wireless Router

2 Answers

WD My Book 1TB not recognised by belkin modem router USB storage


I have a work around for this.

In the detail of the Belkin manuals it says you can attach up to 4 USB storage devices via a USB HUB.

I had an old Hub so I Connected the HUB to the router and the Maxtor to the HUB --- It worked :-) It came up in a few seconds.

At first I powered the HUB but later took the power out of the hub and it still worked ;-} However when I used a different HUB it would not work without power to the HUB.

The HUB I use is an old Belkin 4 port Tetra Hub. The newer 7 port Belkin HUB (5 Rear 2 Top) only worked with the HUB powered.

Hope this helps untill Belkin Upgrade the Router sofrtare.

Apr 07, 2009 | Computers & Internet

1 Answer

Only showing as a network device on 2 of the 3 pcs on the network


Did u added the new network devices, or did u wait till thy popped up?
If u didn't added them manually, then go to networklocations, add network location, press next, and again next, then type in \\mybookworld\"here the name of the folder of your mybook, ex. Movies or music,.." (without " ")

Do it for every folder.

Oct 07, 2008 | Western Digital 500GB My Book World...

Not finding what you are looking for?
Seagate BlackArmor NAS 110 (ST310005MNA10GRK) 1000 GB Network Storage Server Logo

574 people viewed this question

Ask a Question

Usually answered in minutes!

Top Seagate Computers & Internet Experts

Computer Links

Level 3 Expert

2385 Answers

Steve

Level 3 Expert

3287 Answers

terminalcon

Level 2 Expert

81 Answers

Are you a Seagate Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...