Question about Abit KN9 SLi Motherboard

1 Answer

This is going to sound vague, but currently a friend and I are working to get this desktop PC working that has a KN9 SLI motherboard installed on it. Currently, the issue is: The computer turns on, a red light is on next to the power on the motherboard along with one green light. The computer turns on, but no signal is sent to the monitor. We think it may be a graphics card/motherboard issue, but we'd like some professional assistance. Do you know of any possible problems/solutions to said problems that could be occuring?

Posted by on

  • yadayada
    yadayada Mar 23, 2011

    Yes you are right it is vague.

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 117 Answers

Try checking the jumpers on the motherboard. A lot of the SLI compatible boards have jumpers that need to be configured properly. You can find out the positions by checking the motherboard manual. Are you using an SLI capable video card or is the video onboard? I just ask because I had the same problem once while trying to install an SLI video card. I had no picture on the monitor and I couldn't figure it out for the longest. Finally I found the answer in the motherboard manual and it turned out to be a jumper that was set wrong. Hope this helps.

Posted on Mar 23, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Power Up


So after 5 seconds it won't come on again at all, or it runs for 5 seconds each time? What else do you have running on this computer? I'd suggest disconnecting all non-essential devices (hard drives, all but one memory chip, any expansion cards other than video) - if one of them has a short, they can pull down the power supply (regardless of the condition) and cause it to shut off exactly as you've explained. Let me know if that makes a difference (it obviously won't boot without a hard drive, but it will get far enough to see if that's the problem). If that doesn't make a difference, let me know and we'll try something else.

Sep 01, 2007 | Abit KN9-SLI Motherboard

1 Answer

Abit kn9 sli, my problem is this, when i turn my pc on the fans spin for about one second then it all turns off. the power lights on the motherboard stay on but it wont power up at all. if i turn the power...


Are you sure the 4 pin connector is going in correctly? Some motherboards have an 8 pin socket, and the connector can be placed in improperly. The symptoms you describe indicate a dead short on the power line when plugged in.

Jun 20, 2010 | Abit KN9-SLI Motherboard

1 Answer

I don't have any sound and I have downloaded the drivers from realtek. I recently re-formatted my hard drive and that is the only problem I'm having


Try downloading drivers for your motherboard, there may be an audio patch or some other driver you are missing

Oct 12, 2009 | Abit KN9-SLI Motherboard

1 Answer

Abit kn9 sli overheating ??


The problem could be a failed electronic component, and no cooling remedy will solve the problem. When some components fail, they result in high heat conditions.

Aug 01, 2009 | Abit KN9-SLI Motherboard

2 Answers

I just received a hand me down system with the abit kn9-sli motherboard. After installing a new amd 64x am2 6000+ processor and a new hard drive...when I powered on the system...the systemboard speaker...


Hi,
Usually the sound is called bios beeps. They let you know in advance if there is a problem.

Usually a high low bios signal ( like an old german siren) means a cpu issue.

Check the processor and cooling fans, and check it's temp....take two aspirins and call me in the morning...LOL :)

Hank

Jul 30, 2009 | Abit KN9-SLI Motherboard

1 Answer

Video Card Upgrade Id like to know if the nvidia 9500 video cards are compatible with the Abit KN9 SLI boards. I currently have the 7800 GT style video cards. So I am a couple of years behind the curve. I...


I would not bother with the 9500 series they are just OC verisons of the previous ones, and everything above the 9500 (9600, 9700, 9800 et al) are too close in price to the latest generation, not cost effective. Take a look at this link, I believe it will satisfy your needs.

http://www.ewiz.com/detail.php?p=MSI-250_51&c=pw

Jul 08, 2009 | Abit KN9 Motherboard

2 Answers

No sound


Try MSI online update: http://global.msi.com.tw/index.php?func=html&name=liveupdate

Dec 30, 2007 | MSI K8N Neo4 Platinum PCI-E (NON SLI)...

1 Answer

RAIDMAX X1 Computer Case


Hi, if this is only the case speaker cable you are asking about, then just use a small pair of side cutters and cut the plug apart and plug the red and black cable on seperately. Regards mistyman

Sep 12, 2007 | HP Combo Case HP PAVILION Speakers, Mouse,...

Not finding what you are looking for?
Abit KN9 SLi Motherboard Logo

Related Topics:

120 people viewed this question

Ask a Question

Usually answered in minutes!

Top Abit Computers & Internet Experts

Alun Cox

Level 3 Expert

2678 Answers

David
David

Level 3 Expert

781 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you an Abit Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...