Question about IncrediMail Magentic by IncrediMail

1 Answer

It says i need a newer version of Flash Player.What is the version?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 43 Answers

Go here and download the newest version:
http://get.adobe.com/flashplayer/

Posted on Mar 23, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Webkinz world


Hi Chloe. Sorry to tell you that the latest version of flash player will not work on your G4. You may be able to find a version of Flash on their support pages that is newer than the one you currently have but this is still not likely to solve your problem. The latest version of Flash requires a newer Intel chip MacBook rather than the old G4 chip iBook. You might get lucky (as I have done) and be able to buy a working MacBook on eBay. This will be able to run 10.6 (Snow Leopard) and you should be able to download the latest Flash. The MacBooks replaced the iBooks when Apple switched to using Intel chips - like Windows PCs. Best wishes.

Dec 26, 2013 | Computers & Internet

1 Answer

No flash player


you may need to download a newer version of flash player

Aug 13, 2013 | Adobe Systems Adobe Flash Player

1 Answer

I dont have vista .i have xp .is there a fix for windows xp?current error message reads adobe/go/tn_19166.


Adobe Flash Player failed to install.

When upgrading to a newer version of Adobe Flash Player, it (AFP), will not install if there is a previous version installed.

AND, it will Not automatically uninstall the older version.

Use the Adobe Flash Player Uninstaller tool. After it is finished, go back to Adobe Flash Player Support, download, and install the latest version of Adobe Flash Player.

Adobe Flash Player Uninstaller tool, (From Adobe Flash Player Support),

http://kb2.adobe.com/cps/141/tn_14157.html

Adobe Flash Player,

http://www.adobe.com/support/flashplayer/

Regards,
joecoolvette

Jan 16, 2012 | Dell Vostro 230 Notebook

1 Answer

Ive got a elonex notebook 2001. I cant seem to get it to download adobe flash player so i can go on youtube, any suggestions ?


hi make sure that the browser u r using is a newer version if not visit you tube and u will recieve an intimation regarding needs adobe flash player 11.0 or 10.1 some of this kind to play the video simply click on upgrade to adobe flash player (e.x.newer version 10.1) and u will be taken automatically to the original site of adobe just click on download tab and click on click here if ur download doesn't starts in 5 mins. and download the newer version click on install and there u go was this useful to u if yes pls vote for me
with warm regards- bonefirediv

Mar 25, 2011 | Computers & Internet

1 Answer

I can log onto yahoo mail, and i try to log onto chat from there and it will say its loading then wont sign in and says offline. Im confused on what to do.


Chat in Yahoo! Mail is only available with the following browsers:
-Internet Explorer version 6.0 and newer
-Firefox versions 2.0 and newer
-Safari version 3.0 and newer

If you are using an older browser version, please upgrade your browser to one of these supported versions.

To chat in Yahoo! Mail, you'll need Adobe Flash Player 9.0.115 (or higher). In case you need a newer version, you can download and install the latest Flash Player here for free.

Also, note that you can't be logged in in both Mail and Messenger with the same ID to chat. Hope this solves your problem, if not post back.

Dec 15, 2010 | Computers & Internet

2 Answers

Getting to games that requireit


Access: http://www.adobe.com/software/flash/about

to see which version of Flash Player that you have installed,
and to advise you if a newer version can be downloaded, for free.

Oct 26, 2009 | Macromedia Computers & Internet

1 Answer

Will not let me see videos on Youtube becaause of flash player not installed When i installed it it said You need a newer version of windows.


What version of Window do you have ?
Win 98, Win 98se, Windows 2000 don't have newer program written for them. Most programs only support XP / Vista. If you have flash Ver. 6 and YouTube requires Ver. 8 or above. You're out of luck. I've had to dump all my Win98/ Win 2000 PC because of that problem in my school. Web is all Flash/ Shockwave anymore.

Jul 14, 2009 | Computers & Internet

1 Answer

HOW DO I FIX THIS PROBLEM?


What browser are you using? Firefox? Internet Explorer? I have had this same problem. Try to uninstall the flash player and reinstall it. If that doesn't work and you are using Firefox, try to
uninstall and reinstall Firefox, just remember to save (export) your bookmarks first. Good Luck.

Apr 01, 2009 | Dell Latitude CPX Notebook

7 Answers

Activation of Adobe flash player 9


i installed Adobe flash player 9,but still not active,How i activate it?

Oct 25, 2007 | Adobe Acrobat 6.0 Professional for PC

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

209 people viewed this question

Ask a Question

Usually answered in minutes!

Top IncrediMail Computers & Internet Experts

yadayada
yadayada

Level 3 Expert

75744 Answers

Ackley Ada
Ackley Ada

Level 1 Expert

9 Answers

Johny Taylor

Level 1 Expert

5 Answers

Are you an IncrediMail Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...