Question about Office Equipment & Supplies

Open Question

Hi, My name is Tshepo Mohale & i would like to know if i want to creat my own templates, what do i have to do?

Posted by on

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 2072 Answers

SOURCE: Xerox 7328, error 018-543 Shared name error in server

Prerequisites:

  • The printer must be connected to the network.
  • The IP address of the printer is required.
  • The HTTP option must be enabled on the printer. To obtain the IP address or to confirm if the HTTP option is enabled, print a Configuration Report. See the Related Items below for additional information.
  • A user account for the scanner must be created (account needs full control access rights).
  • A directory to be used as a repository for the scanned files must be created. The directory must then be shared.
  • The Hostname of the workstation must be known.
Scan to File is set up in several steps:
  1. The first step is to make sure the scanning service is enabled on the printer.
  2. The second step is to set up the scan file repository.
  3. The third step is to create any necessary templates.
  4. The final step is to configure the template with the required settings.
NOTE: This solution assumes Microsoft Internet Explorer is being used as the web browser. Other web browsers may vary.
  1. Make sure the SMB port is enabled. Print a Configuration Report to verify this setting. See the Related Items below.
  2. Open an Internet browser window.
  3. Enter the IP address of the printer in the Address field, and then press [Enter] on the keyboard. The CentreWare Internet Services window will be displayed.
  4. If prompted, enter the username and password in the fields provided, and then click [OK].

    NOTE: The default username is "11111". The default password is "x-admin" and must be entered in lower case letters. If the username or password has been modified or forgotten, contact your System Administrator.

  5. Click on the [Properties] tab. The Properties options will be displayed.
  6. Click on the [+] next to Services on the left side of the window to expand the options.
  7. Click on the [+] next to Network Scanning.
  8. Click on [File Repository Setup]. The File Repository Setup window will be displayed.
  9. Click on [Edit] in the Default File Repository section. The File Destination screen will be displayed.

    NOTE: A maximum of five file repositories may be configured. Generally, just the default repository is configured for scan to file.

  10. Select [SMB] from the Protocol menu.
  11. Enter a descriptive name in the Friendly Name field.
  12. Enter the IP address or Hostname of the computer where scanning will be setup in the Hostname / IP Address & Port field.

    NOTE: The default SMB port is 139. Generally this port number does not change.

  13. Enter the Share name in the Share field.
  14. If necessary, enter the scan path in the Document Path field.
  15. Click on the [Prompt at User Interface] or [System] radio button from the Login Credentials to Access the Destination section.
  16. Enter the scan user name in the Login Name field.
  17. Enter the scan user password in the Password and Retype Password fields.
  18. Click on [Apply]. A “Settings have been changed” message will be displayed.
  19. Click on [Reboot Machine]. A "Do you want to reboot?" message will be displayed.
  20. Click [OK].
  21. Close the browser window.
  22. Test scan to file using the default template. See the Related Items below.
  23. If necessary, create scan templates.
elem_1_spacer.gif

Posted on Dec 16, 2008

Ad
  • 1 Answer

SOURCE: Saving templates from photoshop cs3

I'm not sure of how helpful this info will be but you should have rec'd the plug in CD with your Snaplab; if not, you can go out on the internet and get it for free. Once you've done this, you should copy the Sony templates into to your SnapLab and from there you should be able to copy additional created templates to the SnapLab that you created in Adobe. You also need to save the Sony templates in your Photoshop plug in file and then transfer/export them from that file to the Sony SnapLab...at least that's what my instructions say. My problem is, I've completed all the template transfers but I don't know how to create a template in Photoshop. Can you help me? :o(

Posted on Mar 24, 2009

  • 3594 Answers

SOURCE: how do create a template?

Go to lexmark.com click your way to publications there you will find a downloadable instruction book.

DickyO

Posted on Jan 13, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a yahoo business email account and I am using outlook 2007 to access my emails. I would like to use the auto-reply in outlook to alert all incoming emails that I am out of the office


Hi Cecil,

First you'll need to create a message template.
  1. On the File menu, point to New, and then click Mail Message.
  2. On the Options tab, in the Format group, click Plain Text.
  3. In the message body, type the message that you want to send as your automated reply.
  4. In the message window, click the Microsoft Office Button za010077102.gif and then click Save As.
  5. In the Save As dialog box, in the Save as type list, click Outlook Template (*.oft).
  6. In the File name box, type a name for your message template, and then click Save.
Once the template is finished, you'll need to set up a new rule to reply to the incoming messages.
Do the following:
  1. On the Tools menu, click Rules and Alerts.
  2. In the Rules and Alerts dialog box, click New Rule.
  3. Under Start from a blank rule, click Check messages when they arrive, and then click Next.
  4. Under Which condition(s) do you want to check?, select the sent only to me check box and any other criteria that you want, and then click Next.
  5. When you see a dialog box informing you that this rule will be applied to every message that you receive, click Yes.
  6. Under What do you want to do with the message?, select the reply using a specific template check box.
  7. Under Step 2: Edit the rule description (click an underlined value), click a specific template.
  8. In the Select a Reply Template dialog box, in the Look In box, click User Templates in File System.
  9. Select the template that you created in the previous section, and then click Open.
  10. Click Next.
  11. Optionally, select the check boxes for any exceptions to the auto-reply rule.
  12. Click Next.
  13. Under Step 1: Specify a name for this rule, type a name for the auto-reply rule, and then click Finish.
Hope this helps!
Please don't forget to rate;)

Gary

May 18, 2011 | Computers & Internet

3 Answers

I want to create a website, how to do that?


To create a website, you should have a basic knowledge in HTML, PHP, CSS, JAVASCRIPT, ASP, SQL and more...When you're already equipped with knowledge.
1. All you need is to register or create your Domain. You can register a free domain in this link http://www.nic.cz.cc/. Well, since its free then you domain extension would end with .com, but you can always do if you want to register a premium one.
2. Now, its time to signup for your HOSTING. Free hosting that will host the domain you just created.
Open this link to signup for a free account. http://www.0fees.net/signup.php. You just need to follow whatever steps they give. And they'll send you your account details.

GoodLuck,

Thanks & Regards,
(-_-)

Mar 22, 2011 | Computers & Internet

1 Answer

How do I change the size of the print on the label


Using the software that came with it modify the font settings.
Changing the Default Font Settings in DYMO Label Software Answer 299 ' Applies To DYMO ' Published 07/20/2005 10:16 AM EDT ' Updated 08/31/2010 05:05 PM EDTHow do I change the default font settings in the DYMO Label Software (DLS)?

Font settings can be adjusted for individual label templates and for the DLS application. Please note, changing the font settings for the DLS application will only affect the creation of new label templates. It does not change the font settings of any previously created and saved label templates.

Changing the Default Font Settings for Individual Label Templates in DLS

  1. Open DLS.
  2. In DLS, click and highlight the text on the label template.
  3. The tool bar above the label template allows you to change various font and justification settings. To change font type and font size you must click on the Font Settings icon: f_f.jpg
  4. Make the necessary changes to the font settings. The Sample field indicates how the text will appear on the label. Please note, the text will automatically shrink to fit if you select a font size that is too large for the address or text object on the label to accommodate.
  5. Click OK after making the necessary changes.
  6. Save the label template. Click on the File menu in DLS and select either Save or Save As. Selecting Save will save the label template with its existing name. Selecting Save As will allow you to enter a new name and create a new label template.



Mar 01, 2011 | Dymo LetraTag QX50 Thermal Label Printer

1 Answer

How to create a template in dream weaver


Start Dream weaver and open a blank page.Open the Windows menu and select Templates.Click on the New Template button in the lower right corner, which resembles a piece of paper with the corner folded over. Type the name you want for the template.Insert the content you wish to appear on each page, including links, images, background colors and font styles.When finished, click on the File menu and choose Save As Template. Type the name of the template.

Apr 29, 2009 | Adobe Dreamweaver CS3 ( Windows ) for PC...

1 Answer

Saving templates from photoshop cs3


I'm not sure of how helpful this info will be but you should have rec'd the plug in CD with your Snaplab; if not, you can go out on the internet and get it for free. Once you've done this, you should copy the Sony templates into to your SnapLab and from there you should be able to copy additional created templates to the SnapLab that you created in Adobe. You also need to save the Sony templates in your Photoshop plug in file and then transfer/export them from that file to the Sony SnapLab...at least that's what my instructions say. My problem is, I've completed all the template transfers but I don't know how to create a template in Photoshop. Can you help me? :o(

Jan 16, 2009 | Sony SnapLab UP-CR10L Digital Photo...

2 Answers

Scan to smb


Setting up a scanning template using CentreWare Internet Services (CWIS) will fail if the user login name is a domain user, for example, ADSdomain\testadmin.
  1. Open an Internet web browser.
  2. Enter the IP Address of the machine in the Address field, and then press [Enter] on the keyboard. The CWIS home page will be displayed.
  3. Click on the [Services] tab.
  4. Click on the [Job Templates] link.
  5. Click on the [Display Job Templates Screen] button. The Device Template window will be displayed.
  6. Click on the [File Repository Setup] radio button. The File Repository Setup window will be displayed.
  7. Select the required File Repository from the File Repository Setup pull-down menu.
  8. Enter a username that only exists on the SMB server in the Login Name field.
  9. Click on the [Apply] button. A 'Settings have been updated' message will be displayed.
  10. Click on the [Back] button. The File Repository Setup window will be displayed.
  11. Click on the [Template] radio button. The Device Template window will be displayed.
  12. Click on the [Create New] button, and then setup the template again.
  13. Click on the [X] in the upper, right corner to close the Internet browser window and return to the desktop.

May 19, 2008 | Xerox WorkCentre M128 Copier

2 Answers

RE : Xerox WorkCentre M128 016-782


Setting up a scanning template using CentreWare Internet Services (CWIS) will fail if the user login name is a domain user, for example, ADSdomain\testadmin.
  1. Open an Internet web browser.
  2. Enter the IP Address of the machine in the Address field, and then press [Enter] on the keyboard. The CWIS home page will be displayed.
  3. Click on the [Services] tab.
  4. Click on the [Job Templates] link.
  5. Click on the [Display Job Templates Screen] button. The Device Template window will be displayed.
  6. Click on the [File Repository Setup] radio button. The File Repository Setup window will be displayed.
  7. Select the required File Repository from the File Repository Setup pull-down menu.
  8. Enter a username that only exists on the SMB server in the Login Name field.
  9. Click on the [Apply] button. A 'Settings have been updated' message will be displayed.
  10. Click on the [Back] button. The File Repository Setup window will be displayed.
  11. Click on the [Template] radio button. The Device Template window will be displayed.
  12. Click on the [Create New] button, and then setup the template again.
  13. Click on the [X] in the upper, right corner to close the Internet browser window and return to the desktop.

May 19, 2008 | Xerox WorkCentre M128 Copier

2 Answers

RE : Xerox Work Centre M128 016-782


Setting up a scanning template using CentreWare Internet Services (CWIS) will fail if the user login name is a domain user, for example, ADSdomain\testadmin.
  1. Open an Internet web browser.
  2. Enter the IP Address of the machine in the Address field, and then press [Enter] on the keyboard. The CWIS home page will be displayed.
  3. Click on the [Services] tab.
  4. Click on the [Job Templates] link.
  5. Click on the [Display Job Templates Screen] button. The Device Template window will be displayed.
  6. Click on the [File Repository Setup] radio button. The File Repository Setup window will be displayed.
  7. Select the required File Repository from the File Repository Setup pull-down menu.
  8. Enter a username that only exists on the SMB server in the Login Name field.
  9. Click on the [Apply] button. A 'Settings have been updated' message will be displayed.
  10. Click on the [Back] button. The File Repository Setup window will be displayed.
  11. Click on the [Template] radio button. The Device Template window will be displayed.
  12. Click on the [Create New] button, and then setup the template again.
  13. Click on the [X] in the upper, right corner to close the Internet browser window and return to the desktop.

May 19, 2008 | Xerox WorkCentre M128 Copier

Not finding what you are looking for?
Office Equipment & Supplies Logo

Related Topics:

59 people viewed this question

Ask a Question

Usually answered in minutes!

Top Office Equipment & Supplies Experts

k24674

Level 3 Expert

8073 Answers

jasbo
jasbo

Level 3 Expert

2237 Answers

yadayada
yadayada

Level 3 Expert

80339 Answers

Are you an Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...