Question about Computers & Internet

1 Answer

Broaband link I have the linksys 2wire 1707HG, and have lost my broadband link. The front panel of the router has 3 lights. The top power light comes on as normal. The broadband link light flashes orange(searching for broadband link) as normal, but instead of turning solid green, it turns solid orange. I cannot connect to net. The local network light is solid green when i connect router to my laptop, as normal. I am now having to use my old modem.

Posted by on

  • Chris Brannon
    Chris Brannon Aug 04, 2008

    Hi ,thanks 4 ur reply. The model I gave was Correct. It looks like this



  • Randy Villalobos
    Randy Villalobos May 11, 2010

    I'm not able to find that model. I think you have the 2Wire 2701H-G.
    it looks like this


×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 236 Answers

Ok, thank you for clarifying.

It seems like the settings on the 1707 have been reset.
On this modem, while connected, type "homeportal.2wire.net" without the quotes.

  • click on "Broadband Link"
  • click on "Advanced Settings"
*note:you may have to enter your password. if you never set one and it asks you for one, click on "I still can’t remember the password". Follow the instructions.
  • On the "advanced Settings" page, make sure your settings are correct. The user name is the same you use to check your AT&T Yahoo Email. and also the password.
  • If you have forgotten your settings, you can call AT&T to retreive your settings at 1-877-722-3755. Have your AT&T Bill and the debit/credit card (used to activate your service) on hand.
They should be able to give you your info.
If not, comment back.

Posted on Aug 04, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

For 2wire HomePortal® 1800HW. adaptor broadband connection ... I recently upgraded from my 2wire DSL to Uverse. ... Linksys wireless adapter won't auto connect to 2Wire. ... I thought to use it as a...


First thing to do here is to reset the unit by pressing the reset button for 30 seconds while power is ON , after that if still the same better to contact your ISP or the manufacturer of the device and have it replace..

Sep 08, 2009 | Linksys Wireless-G Broadband Router

1 Answer

Hi, I am trying to reset my 2wire 1800HG router in order to restore to factory default. I reset to factory default on the webpage for the router, and then hit the reset button on the router itself. Now, I...


you have to open internet explorer and type 192.168.1.254. then go to broadband link at the top of the page. hit the advanced settings then you have to re enter all you information like your username, password etc... i hope the helps you if i doesnt let me know.

May 18, 2009 | 2wire 1800HG Router (RG1800HG00)

1 Answer

Broadband yellow light


yellow light on broadband keps on flashing , and my phone has a clicking noise

Jan 08, 2009 | 2wire 1800HG Router (RG1800HG00)

1 Answer

2 wire Router is not working


I had a similar problem when the power went out and the router got hooped, the solution was to UNPLUG the power CONVERTER from the wall and wait ten minutes before plugging it in again.

Dec 09, 2008 | 2wire (1000-400108-001) Router

2 Answers

DI 624 Wireless Broadband Router


So- Red - First of all don't rate yet. This will probably take a couple notes. So, let me make sure I've got this straight:
AT&T
V
V
Modem>>>>Linksys>>>>DLink( no status or pwr lt)
v v
ptr ptr

Is this crude diagram about right? Are the ptrs wired or wireless?
How many pcs? Wired or wireless? Getting their ip from which router? Linksys model #? Operating systems?

May 14, 2008 | D-Link AirPlus Xtreme® G DI-624 Wireless...

2 Answers

2wire dropping xp pc


hello!

you may try this and see if this help solve your problem

Step 1try to connect your computer directly to the modem and check if you will also experience problem
Step 2: Shutdown the computer.
Step 3: reset the router while power on then Unplug the router’s power cable.
Step 4: Unplug the Broadband modem’s power cable and wait for 30 seconds.
Step 5: Plug in the Broadband modem’s power cable and wait for its lights to appear
stable.
Step 6: Plug in the router's power cable once the modem’s lights appear stable.
Step 7: Power on the computer on and configure router settings if neede
Step 8:test the Internet connection.

if this still didnot work, maybe you need to upgrade the firmware of your router

May 01, 2008 | 2wire (1000-100052-000) 802.11g/b Wireless...

1 Answer

Replaced my old 2wire 1800HG with a new one and can't connect it


hi!
first of all, let's try to make the broadband link light turn green. open any browser, go the modem's UI by typing gateway.2wire.net or homeportal/setup on the address bar, follow the onscreen instructions on running the system setup wizard. it should make the broadband link green now. for wireless connection, click on the airport icon, and select on the SSID or network name in the drop down menu. if ssid is not on the drop down menu, click on other. type the SSID in the network name field and wireless security is none. (SSID is the last 3 nos. of the SN)

Apr 22, 2008 | 2wire 1800HG Router (RG1800HG00)

1 Answer

2Wire 1701hg gateway- Broadband Access problem


hi! have you used this other identical 2wire modem before? if this other 2wire modem (is it the same 1701hg?) well you may need to configure the settings first. also 1000 series modems usually have 3 lights on it; power, broadband link, and local network. if these 3 lights are on, you may need to access the modem's user interface. assuming that all lights are green, on your computer directly attached to the 2wire, open up any browser, type in gateway.2wire.net. it will give you the network at a glance page. click on run system setup wizard, type in the system password. on the ppp authentication page, please check if it has your username & password (this is the one that you set up on your internet acct w/ your ISP), the next screen will establish a connection. (please tell me if you've got any error messages...)

Apr 06, 2008 | 2wire 2700HG-B Router (2700HGB)

1 Answer

Lost Ethernet and Wireless Connections in Modem


I've not used one of these 2wire boxes before, but I believe the default router's address is 192.168.0.1. Try this instead of gateway.2wire.net to see if you can gain access to the router. This is just the starting point, but see if it works.

Here's a link to, what I believe is, the router's manual.

Before you rate this please let me try to help some more. This could be a multi step process...

Dec 29, 2007 | 2wire HomePortal 1000HW DSL Modem and...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

283 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...