Question about Pioneer GM-D510M Car Audio Amplifier

1 Answer

The amp turns on but no sound - Pioneer GM-D510M Car Audio Amplifier

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 56 Answers

Hello, there are two things you can try, 1 plug in a battery operated home cd player and see if its your car cd thats the problem, 2 check the fuse ( if it has two ) as some models have an amp fuse and a power fuse. If all that fails it sounds like it could be a dry joint in the PCB, if it was a short you wouldnt get any power.

Posted on Mar 23, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a JVC model HD-52G886 tv. that loses sound.


Replace or have replaced the Audio board in the set----a lot of them fail.

Mar 12, 2012 | JVC HD-52G786 52" Rear Projection HDTV

1 Answer

Buttkicker Gamer 2 Amplifier won't turn on, light stays orange when it should be green. used to be a struggle sometimes to get it to turn green by using the remote, now it just stays orange all the...


Your Gamer 2 Amp turns on whenever an audio signal is present on the input. The amp can have trouble tuning on if the output of the source (computer sound card, etc.) has been turned down. This can happen easily if you use amplified speakers - if you turn the sound card's volume control down - and then increase the volume at the amplified speaker - the resulting sound is the same; even though the signal has been lowered. The problem is that the output from the sound card isn't sufficient to turn on the Gamer 2 Amp.

Try turning down the external speaker volume, then bump up the sound card volume. You'll probably need to adjust the other inputs individually (Wave, Mic, CD, etc) so that none is too loud or soft. Once the input values have been set, gradually increase the output of the sound card in the control panel application etc. while decreasing the volume on the amplified speaker to maintain a comfortable level. Eventually, you'll find the correct volume level on the sound card output that will wake up the Gamer 2 Amp.

If you're still having trouble, review the manual, here. I hope this helps & good luck!

Sep 20, 2011 | ButtKicker BKA1000-4A Amplifier

1 Answer

Installed cz100 radio sounds great, cd loads & reads but no sound???


are you using an amplifier? if so, it sounds like you are using the blue (antenna remote turn on) wire instead of the blue/white (amp remote turn on) to turn the amp on.

Nov 16, 2010 | Clarion CZ100 Car CD MP3 Player

1 Answer

DVD player has no sound but there is sound when it is on radio, I get the picture on DVD but no sound, y just sound on radio & not when I'm playing a DVD ?


are you running the system through an amplifier? if so, you may be using the antenna remote lead to turn on the amp instead of the amp remote lead. the antenna remote is solid blue and turns off when leaving tuner mode. the amp remote turn on should be blue/white.

Nov 05, 2010 | Car Audio & Video

1 Answer

When the radio is on the sound comes out of all the speakers. when the cd player is on the sound only comes out of the sub woofer


are you running separate amps for the woofer and speakers??? sounds like you have the woofer amp being turned on be the amp remote wire (blue/white) and the speaker amp turned on with the power antenna remote wire (blue). if this is the case you need to use the blue/white to turn both amps on.

Apr 30, 2010 | Eclipse CD2000 CD Player

1 Answer

Radio works but no sound. 02 Buick Rendezvous.


you have to find the amp turn on(it might be solid white) wire for the amp from the wire harness and hook it up to amp turn on on the radio

Jul 13, 2009 | Car Audio & Video

1 Answer

Bxi 1606d amp it turns on power up but no sound


Well i sounds like your amp is shot. Or you have the subs wired incorrectly to the amp. Each amp is different in stability with ohm loads and each amp performs differently at each load. Sounds like it was wired at the wrong ohm load in the past or it came defective from factory. Definately send it back if u just got it.

Jun 09, 2009 | Hifonics BXI 1606D Car Audio Amplifier

Not finding what you are looking for?
Pioneer GM-D510M Car Audio Amplifier Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pioneer Car Audio & Video Experts

Michael Kovalik III
Michael Kovalik III

Level 2 Expert

117 Answers

The Knight
The Knight

Level 3 Expert

74136 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Are you a Pioneer Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...