Question about Gigabyte GeForce 9800GT,, PCI Video Card

1 Answer

Hello all, I have Asus P7P55D pro motherboard. Core I5 2.66ghz CPU 8GB DDR3 ram 750watt PSU 3 x Gigabyte 9800gt 1GB (not SLI) Windows 7 home premium 64bit 6 x AOC 19" monitors (resolution 1440 x 900) My problem is microsoft Flight simulator X in that:- 1. programme installed many many times. 2. all goes well setting up 3. as soon as I press "fly now" button, screen goes black ... I get message box teling me loading data , scenery etc(still black background) and then it all dissappears and I go back to destop... FSX has dissappeared. The same applies to FSX Demo downloaded from Microsoft. which indicates )to me at least) the problem is hardware or OS. I am pulling my hair out (scarce commodity to begin with) Can anybody help me. Oh drivers (except Bios) all up to date. Thanks Tony

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 961 Answers

Sound like you have a great setup, plenty of power. There seems to be problems with compatability with software of certain products after the download of Windows 7. With graphics cards they sometimes recommend uninstalling software before Windows 7 and, reinstalling after. What I recommend is, uninstall your Gigabyte software and reinstall updated software. you can do this here:
http://www.gigabyte.us/support-downloads/download-center.aspx
Option 1
Choose product-click and scroll to "graphics card" and selct
By chipset series-click and scroll down to "GeForce 9800GT and select
Model name--click and select "GV-1198TSL-1GI
Then click search.
You can choose driver , bios, manual, etc. downloads
Click on "drivers" select your operatinf system, "windows 7 64 bit
Your download will come up. Click on your download and install.

Posted on Mar 23, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1 LONG BEEP, 2 SHORT BEEP


1 long, 2 short Failure in video system: a checksum error was encountered in video BIOS ROM, or a horizontal retrace failure has been encountered

Apr 29, 2014 | Gigabyte Motherboard GA-H55M-UD2H Core...

1 Answer

1 long beep, 2 short beep


You have a bad RAM, install just 1 module and try, is doesn't swap the memory module and try again.

http://www.gigabyte.com/support-downloads/faq-page.aspx?fid=816

Apr 29, 2014 | Gigabyte Motherboard GA-H55M-UD2H Core...

1 Answer

I have recently made a new computer and it just wont power on i have installed all the compents right and when i push the power button the cpu fan makes a few cirles(3-10) and then stops....If I try to hit...


Hi, Check whether you have connected the motherboard controls(power_button,rest_switch) correctly.Check it in your motherboard manual and also check whether the cooler fan on the CPU along with the heat-sink are placed properly and attached to the respective connectors. Thanks, C Rahul.

Jul 04, 2011 | Computers & Internet

1 Answer

Maximun memory for this motherboard operating


max mem supported is 8gb, but xp with sp2 will only recconise 3.5.
If u go with windows 7 64bit u can use all 8gb. vista 64 bit will work also

Oct 30, 2010 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

I have upgraded by ram from 2 x 2 DDR3 1333 to 2 x 4 DDR 1333 on my mobo ASUS P7P55D; Win7 64bit shows 8gb installed but only 4gb usable??


Good day!try to review your motherboard if it accept 8gb ram..or compatibility issues there..cause win7 showed it but not using it..is it the same 1333 fsb speed?..ask your vendor for it..

regards,
mastergani

Mar 29, 2010 | ASUS P7P55D PRO Motherboard

3 Answers

I have a problem with my ram


That motherboard does not have a video circuit built-in, so the video sharing the system RAM does not make sense.

Have you checked the valid system memory configurations in your MSI manual pg 2-7 ?
Any chance that the bios is set for dual channel and you don't have equal chip sizes in the dual slots? Example : In dual-channel mode, equal size chips would go in slots 1 & 3 and in 2 & 4

Defective RAM is a possibility also.

Note1: Per MSI, all ram may not register correctly in windows unless 4 of the 2GB chips are used


Oct 25, 2008 | MSI P7N Diamond Core 2 Quad/ Nforce 780i...

1 Answer

Windows fail to boot


How much power is the power supply? Could be the power supply not having enough power for your rig.

Sep 23, 2008 | ASUS P5QC Motherboard - Intel P45, Socket...

Not finding what you are looking for?
Gigabyte GeForce 9800GT,,  PCI Video Card Logo

157 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Tony

Level 3 Expert

2600 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...