Question about Computers & Internet

1 Answer

I have an windows vista and receive always error:ox8000FFFF when trying to install SP1

Posted by Anonymous on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 26 Answers

Make sure you bring your system in clean boot. Uninstall you security software. Install SP1 and then install your secuirty software.

Make sure you turn off your system for five minutes before you start installing SP1

Posted on Mar 22, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Problem installing Vista SP1 on Asus G2s


If you tried to install Vista on the Primary drive and formatted the primary HDD your Factory Recovery Partition , most likely has been written over, it's gone. Choose one or the other , Vista or Win 7, start from the beginning, install a clean Vista load, formatting in the installation procedure, form a Vista Installation DVD, follow instructions, boot up, do ALL the Vista Updates, it will take hours of updates, rebooting, updates, rebooting. You will get to the Service Pack's 1 and 2, in 24 hours or so. Put on a pot of coffee and be patience. If you prefer Windows 7 use the same procedure.

May 09, 2013 | Computers & Internet

1 Answer

Asus g2s


Did you do ALL your windows update before the Service Pack? That SP has been out for years? Doesn't your laptop have Windows Updates set to Auto? Choose one or the other, Vista or Win 7 and do a Full Install.

May 09, 2013 | ASUS Computers & Internet

4 Answers

When installing windows SP1 always receive error code: ox8000FFFF what to do?


try downloading and installing sp3 instead, that contains all previous service packs anyway
http://www.microsoft.com/downloads/en/details.aspx?FamilyID=5b33b5a8-5e76-401f-be08-1e1555d4f3d4&displaylang=en

if you found this info useful please vote for me

Mar 21, 2011 | Microsoft Computers & Internet

1 Answer

When try to update windows SP1 I receive always : error 0x8000FFFF what to do ?


Try Using this First: Microsoft.FixIt
If that doesn't work here is a direct link to SP1:
http://www.microsoft.com/downloads/en/details.aspx?familyid=b0c7136d-5ebb-413b-89c9-cb3d06d12674&displaylang=en
Hope this help, and if it did please remember to leave Feedback/Testimonial. Thanks.

Mar 21, 2011 | Microsoft Computers & Internet

2 Answers

Error 0x800736B3 when installing what is this?


If installing Vista SP1 and getting the error, it is suggested that you update the BIOS, video driver, Sound driver, disable AV and malware scaners and try again with the update
http://www.vistax64.com/vista-installation-setup/115343-vista-sp1-failed-installation.html

Feb 20, 2010 | Dell Dimension 2400 PC Desktop

1 Answer

Every time I start my computer I get an error code 80070002. Everything on my desk top and start menu's disappear.


If this is on a Vista machine, you'll need to un-install SP1, do a repair install of Vista, and then use Windows update to re-install SP1.

Aug 03, 2008 | Computers & Internet

1 Answer

Installed windows vista service pak 1. Computer stopped during install. Error code Oxc0000034 6463/68830 (x86_microsoft-windows-version_31bf385ad3...). Cannot restart or shut off. Pulled battery and turned...


do a fresh OS installation and check whether same problem persists. if not then install that service pack 1 again. after installation of sp1 , if the problem starts again then the problem is with your sp1 which is not compatiable with your hardware. may be software conflict

Jun 28, 2008 | Computers & Internet

1 Answer

Started with error memory dump


Try to do a system restore to where you have not install the SP1 or to the date the computer is still working fine.

May 09, 2008 | Computers & Internet

2 Answers

Vista SP1


Call their activation line. 1-866-740-1256

Jan 06, 2008 | D-Link Wireless

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

94 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...