Question about Sport & Outdoor - Others

2 Answers

I have a 93 polaris atv 250 2x4 trailboss. There are three wires that leed from magneto- stator assy out to cdi. (black, black w red and a white.) I need to know what the white wire connects to at the stator end. according to the workshop manual, blk w red goes to one side of exciter and blk to the other. I have a service manual getting shipped but this is driving me crazy. I have now replaced cdi, exciter coil, ign. coil, but not the regulator or reverse speed limiter. Still cannot get spark. I've checked out everything else and believe white wire is problem? Sure could use some help on this one until i get my repair manual in mail. thanks. my e-mail is rkochonlake@yahoo.com if easier.

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,168 Answers

Hello
I consulted with two fellows in our shop that each own one of these bikes.
They never had issues with the mags but one did mention that the reverse override would cause a no spark issue.
Apparently many guys disconnected them because of that.
Neither could answer your original question because they never had the mag out.
One more guy to come into the shop today that may be able to help on it however.
He should be in shortly.
Just thought I would inform you of the reverse problem so you can avoid further frustration.
I'll get back to you.
KL

Posted on Mar 22, 2011

  • FUBAR Mar 22, 2011

    Bill just came in and said it could possibly go to the CDI for timing purposes or to the reverse override.
    Best to wait for your manual.
    But I'd bet your original issue is the reverse module.
    KL

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,047 Answers

If you cant get spark it is most likely not from the white wire. If the ignition coil has been properly fixed then it should at least spark even if it wont start up completely. Usually the white wire could be connected to the cdi body as a form of earthing to the system. This could prevent the unit from starting but in this situation the engine will roll but not start.
If you have changed the above mentioned components then the problem is most likely as a result of one of the other units being badly fixed best wait for the service manual so as to avoid spoiling one of the new parts which were just replaced.
Hope this solution has been helpful?

Posted on Mar 22, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do you remove the thermostat from a 93 Polaris trail boss 350L 4x4


DOWNLOAD POLARIS TRAIL BOSS REPAIR MANUAL

trailboss-manual.blogspot.com/
Nov 5, 2014 - 4x4 free printable 1989 polaris trail boss 350 2x4 parts 03 polaris 350trail ... engine diagram trail boss 350 4 stroke diagram how to test the thermostat ... apolaris trail boss 1994 350 shop manual for 1993 polaris 4x4 trail boss ... boss 350oil pump repair manual for polaris trail boss 1987 removing jets in ...

Sep 25, 2015 | ATVs

1 Answer

No spark. How do I check stator?


It is most likely not the stator
it is most likely the CDI box (black box) however to check the stator there are two or three yellow wires comming out of the stator check each of the wires with a ohm meter for continuity if any goes to ground the stator is bad but most likely it is the CDI box

Jul 23, 2014 | Yamaha 2006 Kodiak 450 Auto 4x4 Special...

1 Answer

I have a kawasaki mojave 250 with low spark i think it could be the cdi box but i am not shure


its not likely the cdi if you have any spark. check the cable, coil and spark plug cap (over looked a lot!) for the correct resistances.

Apr 07, 2013 | kawasaki 2004 KFX 250 Mojave

1 Answer

No spark could it be the coil


polaris factory stator (not starter, STATOR) are junk and are prone to failure. The coil can be checked by checking the resistance with an ohm meter. To check the stator, follow the wire harness coming out of the engine by the recoil rope. Follow them to where they connect to the CDI, coil, and rectifier (should be around the headlight area, under the plastic. Remove the pair of three wires in one connector (should be a green, a red, and a red/black). Check for ohms between each. If any show open, the stator is gone. To replace, you have to remove the recoil cover, flywheel, then the stator coil comes out with four screws.

Dec 03, 2010 | Polaris ATV

2 Answers

My 1999 Polaris 335 sportsman automatic 4x4 won't fire and I have replaced....starter, battery, coil, stator, plug,cdi unit, and replaced all the fluids, and sanded the magneto. What is wrong?


you have down all the electrics ( so have spark at plug ) has to be something with the carby does the spark plug have fuel on it when you remove after trying to start if not fuel problems, does bike have T.P.S (throttle positioning sensor) some on carby, some on thumb throttle etc might be causing problems.

Sep 20, 2010 | Polaris ATV

1 Answer

I have a 1987 rm 125 h need help on the wiring out of the magneto to the cdi box i dont have a plug on the mags wires the colors are black with a red stripe, green ,red , and re with white stripe the cdi...


Hmm, something has been changed at some stage.
All wires should be of same colour combo's.

Best guess is three wires from cdi go directly to magneto, whilst the fourth is for the coil. However your configuration suggest a different cdi unit is being used, the site below has a diagram of your bikes standard electrics, unfortunately not color coded.

Normally, it cannot be wired incorrectly as male/female and color wires determine correct connections. Find out the origins of the parts and seek the application for the color of each wire, ie: color wire for primary source, pulse coil, earth, etc. Transfer this info to the colors from your magneto, Goodluck and cheers.

http://www.cmsnl.com/suzuki-rm125-1987-h_model14053/partslist/FIG-22.html

Jul 30, 2010 | 2003 Suzuki RM 125

3 Answers

Wiring from stator to regulator/rectifier to cdi on chinese atv


Hi and welcome to FixYa,

Would this help? From the stator:
  • 3 yellows to the rectifier/regulator combo;
  • blue & green from the pulser coil to the CDI.  The blue here is actually connected to the ground.  The CDI's ground wire is black/white;
  • (near the stator) single blue to the CDI.

Good luck and thank you for asking FixYa.

Aug 17, 2009 | 2003 Hyosung Comet 250

2 Answers

Brake fluid for a '91 Polaris Trailboss ATV


you dont need to check it just make sure that when u change the fluid that you fill it up to the top.

Mar 19, 2009 | Polaris ATV

Not finding what you are looking for?
Sport & Outdoor - Others Logo

Related Topics:

71 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sport & Outdoor - Others Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

kakima

Level 3 Expert

102366 Answers

Brad Brown

Level 3 Expert

15557 Answers

Are you a Sport and Outdoor - Other Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...