Question about ASUS M2N-E SLI (M2N-E SLI GREEN) Motherboard

1 Answer

My ASUS M2N SLI onboard LAN connection is not working, I do not have an Ethernet Controller in device manager, and there is no drivers that i can find online to solve this issue. I just re installed Windows XP and am having this problem, please direct me to a place where I can download the drivers to essentially fix this problem, thanks.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • ASUS Master
  • 27,725 Answers

If you are trying to connect through a modem/router the driver it should have come with a disk provided by your ISP
you might have to connect the usb lead to your modem to get a connection then
click start control panel,administrive tools,computer management,device manager scroll to network adapters should see a yellow question mark? right click install drivers
http://download.cnet.com/Realtek-RTL8139-Family-PCI-Fast-Ethernet-NIC/3000-
hope this helps

Posted on Mar 22, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

I dont find the driver for Ethernet card


Make sure your bios setting has the LAN [Enabled]
The LAN driver is part of the Chipset driver. Click on the link provided;
http://www.nvidia.com/Download/index.aspx?lang=en-us
Pick:
Option 2: Automatically find drivers for my NVIDIA products.
Than click the motherboard drivers button.
nVidia will scan your system & pick the correct chipset driver's for your board. Read any & all information on each nVIDIA's page. Once completed restart your system. Eveything should work out ok.

Cheers!
Mike

Oct 21, 2009 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Networking Problem


Try to check the CMOS setup possible its been setted to LAN disabled and make it enabled.

You need some changes of the CMOS settings as well as your Local Area Network configuration. If you are using static IP of Virtual IP you must valued it to fill-up everything. If the old mother working there is no possible that the new one will not work.

You must also check the firewall settings sometimes we will forget to check that something blocking our network connectivity. If the problem still occured you need to change the motherboard from where you bougth the motherboard I think that''s still counter for the warranty replacement.

Hope this will be helpful to you. Please don't rate me Inappropriate if you don't like my solution just wait until some other expert will give additional solution to solved your problem.

Good Luck.

Nov 23, 2007 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Ethernet drivers


Hello you can download the driver here at ASUS:

http://www.asus.com/Motherboards/AMD_AM2/M2NE_SLI/#download

Please select your windows system 32 or 64 bit
click on the chipset driver and select global for download.
Unzip the file before installation
And uprade the other files also

Good luck

Oct 10, 2009 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Asus P5N-E SLI Motherboard and Ethernet Controller Problem


Had a similar problem with P5ne-sli motherboard, Intel Q6600 cpu, Nvidia GTS 8800 video card. One day the ethernet just stopped working, but it was working... It would connect to my network but would see "limited or no connectivity" in the taskbar. Went into BIOS and looked at the signals and for some reason only 4 of the 8 signals were getting a reading. Figured a power spike had fried my onboasrd ethenet card. Switched to an old PCI ethernet card... after two years I was doing a fresh install, of XP and for shits and giggles I just plugged the ethernet cord into the onboard with the PCI ethernet card removed. When windows went to validate it detected and installed my onboard ethernet...validated then proceeded to update windows. Over a year later it still works.
Never bothered to update BIOS until last month and that was only to fix the long boot time with ATI 5770 video card.
Willing to bet that resetting your BIOS will fix the problem for you. Just unplug computer, remove battery, attempt power up to clear any juice still in the system. Replace battery and boot up computer...
Also removed a DIMM that went bad around the same time. May have been a factor so try testing your RAM.

Jul 13, 2009 | Evga GeForce GTS 250,, PCI Express Video...

1 Answer

Weird computer LAN problem...


If you had to turn you router off and on and it then it worked, then you have a router problem not a  network one. Replace or repair the router.

Apr 02, 2009 | ASUS M2N-E SLi Motherboard

1 Answer

Installing new Window xp and other devices didnt works


take the side of the computer off and look for the model number on your motherboard. you need to know if your using a network card or if its onboard Lan. if everything you need is onboard all you need to do is search your motherboard number on the internet and download the drivers. you need can select what you need, sound, lan etc. your goning to have to use a friends pc so you can download these files. when your Lan is installed go to the microsoft webpage and get the latest updates, that will solve the usb in your device manager

Sep 08, 2008 | Computers & Internet

1 Answer

Local area connection, no internet connection


My guess is the LAN port on your motherboard is bad. The simple solution would be to add a PCI ethernet card and disable the one on your motherboard in device manager.

Jun 18, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Ethernet controller


1. Remove network card and see if restarts go away.
2. Remove all but one RAM stick and try it, swap that ram with one of the others and try again.
3. Try another power supply.

4. If windows was installed previously with old mobo, you may need to do a repair install of windows or wipe it and start over.

Mar 30, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

2 Answers

Problem with the LAN Ethernet NVIDIA


right click on taskbar network icon and click disable

Mar 13, 2008 | ASUS P5N-E SLI Motherboard

5 Answers

Cannot Complete the Network Setup..


do you have your LAN adapter turned on in your BIOS - if you do not then that is your problem. also are you using XP or Vista. You can't load the vista driver for XP. Let me know these things and i can help you.

Sep 20, 2007 | ASUS M2N-MX Motherboard

Not finding what you are looking for?
ASUS M2N-E SLI (M2N-E SLI GREEN) Motherboard Logo

419 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18391 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...