Question about Plustek OpticPro A320 Flatbed Scanner

1 Answer

The image is black, every time we use the scanner, the lights are working, the lens are working properly, by the image appeared is all black.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

Kindly change the Adaptor and cable and check if not getting solved by this then the scanner Main Board is damaged change the main board and your problem will be solved.If still not solved then mail me the images on felixsimon22@gmail.com and i will update within 1 working day.

regards
Felix Simon
Mumbai

Posted on Mar 23, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Scanner does not appear to work


If you put something in and click "acquire", do you get the same white image?

Jun 08, 2015 | Office Equipment & Supplies

13 Answers

Scanning


Make sure the the scanner software is properly installed , you can check it under device manager, because if the scanner driver is not installed it wont really work..

Hope that helps........

Sep 05, 2008 | Dell 962 Photo All-In-One InkJet Printer

1 Answer

No image is captured by the screen itself (LCD screen works but completely dark).


Did you try pressing the display button several times? in both viewing mode and record mode? Cycle through all display modes, s you get used to the button, so it does not trow you off when it happens again.

Feb 16, 2015 | Canon Cameras

1 Answer

The S and M modes on the dial..show black images when taking a pic; any idea why?


I'd say you're severely underexposing. The M mode is for manual exposure. This means you're responsible for setting the appropriate shutter speed and aperture. The aperture controls how much light passes through the lens, the shutter speed controls how long that light hits the sensor. The two of them have to be adjusted properly to suit the amount of light hitting the subject. If the lens doesn't admit enough light and/or the shutter is opened for too short an amount of time, not enough light gets to the sensor and you get a black image.

The S mode is for shutter priority. This lets you set the shutter speed and the camera automatically adjusts the lens aperture for correct exposure. However, the lens has a maximum aperture beyond which it cannot open. If the shutter speed is too fast, again not enough light gets through the lens and you get a black image.

Since you didn't specify the model of your Nikon camera, I can't tell you exactly how to adjust the shutter speed and aperture. If you can't find the procedure in your manual, please feel free to reply to this post, specifying the model.

Feb 24, 2011 | Nikon Cameras

1 Answer

Scanner operates but only black scan appears


I have many years experience repairing Canon scanners so here is my suggestion for you.

If you try to scan in another peice of software is the image still black? Try using Microsoft paint to scan a document or picture in with. If you get a good image then the software your using to scan with needs to be corrected its probably a setting in the software.

If you scan with another piece of software like microsoft paint and the image is still black then my guess is that your imaging lens is defective on your scanner and will need to be replaced. If that is the case its probably cheaper to buy a new scanner then to have it replaced.

I hope this helps you out.

Feb 20, 2011 | Canon CanoScan 3000F Flatbed Scanner

1 Answer

Every image scanned is black


have you check the lamp if is on?
did you felt down the scanner because maybe the lens is out of position and or CIS (the receptive od light module)
hope i help

Dec 02, 2010 | Microtek ScanMaker 9800XL Flatbed Scanner

2 Answers

Black line on image


It's possible that the black lines you're experiencing are an internal image adjustment issue with the scanner itself. If the scanner glass is otherwise clean, try going to the Canon DR2050/2080 utilities installed as part of the set up of your scanner and running the Adjustment Tool - it asks you to place the "adjustment paper" in the scanner. The term, "adjustment paper," appears to mean anything which has an image or text on it. Be sure you clean the scanner first before running this utility. It will have you put the "adjustment paper" through twice, and that in turn should remove the black lines in your scans, as long as there is no dust on the scanner glass. Office Depot sells cleaner sheets for laser and inkjet printers which also work on faxes and scanners and which will clean the glass for you.

Nov 08, 2009 | Canon DR-2050C Path-Through Scanner

1 Answer

Red images when I scan...


That means, your scanner lens are not reflecting images properly so
you need to clean ADF kits and Glasses of Lens.
i highly recommend not to mess up with your scanner if you are not aware of those all parts and if you are just open up scanner glass cover and clean those all ADF kits otherwise better getting help of a printer Tech.
Good luck
and rate all answers.

Mar 25, 2009 | Compaq S4 100 Flatbed Scanner

1 Answer

Help !! ,Microtek scanmaaker 3840 problem


maybe you have to clean up your scanner.. and ur settings of scanner might have the wrong configuration....

Feb 24, 2008 | Microtek scanmaker 3840

1 Answer

Black area above the scanned image.


If you set Automatic brightness/Contrast this happens. Try manual setting. Adjust different settings and select the best suited for a particular type of drawing. The scanner takes couple of milliseconds to judge the best lighting, by then the paper has moved little. This area appears black. This is easily solvable.

S. Mohan, Chennai, India

Dec 06, 2007 | Canon DR-9080C Path-Through Scanner

Not finding what you are looking for?
Plustek OpticPro A320 Flatbed Scanner Logo

106 people viewed this question

Ask a Question

Usually answered in minutes!

Top Plustek Office Equipment & Supplies Experts

Gareth Cockram
Gareth Cockram

Level 3 Expert

661 Answers

Cindy Wells

Level 3 Expert

5097 Answers

Pcm2048

Level 3 Expert

422 Answers

Are you a Plustek Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...