Question about ASUS P4S800-MX Motherboard

1 Answer

Boot problem My system has started to not boot, it gets past the the intial post but then the screen just goes blank, it started off doing it once and then it would start up after restarting, but this morning it took about a dozen times to get it to actually go into windows.What could this problem be? Thanks charlwayne

Posted by on

  • 1 more comment 
  • charlwayne Aug 03, 2008

    no i haven't

  • charlwayne Aug 03, 2008

    ok i've tried that the computer even stopped me getting into bios so i gave up for a while, had a crack at it this morning got into bios reset the bios to take out graphics card, finally got into windows without the graphics card in.rebooted it and it booted up properly the second time. so i would think that somethings going on with the card.

  • Tim Babcock
    Tim Babcock May 11, 2010

    Do you have external memory devices plugged into your computer doing bootup such as external hard drives or Ipods?



×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,794 Answers

Try runing the machine into safe mode.

Turn your computer off.

Wait 30 seconds.

Just before the Windows screen appears, press f8.

Select safe mode.

One the desktop is loaded up, restart the computer the normal way.

See if that fixes the problem.

Posted on Aug 03, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Hi, I am in need of urgent advice. I have a asus motherboard. My prob is everytime I start it everything starts but I am getting a blank screen and my system speaker does not give me the beep sound to say...


What is the post order for this board? If you hear it start up, then the power supply and BIOS appears to be working. The fault will be before it gets to the video card check. Usually this means a new motherboard

Jun 08, 2014 | Motherboards

1 Answer

BIOS can not boot


HelloSubhendu,

It sounds like the boot partition for your o/s is corrupt or missing a file.

The first thing I would rule out is a problem with the settings for your bios.So boot the PC on, as soon as you start seeing text press (Esc, Del, F10, F8) usually one of those buttons to access your bios options.

Once you are in the bios options page, Select the Exit Tab, In it should be a "Restore Defaults" option,select it.

After restoring the default settings select "Save Changes and Exit".

See if that helps you get past the boot screen. Post back with the results so I may be able to assist you further.

Feb 05, 2012 | Intel D945GCNL Motherboard

1 Answer

Hi, I have a problem with the monitor appears to work but screen goes blank just after password screen comes up. any ideas ?


Hi Friend, As you have mentioned that after typing the password to get into the Windows the screen goes blank.
Please try to login to the Safe Mode, For that, as soon as you turn on the system start tapping the key "F8" and it will take you to the "Advanced Boot Options" menu Select the "safe Mode" and check if you are able to get in
If you are not able to get into the Windows it might be a software issue and for that you have to reinstall Windows on the system again.

Dec 11, 2010 | Motherboards

2 Answers

Pc wont boot brings option for safe mode etc k to


Press the F10 key intially when you start , you will get a short cut option in that you select DVD drive option if select that you can boot your system using your boot cd.

Oct 20, 2009 | Mercury Electronics KT266A Motherboard

1 Answer

Biostar gf7100p-m7s hard drive not working


I would flash the BIOS, sounds like something is corrupted, if that doesn't work then the blame has to be the HDD, you need to try booting with a different one, maybe a PATA too see if your problem goes away or changes. Any PATA will do, this is only a test.
http://www.biostar.com.tw/app/en-us/mb/bios.php?S_ID=348
Another SATA would even be better. Good luck.

Jul 15, 2009 | Motherboards

1 Answer

A7V400-MX will not boot


In such cases its practical to change the SMPS with a working power supply of the same rating and then trying it out. If with the new power supply it works fine then cange your SMPS. Also make sure that all cables are snug tight and generally ree from dust. The same applies to your RAM too................sodeep

Apr 18, 2009 | ASUS A7V400-MX Motherboard

2 Answers

Computer won't boot


did you load the raid drivers?

Dec 05, 2007 | ASUS P5LD2 Motherboard

1 Answer

Can't get past the post


Have you set the boot sequence in the bios to cdrom first. You are installing from a winxp cd right? Also, when it past the post and starts reading the cd it will ask you to press any key to boot from cd, if you do not press any key in a matter of seconds it will search for another boot device. Since you don't have any other operable boot device, it will not boot up. If you still have problems, please let me know

Dec 11, 2006 | ASUS A8N-SLI Deluxe Motherboard

Not finding what you are looking for?
ASUS P4S800-MX Motherboard Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...