Question about Genius SW-HF5.1 5000 Computer Speakers

1 Answer

The surround sound does not work, only the sound from the center port is giving out a signal.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Genius Master
  • 27,725 Answers

If your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps

Posted on Mar 21, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an older model Yamaha HTR 5830 receiver and I want to set it up for surround sound (5.1). When I test the receiver all five speakers give back a signal, but nothing ever comes out of the center or...


The broadcaster of the TV station has to tell you they are transmitting surround sound - sometimes they are just transmitting stereo. Also, the media as in CD's and DVD movies must have surround sound embedded or recorded on it to allow surround sound.

Jan 02, 2011 | Yamaha 5.1-Ch. Surround Sound Home Theater...

1 Answer

I have installed the z 640 but I get no sound at all


  • Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  • Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  • Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  • Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.
Post back!

Oct 03, 2010 | Logitech Z-640 Computer Speakers

1 Answer

New speakers NO SOUND


  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.

Source http://logitech-en-amr.custhelp.com/cgi-bin/logitech_en_amr.cfg/php/enduser/std_adp.php?p_faqid=8&p_created=1083625066&p_sid=ouvzcDmj&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPSZwX3NvcnRfYnk9JnBfZ3JpZHNvcnQ9JnBfcm93X2NudD0xNSwxNSZwX3Byb2RzPSZwX2NhdHM9JnBfcHY9JnBfY3Y9JnBfc2VhcmNoX3R5cGU9YW5zd2Vycy5zZWFyY2hfbmwmcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD1aLTIzMDA*&p_li=&p_topview=1

Dec 30, 2008 | Logitech Z-2300 Computer Speakers

1 Answer

How can i plug in my logi tech speakers on my new dell computer,


  1. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.

Nov 11, 2008 | Logitech Z-560 Computer Speakers

1 Answer

My kenwood receiver has


If you are referring to the rear speakers, it is normal. The rear speakers are not supposed to get a signal as loud as the fronts or center.

A surround sound system was originally developed for playing movies and the rear channels are for effects. In most surround modes the center channel will always be the loudest with the widest range of audio signals.

I have been repairing these type of systems since they have been on the market, so I know a lot about them.

This Kenwood you have is like most surround systems and does not have a feature that you would obviously like to have, 5 channel stereo. Only a few surround systems have this feature and they cost much more than the Kenwood systems. Denon and Marantz both make one with that feature. In 5 channel stereo you get a full signal to all the speakers. All the other surround modes you get a much lower signal to the rear speakers.

So in closing, you do not need it fixed, there is nothing wrong with it. You have a common complaint that many people have who buy a surround sound system but are not fully understanding of just what a surround systems is supposed to be capable of
. This is something that the salesman who sold it to you should have explained to you, that way you could have purchased a system that would have better suited your needs.

I would be happy to give you more help if you would like, just let me know. As I already stated, I have many years of experience with surround sounds systems, in fact I own the exact Kenwood model that you have and I like it very much. It is about the best you can get for that price.

Dave

Aug 22, 2008 | Kenwood VR-505 Receiver

1 Answer

No sound coming out of z-5500


To troubleshoot a speaker system where sound is not issuing from all speakers, please do the following:
  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the source selector switch or the M3D button on the controller unit (if available). You can also use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.
Try these articles as well:

Manual

Setting up the Z5500 with PC, Mac, Xbox, Playstation, DVD Player, etc.

Hope that helps! Should you have any further questions, please feel free to post them here.

P.S. - If you find that the solution/answer I provided led you to, or resulted in a fix, please close the ticket with a FixYa! rating. I would be very grateful for your show of appreciation.

Thank you for using FIXYA!

Cheers!
IrishDruid


May 24, 2008 | Logitech Z-5500 Computer Speakers

1 Answer

No sound from speakers at all


To troubleshoot a speaker system where sound is not issuing from all speakers, please do the following:
  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the source selector switch or the M3D button on the controller unit (if available). You can also use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.
Try these articles as well:

Manual

Setting up the Z5500 with PC, Mac, Xbox, Playstation, DVD Player, etc.

Hope that helps! Should you have any further questions, please feel free to post them here.

P.S. - If you find that the solution/answer I provided led you to, or resulted in a fix, please close the ticket with a FixYa! rating. I would be very grateful for your show of appreciation.

Thank you for using FIXYA!

Cheers!
IrishDruid

May 24, 2008 | Logitech Z-5500 Computer Speakers

1 Answer

No sound from logitech x-230 subwoofer


Try the following steps:
  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.

Apr 17, 2008 | Computers & Internet

3 Answers

Logitech x-530 5.1


Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting. Go here to get an operations manual for this setup. http://logitech-en-amr.custhelp.com/cgi-bin/logitech_en_amr.cfg/php/enduser/fattach_get.php?p_sid=d*11Q7xi&p_accessibility=0&p_tbl=9&p_id=2924&p_created=1126107772&p_olh=0 Good Luck

Mar 22, 2007 | Logitech X-530 Computer Speakers

1 Answer

Surround Sound Center Speaker/Sound Card issue


You need to use a digital interface cable between the sound card and the speakers to get all of the 6 channels to work properly.

Sep 24, 2006 | Inland 58019 ThunderSound 5.1 PCI Sound...

Not finding what you are looking for?

Open Questions:

Genius SW-HF5.1 5000 Computer Speakers Logo

151 people viewed this question

Ask a Question

Usually answered in minutes!

Top Genius Audio Players & Recorders Experts

ptpumpman

Level 3 Expert

407 Answers

Pieter Vleeshouwers
Pieter Vleeshouwers

Level 3 Expert

1792 Answers

yadayada
yadayada

Level 3 Expert

75807 Answers

Are you a Genius Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...